Astra Frequency Table

Astra Frequency Table - TV and Radio

Astra

  • Main Page
  • Digital TV Channels
  • Digital Radio Channels
  • Analogue TV Channels
  • Analogue Radio Channels
  • Transponders
  • Changes
  • Links
  • FAQ
  • Feedback

Frequency table of the Astra Satellite System 19.2 degrees east

This table lists all digital and analogue TV and radio stations on Astra.

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - 1-2-3 TV

  • Digital TV Channels
  • Digital Radio Channels
  • Analogue TV Channels
  • Analogue Radio Channels
  • Transponders
  • Changes
  • Links
  • FAQ
  • Feedback

1-2-3 TV

 | 1-2-3 TV
Address | 1-2-3.tv GmbH Medienallee 24 85774 Unterföhring Germany
Phone | +49-89-55-2717-0
Internet | http://www.1-2-3.tv/
E-mail | service@1-2-3.tv

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2815
VPID | 2815
Time |
Teletext | yes

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - 1LIVE

  • Analogue Radio Channels
  • Transponders
  • Changes
  • Links
  • FAQ
  • Feedback

1LIVE

 | 1LIVE
Address | WDR Radio 1LIVE 50600 Köln Germany
Phone | +49-180-5678-111
Fax | +49-180-5678-110
Internet | http://www.einslive.de/
E-mail | einslive@wdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1101
Time |
Teletext | no

Transponder | 39
Frequency | 11.05275 GHz
Polarization | H
Receiver | 1,303 MHz
Subcarrier | 7.74/7.92
Language | German
Time |
Encoded | no

Copyright © 2007-12-06 Dieter Schmeer Contact


Astra - 1LIVE diggi

  • Links
  • FAQ
  • Feedback

1LIVE diggi

 | 1LIVE diggi
Address | 1LIVE diggi c/o 1LIVE WDR 50600 Köln Germany
Phone | 0180 5678 111
Internet | http://www.einslive.de/multimedia/diggi/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1161
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - 2M Monde

2M Monde

 | 2M Monde
Address | Km 7.3 route de Rabat, Aïn Sebaâ 20250 Casablanca Morocco
Phone | 212 22 66.73.73/00
Fax | 022 67.78.56
Internet | http://www.2m.tv/
E-mail | portail@tv2m.co.ma

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 139
VPID | 139
Time |
Teletext | no

Copyright © 2007-09-20 Dieter Schmeer Contact


Astra - 3sat

3sat

 | 3sat
Address | 3sat ZDF-Straße 1 55100 Mainz Germany
Phone | +49-6131-70-1
Fax | +49-6131-70-6806
Internet | http://www.3sat.de/
E-mail | Info@3sat.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 210
VPID | 210
Time |
Teletext | yes

Transponder | 10
Frequency | 11.34700 GHz
Polarization | V
Receiver | 1,597 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - 6 Live TV

6 Live TV

6 Live TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1519
VPID | 1519
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - 9Live

9Live

 | 9Live
Address | 9Live Fernsehen GmbH Gutenbergstraße 1 85774 Unterföhring Germany
Phone | +49-89-9507-8800
Fax | +49-89-9507-8801
Internet | http://www.9live.de/
E-mail | info@neunlive.de

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1279
VPID | 1279
Time |
Teletext | yes

Transponder | 64
Frequency | 10.93550 GHz
Polarization | V
Receiver | 1,186 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - 123 Damenwahl

123 Damenwahl

123 Damenwahl

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 220
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - 538 Juize

538 Juize

 | 538 Juize
Address | 538 Juize Postbus 2538 1200 CM Hilversum Netherlands
Fax | 035-538.5551
Internet | http://www.juize.fm/
E-mail | redactie@juize.fm

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - 666 Girls

666 Girls

 | 666 Girls
Internet | http://www.666girls.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3807
VPID | 3807
Time |
Teletext | no

Copyright © 2007-08-05 Dieter Schmeer Contact


Astra - 2255 Live

2255 Live

 | 2255 Live
Address | 2255 Media GmbH & Co.KG Arcisstrasse 38 80799 München Germany
Internet | http://www.2255live.de/
E-mail | info@radio2255.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 528
Time |
Teletext | no

Copyright © 2008-01-19 Dieter Schmeer Contact


Astra - Absolutsexy TV

Absolutsexy TV

 | Absolutsexy TV
Internet | http://www.tabu24.tv/

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Achtung Erotik TV

Achtung Erotik TV

 | Achtung Erotik TV
Internet | http://www.achtungerotik.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 4063
VPID | 4063
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Achtung Singles TV

Achtung Singles TV

 | Achtung Singles TV
Address | Maligan International Limited Suite 23, Portland House, Glacis Road, Gibraltar United Kingdom
Internet | http://www.achtungsingles.tv/
E-mail | info@maligan.com

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2271
VPID | 2271
Time |
Teletext | no

Copyright © 2007-07-07 Dieter Schmeer Contact


Astra - Ado FM

Ado FM

 | Ado FM
Internet | http://www.adofm.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Aktiv Direkt TV

Aktiv Direkt TV

Aktiv Direkt TV

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1050
VPID | 1050
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Al Jazeera

Al Jazeera

 | Al Jazeera
Address | P. O. Box 23123 Doha Qatar
Phone | +974 4885 666
Fax | +974 4885 333
Internet | http://www.aljazeera.net/
E-mail | info@aljazeera.net.qa

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 55
VPID | 55
Time |
Teletext | no

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - Al Jazeera International

Al Jazeera International

 | Al Jazeera International
Address | P. O. Box 23123 Doha Qatar
Phone | +974 4885 666
Fax | +974 4885 333
Internet | http://english.aljazeera.net/
E-mail | info@aljazeera.net.qa

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 712
VPID | 712
Time |
Teletext | no

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - Al Masriya

Al Masriya

 | Al Masriya
Address | Egyptian Radio & TV Union, ERTU Building Masspiro, Korniche El Nil St. Cairo Egypt
Phone | +20-2 578 9461
Fax | +20-2 578 9461
Internet | http://www.ertu.org/esc/esc.html
E-mail | info@ertu.org

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 163
VPID | 163
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - All Fun TV

All Fun TV

All Fun TV

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1030
VPID | 1030
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Amore-TV

Amore-TV

 | Amore-TV
Internet | http://www.amore-tv.com/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1775
VPID | 1775
Time |
Teletext | no

Copyright © 2007-08-05 Dieter Schmeer Contact


Astra - Andalucía TV

Andalucía TV

 | Andalucía TV
Address | Crta. San Juan de Aznalfarache-Tomares, km 1'3 41920 San Juan de Aznalfarache (Sevilla) Spain
Phone | +34-955-054-600
Internet | http://www.canalsur.es/
E-mail | andinfo@rtva.es

Transponder | 32
Frequency | 11.68550 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 162
VPID | 162
Time |
Teletext | yes

Copyright © 2005-05-03 Dieter Schmeer Contact


Astra - Anixe HD

Anixe HD

 | Anixe HD
Address | anixe TV GmbH & Co. KG Film- & Fernsehproduktion Hafenstraße 49 68159 Mannheim Germany
Phone | +49 621 49091 0
Fax | +49 621 49091 110
Internet | http://www.anixehd.tv/
E-mail | info@anixehd.tv

Transponder | 57
Frequency | 10.83225 GHz
Polarization | H
Mode | {DVB-S2 MPEG-4 HDTV}
SR | 22000
FEC | 2/3
PCRPID | 767
VPID | 767
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Anixe SD

Anixe SD

 | Anixe SD
Address | anixe TV GmbH & Co. KG Film- & Fernsehproduktion Hafenstraße 49 68159 Mannheim Germany
Phone | +49 621 49091 0
Fax | +49 621 49091 110
Internet | http://www.anixehd.tv/
E-mail | info@anixehd.tv

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3311
VPID | 3311
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Antenne Bayern

Antenne Bayern

 | Antenne Bayern
Address | Münchener Str. 101c 85737 Ismaning Germany
Phone | +49-89-99277-0
Fax | +49-89-99277-88
Internet | http://www.antenne.de/
E-mail | hoererservice@antenne-bayern.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 352
Time |
Teletext | no

Copyright © 2009-05-21 Dieter Schmeer Contact


Astra - Antenne Brandenburg

Antenne Brandenburg

 | Antenne Brandenburg
Address | Antenne Brandenburg Marlene-Dietrich-Allee 20 14482 Potsdam Germany
Phone | +49-331-7098100
Fax | +49-331-9799332009
Internet | http://www.antennebrandenburg.de/
E-mail | antennebrandenburg@rbb-online.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 821
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - Aragón Radio

Aragón Radio

 | Aragón Radio
Internet | http://www.aragonradio.es/

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 630
Time |
Teletext | no

Copyright © 2007-07-01 Dieter Schmeer Contact


Astra - Aragón Sat

Aragón Sat

 | Aragón Sat
Internet | http://www.aragontelevision.es/

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 609
VPID | 609
Time |
Teletext | no

Copyright © 2007-07-01 Dieter Schmeer Contact


Astra - Arirang TV

Arirang TV

 | Arirang TV
Address | Arirang Tower 1467-80 Seocho-dong, Seocho-gu, Seoul, Korea,137-878 Korea, Republic of
Phone | +822-3475-5000
Fax | +822-3475-5267
Internet | http://www.arirang.co.kr/
E-mail | arirangtv@arirang.co.kr

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 711
VPID | 711
Time |
Teletext | no

Copyright © 2007-10-29 Dieter Schmeer Contact


Astra - Arte

Arte

 | Arte
Address | ARTE Deutschland TV GmbH Postfach 10 02 13 76483 Baden-Baden Germany
Phone | +49-7221-9369-0
Fax | +49-7221-9369-70
Internet | http://www.arte.tv/
E-mail | multimedia@arte-tv.com

Transponder | 11 | 24 | 51 | 76
Frequency | 11.36175 GHz | 11.56750 GHz | 10.74375 GHz | 11.93400 GHz
Polarization | H | V | H | V
Mode | {DVB-S2 MPEG-4 HDTV} | {DVB-S MPEG-2} | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 22000 | 22000 | 22000 | 27500
FEC | 2/3 | 5/6 | 5/6 | 3/4
PCRPID | 6210 | 167 | 401 | 168
VPID | 6210 | 167 | 401 | 168
Time |  |  |  |
Teletext | yes | yes | yes | yes

Transponder | 35
Frequency | 10.99375 GHz
Polarization | H
Receiver | 1,244 MHz
Mode | {Pal Clear}
Time | 19.00-03.00 CET
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Astra HD+ Promo

Astra HD+ Promo

Astra HD+ Promo

Transponder | 57
Frequency | 10.83225 GHz
Polarization | H
Mode | {DVB-S2 MPEG-4 HDTV}
SR | 22000
FEC | 2/3
PCRPID | 1023
VPID | 1023
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Astro TV

Astro TV

 | Astro TV
Address | Questico AG Zimmerstraße 68 10117 Berlin Germany
Phone | +49-30-726268-103
Fax | +49-30-726268-100
Internet | http://www.astrotv.de/
E-mail | +49-30-726268-100

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2559
VPID | 2559
Time |
Teletext | yes

Transponder | 49
Frequency | 10.71425 GHz
Polarization | H
Receiver | 0,964 MHz
Mode | {Pal Clear}
Time | 21:00-06:00 CET
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - B5 Aktuell

B5 Aktuell

 | B5 Aktuell
Address | Bayerischer Rundfunk B5 aktuell Rundfunkplatz 1 80300 München Germany
Fax | +49-89-5900-2395
Internet | http://www.br-online.de/b5aktuell/
E-mail | b5aktuell@br-online.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 141
Time |
Teletext | no

Copyright © 2007-11-02 Dieter Schmeer Contact


Astra - B5 plus

B5 plus

 | B5 plus
Internet | http://www.br-online.de/b5aktuell/inhalte/b5plus/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 181
Time |
Teletext | no

Copyright © 2007-10-14 Dieter Schmeer Contact


Astra - Bayerisches Fernsehen

Bayerisches Fernsehen

 | Bayerisches Fernsehen
Address | Bayerischer Rundfunk Rundfunkplatz 1 80335 München Germany
Phone | +49-89-5900-01
Fax | +49-89-5900-2375
Internet | http://www.br-online.de/
E-mail | info@br-online.de

Transponder | 45
Frequency | 11.14125 GHz
Polarization | H
Receiver | 1,391 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - Bayerisches Fernsehen Nord

Bayerisches Fernsehen Nord

 | Bayerisches Fernsehen Nord
Address | Bayerischer Rundfunk Rundfunkplatz 1 80335 München Germany
Phone | +49-89-5900-01
Fax | +49-89-5900-2375
Internet | http://www.br-online.de/
E-mail | info@br-online.de

Transponder | 71
Frequency | 11.83650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 501
VPID | 501
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Bayerisches Fernsehen Sued

Bayerisches Fernsehen Sued

 | Bayerisches Fernsehen Sued
Address | Bayerischer Rundfunk Rundfunkplatz 1 80335 München Germany
Phone | +49-89-5900-01
Fax | +49-89-5900-2375
Internet | http://www.br-online.de/
E-mail | info@br-online.de

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - Bayern 1

Bayern 1

 | Bayern 1
Internet | http://www.br-online.de/bayern1/
E-mail | bayern1@br-online.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 101
Time |
Teletext | no

Copyright © 2007-11-02 Dieter Schmeer Contact


Astra - Bayern 2 Radio

Bayern 2 Radio

 | Bayern 2 Radio
Address | Bayerischer Rundfunk Bayern 2-Hörerservice 80300 München Germany
Fax | +49-89-5900-3862
Internet | http://www.br-online.de/bayern2radio/
E-mail | service@bayern2.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 111
Time |
Teletext | no

Copyright © 2007-11-02 Dieter Schmeer Contact


Astra - Bayern 3

Bayern 3

 | Bayern 3
Address | Bayern 3 Rundfunkplatz 1 80 335 München Germany
Internet | http://www.br-online.de/bayern3/
E-mail | bayern3@bayern3.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 121
Time |
Teletext | no

Copyright © 2007-11-02 Dieter Schmeer Contact


Astra - Bayern 4 Klassik

Bayern 4 Klassik

 | Bayern 4 Klassik
Internet | http://www.br-online.de/bayern4/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 131
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - Bayern Plus

Bayern Plus

 | Bayern Plus
Internet | http://www.br-online.de/programm/digital-radio/bayern-plus-DID1218718289741/index.xml

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 151
Time |
Teletext | no

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - BBC World News

BBC World News

 | BBC World News
Address | BBC World News Customer Relations P O Box 5040 London W12 0ZY United Kingdom
Phone | +44-20-8433-2221
Fax | +44-20-8433-3266
Internet | http://www.bbcworldnews.com/

Transponder | 26
Frequency | 11.59700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 163
VPID | 163
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - BBC World Service Arabic

BBC World Service Arabic

 | BBC World Service Arabic
Internet | http://www.bbc.co.uk/worldservice/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - BBC World Service English

BBC World Service English

 | BBC World Service English
Internet | http://www.bbc.co.uk/worldservice/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Beate Uhse Sexy Sat

Beate Uhse Sexy Sat

Beate Uhse Sexy Sat

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1759
VPID | 1759
Time |
Teletext | no

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Beauty TV

Beauty TV

Beauty TV

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3071
VPID | 3071
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Belsat TV

Belsat TV

 | Belsat TV
Internet | http://www.belsat.eu/

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 512
VPID | 512
Time | 18:00-24:00 CET
Teletext | no

Copyright © 2008-02-08 Dieter Schmeer Contact


Astra - Best of Shopping

Best of Shopping

 | Best of Shopping
Address | Best of Shopping TSA 30003 94941 Creteil Cedex 9 France
Internet | http://www.bestofshopping.tv/

Transponder | 26
Frequency | 11.59700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 225
VPID | 225
Time |
Teletext | no

Copyright © 2007-04-08 Dieter Schmeer Contact


Astra - Beur FM

Beur FM

 | Beur FM
Internet | http://www.beurfm.net/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - BFM

BFM

 | BFM
Internet | http://www.radiobfm.com/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - BFM TV

BFM TV

 | BFM TV
Internet | http://www.bfmtv.fr/

Transponder | 20 | 108
Frequency | 11.50850 GHz | 12.55150 GHz
Polarization | V | V
Mode | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 22000 | 22000
FEC | 5/6 | 5/6
PCRPID | 709 | 2171
VPID | 709 | 2171
Time |  |
Teletext | no | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Bibel TV

Bibel TV

 | Bibel TV
Address | Rothenbaumchaussee 197 20149 Hamburg Germany
Phone | +49-40-4450-66-0
Fax | +49-40-4450-66-18
Internet | http://www.bibeltv.de/
E-mail | info@bibeltv.de

Transponder | 108
Frequency | 12.55150 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 33
VPID | 33
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Bizarr24

Bizarr24

Bizarr24

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 235
VPID | 235
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Bloomberg TV Europe

Bloomberg TV Europe

 | Bloomberg TV Europe
Internet | http://www.bloomberg.com/tvradio/tv/europe/tv_index_europe.html

Transponder | 26
Frequency | 11.59700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1360
VPID | 1360
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - BR-Alpha

BR-Alpha

 | BR-Alpha
Address | Floriansmühlstr. 60 80939 München Germany
Phone | +49-89-3806-5078
Fax | +49-89-3806-7770
Internet | http://www.br-online.de/alpha/
E-mail | alpha@br-online.de

Transponder | 71
Frequency | 11.83650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 701
VPID | 701
Time |
Teletext | yes

Transponder | 41
Frequency | 11.08225 GHz
Polarization | H
Receiver | 1,332 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - BR Verkehr

BR Verkehr

BR Verkehr

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 171
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - Bremen Eins

Bremen Eins

 | Bremen Eins
Address | Bremen Eins Radio Bremen Diepenau 10 28195 Bremen Germany
Phone | +49-421-246-421-12
Fax | +49-421-246-421-98
Internet | http://www.radiobremen.de/bremeneins/
E-mail | bremeneins@radiobremen.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 701
Time |
Teletext | no

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - Bremen Vier

Bremen Vier

 | Bremen Vier
Address | Radio Bremen Diepenau 10 28195 Bremen Germany
Internet | http://www.radiobremen.de/bremenvier/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 721
Time |
Teletext | no

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - BunnyClub24

BunnyClub24

BunnyClub24

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 240
VPID | 240
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - BVN TV

BVN TV

 | BVN TV
Address | Witte Kruislaan 55 1217 AM Hilversum Netherlands
Phone | +31-35-672-43-33
Fax | +31-35-672-43-43
Internet | http://www.bvn.nl/
E-mail | bvn@rnw.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
VPID | 515
Time |
Teletext | yes

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Cadena Dial

Cadena Dial

 | Cadena Dial
Address | C/ Gran Vía, 32 - 8ª Planta 28013 Madrid Spain
Phone | +34-91-347-07-00
Fax | +34-91-521-17-53
Internet | http://www.cadenadial.com/frames.html
E-mail | direcci�n@cadenadial.com

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2005-12-03 Dieter Schmeer Contact


Astra - Cadena SER

Cadena SER

 | Cadena SER
Address | Gran Vía, 32 28013 Madrid Spain
Phone | +34-91-347-07-00
Internet | http://www.cadenaser.com/
E-mail | programas@cadenaser.com

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2005-12-03 Dieter Schmeer Contact


Astra - Canal+ HD Info Card

Canal+ HD Info Card

 | Canal+ HD Info Card
Internet | http://www.plus.es/

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 175
VPID | 175
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Canal Algérie

Canal Algérie

 | Canal Algérie
Address | 21 bd. des Martyss PB 184 El Mouradia Algier Algeria
Phone | +213 269 3733
Fax | +213 260 2010
Internet | http://www.entv.dz/
E-mail | WebMaster@entv.dz

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 168
VPID | 168
Time |
Teletext | no

Copyright © 2005-06-26 Dieter Schmeer Contact


Astra - Canal Club

Canal Club

 | Canal Club
Internet | http://www.canalclub.es/

Transponder | 32
Frequency | 11.68550 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 166
VPID | 166
Time |
Teletext | no

Copyright © 2007-10-06 Dieter Schmeer Contact


Astra - CanalSat France

CanalSat France

 | CanalSat France
Internet | http://www.canalsat.fr/

Transponder | 72 | 72
Frequency | 11.85600 GHz | 11.85600 GHz
Polarization | V | V
Mode | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 27500 | 27500
FEC | 3/4 | 3/4
PCRPID | 160 | 170
VPID | 160 | 170
Time |  |
Teletext | no | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - CanalSat Promo

CanalSat Promo

CanalSat Promo

Transponder | 18
Frequency | 11.47900 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 164
VPID | 164
Time |
Teletext | no

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - CanalSur Radio

CanalSur Radio

 | CanalSur Radio
Internet | http://www.canalsur.es/web/portada?idCanal=67&idActivo=C67&vE=C62,C66

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Cash TV

Cash TV

Cash TV

Transponder | 96
Frequency | 12.32400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
VPID | 169
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Catalunya Informació

Catalunya Informació

 | Catalunya Informació
Internet | http://www.catradio.cat/pcatradio/crSeccio.jsp?seccio=ci

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Catalunya Música

Catalunya Música

 | Catalunya Música
Internet | http://www.catradio.cat/pcatradio/crSeccio.jsp?seccio=cm

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Catalunya Ràdio

Catalunya Ràdio

 | Catalunya Ràdio
Internet | http://www.catradio.cat/pcatradio/crSeccio.jsp?seccio=cr

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Caz!

Caz!

 | Caz!
Internet | http://www.caz.nl/
E-mail | vraag@caz.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - CCTV 9

CCTV 9

 | CCTV 9
Internet | http://english.cctv.com/

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 614
VPID | 614
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - CCTV F

CCTV F

 | CCTV F
Internet | http://fr.cctv.com/
E-mail | francais@cctv.com

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 633
VPID | 633
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Channel 21

Channel 21

 | Channel 21
Address | CHANNEL21 Deutschland Abteilung Kundenservice 44280 Dortmund Germany
Phone | +49-1805-21333-0
Fax | +49-1805-21325-0
Internet | http://www.channel21.de/
E-mail | kundendienst@channel21.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
VPID | 168
Time |
Teletext | yes

Transponder | 3
Frequency | 11.24375 GHz
Polarization | H
Receiver | 1,494 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Channel 21 Express

Channel 21 Express

 | Channel 21 Express
Address | CHANNEL21 Deutschland Abteilung Kundenservice 44280 Dortmund Germany
Phone | +49-1805-21333-0
Fax | +49-1805-21325-0
Internet | http://www.channel21.de/
E-mail | kundendienst@channel21.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1023
VPID | 1023
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Chérie FM

Chérie FM

 | Chérie FM
Internet | http://www.cheriefm.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Ciné+ Promo

Ciné+ Promo

Ciné+ Promo

Transponder | 80
Frequency | 12.01200 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
VPID | 168
Time |
Teletext | no

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - Clipmobile

Clipmobile

Clipmobile

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 241
VPID | 241
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Club 1 TV

Club 1 TV

Club 1 TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3567
VPID | 3567
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - CNBC Europe

CNBC Europe

 | CNBC Europe
Address | European HQ 10 Fleet Place London EC4M 7QS United Kingdom
Phone | +44-171-653-9300
Fax | +44-171-653-9333
Internet | http://www.cnbceurope.com/
E-mail | feedback@cnbceurope.com

Transponder | 26
Frequency | 11.59700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 307
VPID | 307
Time |
Teletext | yes

Copyright © 2007-03-03 Dieter Schmeer Contact


Astra - CNN International Europe

CNN International Europe

 | CNN International Europe
Address | CNN CNN House 37 Kentish Town Road London NW1 8NY United Kingdom
Phone | +44-71-637-6700
Internet | http://www.cnn.com/

Transponder | 68
Frequency | 11.77800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 165
VPID | 165
Time |
Teletext | no

Transponder | 28
Frequency | 11.62650 GHz
Polarization | V
Receiver | 1,877 MHz
Mode | {Pal Clear}
Time |
Teletext | no

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - Comedy Central Deutschland

Comedy Central Deutschland

 | Comedy Central Deutschland
Address | Viacom Germany GmbH COMEDY CENTRAL-Zuschauer-Redaktion Stralauer Allee 7 10245 Berlin Germany
Phone | +49-30-700100-0
Fax | +49-30-700100-599
Internet | http://www.comedycentral.de/

Transponder | 78
Frequency | 11.97300 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 4101
Time | 20:15-06:00 CET
Teletext | yes

Transponder | 15
Frequency | 11.42075 GHz
Polarization | H
Receiver | 1,671 MHz
Mode | {Pal Clear}
Time | 20:15-06:00 CET
Teletext | yes

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Contact FM

Contact FM

 | Contact FM
Internet | http://www.contactmusic.fr/HP/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - CT 24

CT 24

 | CT 24
Address | Czech Television Kavci Hory 140 70 Praha 4 Czech Republic
Phone | +420 261 131 111
Fax | +420 2 6121 2891
Internet | http://www.ct24.cz/

Transponder | 99
Frequency | 12.38250 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 151
VPID | 151
Time |
Teletext | yes

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - Cubavisión Internacional

Cubavisión Internacional

 | Cubavisión Internacional
Address | 23 street ICRT building, Vedado town 10400 Havana Cuba
Phone | +537 830 9705
Fax | +537 55 4081
Internet | http://www.cubavision.cubaweb.cu/satelite.asp
E-mail | info@cubavision.icrt.cu

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 708
VPID | 708
Time |
Teletext | no

Copyright © 2005-06-26 Dieter Schmeer Contact


Astra - Das Ding

Das Ding

 | Das Ding
Address | SWR/DASDING Hans-Bredow-Strasse 76530 Baden-Baden Germany
Phone | +49-1805-012013
Internet | http://www.dasding.de/
E-mail | dasding@dasding.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1061
Time |
Teletext | no

Copyright © 2006-06-03 Dieter Schmeer Contact


Astra - Das Erotische TV

Das Erotische TV

Das Erotische TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 230
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Das Erste

Das Erste

 | Das Erste
Address | ARD-Zuschauerredaktion Arnulfstraße 42 80335 München Germany
Phone | +49-89-5900-3344
Fax | +49-89-5900-4070
Internet | http://www.daserste.de/
E-mail | info@DasErste.de

Transponder | 11 | 71
Frequency | 11.36175 GHz | 11.83650 GHz
Polarization | H | H
Mode | {DVB-S2 MPEG-4 HDTV} | {DVB-S MPEG-2}
SR | 22000 | 27500
FEC | 2/3 | 3/4
PCRPID | 6010 | 101
VPID | 6010 | 101
Time |  |
Teletext | yes | yes

Transponder | 19
Frequency | 11.49375 GHz
Polarization | H
Receiver | 1,744 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Das Vierte

Das Vierte

 | Das Vierte
Address | NBC UNIVERSAL Global Networks Deutschland GmbH Theresienstraße 47a 80333 München Germany
Phone | +49-89-38199-0
Fax | +49-89-38199-513
Internet | http://www.das-vierte.de/
E-mail | Zuschauerredaktion@das-vierte.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2047
VPID | 2047
Time |
Teletext | yes

Transponder | 50
Frequency | 10.72900 GHz
Polarization | V
Receiver | 0,979 MHz
Mode | {Pal Clear}
Time | 05:00-17:00 CET
Teletext | yes

Copyright © 2010-01-17 Dieter Schmeer Contact


Astra - Date Line

Date Line

Date Line

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 223
VPID | 223
Time |
Teletext | no

Copyright © 2007-10-07 Dieter Schmeer Contact


Astra - Daystar Television Network

Daystar Television Network

 | Daystar Television Network
Address | Daystar Television Europe Admail ADM 3914 London SW1 1ZQ United Kingdom
Phone | 00-800-3297-8272
Internet | http://www.daystar.com/

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3567
VPID | 3567
Time |
Teletext | no

Copyright © 2007-03-24 Dieter Schmeer Contact


Astra - Deluxe Lounge Radio

Deluxe Lounge Radio

 | Deluxe Lounge Radio
Internet | http://www.deluxetelevision.com/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 352
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - Deluxe Music

Deluxe Music

 | Deluxe Music
Address | Deluxe Television GmbH Theatinerstrasse 14 80333 München Germany
Phone | +49-89-9599334-0
Internet | http://www.deluxemusic.tv/
E-mail | info@deluxemusic.tv

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 255
VPID | 255
Time |
Teletext | no

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Deluxe Radio

Deluxe Radio

 | Deluxe Radio
Address | Radio Deluxe Villa Media GmbH Theatinerstr. 14 80333 München Germany
Phone | +49 89.95.99.33.44
Fax | +49 89.60.85.33.45
Internet | http://www.radiodeluxe.de/
E-mail | info@radiodeluxe.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 336
Time |
Teletext | no

Copyright © 2007-07-07 Dieter Schmeer Contact


Astra - Demain

Demain

 | Demain
Address | Demain 1 rue Patry 92220 Bagneux France
Internet | http://www.demain.fr/

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 704
VPID | 704
Time |
Teletext | no

Copyright © 2006-11-15 Dieter Schmeer Contact


Astra - Der Schmuckkanal

Der Schmuckkanal

 | Der Schmuckkanal
Address | Der Schmuckkanal Deutschland GmbH Kaistr. 3 40221 Düsseldorf Germany
Phone | +49 - 211 - 93 00 634
Fax | +49 - 2 11 - 93 00 667
Internet | http://www.derschmuckkanal.de/
E-mail | info@derschmuckkanal.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3583
VPID | 3583
Time |
Teletext | yes

Copyright © 2006-11-20 Dieter Schmeer Contact


Astra - Deutsche Girls TV

Deutsche Girls TV

Deutsche Girls TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 215
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Deutsche Welle Radio 1

Deutsche Welle Radio 1

 | Deutsche Welle Radio 1
Address | DW-Radio Kurt-Schumacher-Str. 3 53113 Bonn Germany
Phone | +49-228-429-0
Fax | +49-228-429-3000
Internet | http://www.dw-world.de/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 301
Time |
Teletext | no

Copyright © 2007-03-24 Dieter Schmeer Contact


Astra - Deutsche Welle Radio 4

Deutsche Welle Radio 4

 | Deutsche Welle Radio 4
Address | DW-Radio Kurt-Schumacher-Str. 3 53113 Bonn Germany
Phone | +49-228-429-0
Fax | +49-228-429-3000
Internet | http://www.dw-world.de/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 311
Time |
Teletext | no

Copyright © 2007-03-24 Dieter Schmeer Contact


Astra - Deutsches Anleger Fernsehen

Deutsches Anleger Fernsehen

 | Deutsches Anleger Fernsehen
Address | DAF Deutsches Anleger Fernsehen AG Kressenstein 15 95326 Kulmbach Germany
Phone | +49-9221-9051-600
Internet | http://www.anleger-fernsehen.de/
E-mail | info@anleger-fernsehen.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 767
VPID | 767
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Deutsches Erotik TV

Deutsches Erotik TV

Deutsches Erotik TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1503
VPID | 1503
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Deutschlandfunk

Deutschlandfunk

 | Deutschlandfunk
Address | Raderberggürtel 40 50968 Köln Germany
Phone | +49-221-345-0
Fax | +49-221-345-4802
Internet | http://www.dradio.de/dlf/
E-mail | deutschlandfunk@dradio.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 810
Time |
Teletext | no

Copyright © 2009-05-21 Dieter Schmeer Contact


Astra - Deutschlandradio Kultur

Deutschlandradio Kultur

 | Deutschlandradio Kultur
Address | Hans-Rosenthal-Platz 10825 Berlin Germany
Phone | +49-30-8503-0
Fax | +49-30-8503-6168
Internet | http://www.dradio.de/
E-mail | dkultur@dradio.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 710
Time |
Teletext | no

Copyright © 2009-05-21 Dieter Schmeer Contact


Astra - DHD 24

DHD 24

 | DHD 24
Address | der heisse draht Verlagsgesellschaft mbH & Co. KG Drostestr. 14-16 30161 Hannover Germany
Phone | +49 (0) 511 39091- 0
Fax | +49 (0) 511 39091- 252
Internet | http://www.dhd24.tv/
E-mail | zentrale@dhd.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 53
VPID | 53
Time |
Teletext | yes

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - DHD 24 Plus

DHD 24 Plus

 | DHD 24 Plus
Address | der heisse draht Verlagsgesellschaft mbH & Co. KG Drostestr. 14-16 30161 Hannover Germany
Phone | +49 (0) 511 39091- 0
Fax | +49 (0) 511 39091- 252
Internet | http://www.dhd24.tv/
E-mail | zentrale@dhd.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 236
VPID | 236
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Die Neue Zeit TV

Die Neue Zeit TV

 | Die Neue Zeit TV
Address | VITA VERA VERLAGS GMBH - Die Neue Zeit TV - Postfach 2094 5620 Bremgarten 2 Switzerland
Phone | +41 / (0)56 /631 48 94
Fax | +41 / (0)56 /631 65 78
Internet | http://www.die-neue-zeit-tv.ch/
E-mail | info@die-neue-zeit-tv.com

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3327
VPID | 3327
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Digital+ Info Card

Digital+ Info Card

 | Digital+ Info Card
Internet | http://www.plus.es/

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 163
VPID | 163
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Direct 8

Direct 8

 | Direct 8
Address | Tour Bolloré 31 quai De Dion Bouton 92800 Puteaux France
Phone | 01 46 96 48 88
Fax | 01 46 96 40 28
Internet | http://www.direct8.fr/

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 601
VPID | 601
Time |
Teletext | no

Copyright © 2006-04-23 Dieter Schmeer Contact


Astra - DMAX

DMAX

 | DMAX
Address | DMAX TV GmbH & Co. KG Maximilianstr. 13 80539 München 089-20 60 99 - 0 Germany
Phone | +49-89-206099-0
Internet | http://www.dmax.de/
E-mail | schreiben_sie_uns@dmax.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 511
VPID | 511
Time |
Teletext | yes

Transponder | 12
Frequency | 11.37650 GHz
Polarization | V
Receiver | 1,627 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Dok&Deb

Dok&Deb

 | Dok&Deb
Address | Dokumente und Debatten Germany
Internet | http://www.dradio.de/wir/dokumente/598412/

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 410
Time |
Teletext | no

Copyright © 2007-11-11 Dieter Schmeer Contact


Astra - Dom Radio

Dom Radio

 | Dom Radio
Address | Domkloster 3 50667 Köln Germany
Phone | +49-221-25886-0
Fax | +49-221-25886-33
Internet | http://www.domradio.de/
E-mail | info@domradio.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 368
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - DrDish TV

DrDish TV

 | DrDish TV
Address | DrDish Television Am Moosfeld 37 81829 München Germany
Phone | 0700 37 3474 88
Internet | http://www.drdish-tv.com/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2047
VPID | 2047
Time | 10:00-17:00 CET
Teletext | no

Copyright © 2007-07-07 Dieter Schmeer Contact


Astra - Dreamgirls TV

Dreamgirls TV

Dreamgirls TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 218
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - DSF

DSF

 | DSF
Address | DSF Deutsches SportFernsehen GmbH Münchener Str. 101g 85737 Ismaning Germany
Phone | +49-089-96066-0
Fax | +49-089-96066-1009
Internet | http://www.dsf.de/
E-mail | zuschauerredaktion@dsf.de

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1023
VPID | 1023
Time |
Teletext | yes

Transponder | 21
Frequency | 11.52325 GHz
Polarization | H
Receiver | 1,773 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Changes TV and Radio

Changes TV and Radio

Here you can see when the transponders were last changed. All changes concerning analogue and digital TV channels as well as analogue radio channels are listed.

Date | Transponder | Frequency | Polarization
2010-01-17 | 001 | 11.21425 GHz | H
 | 050 | 10.72900 GHz | V
2010-01-16 | 051 | 10.74375 GHz | H
 | 090 | 12.20700 GHz | V
 | 092 | 12.24600 GHz | V
 | 108 | 12.55150 GHz | V
2010-01-07 | 025 | 11.58225 GHz | H
2010-01-03 | 024 | 11.56750 GHz | V
 | 062 | 10.90600 GHz | V
 | 091 | 12.22650 GHz | H
 | 104 | 12.48000 GHz | V
2010-01-02 | 078 | 11.97300 GHz | V
 | 087 | 12.14850 GHz | H
 | 103 | 12.46050 GHz | H
2010-01-01 | 003 | 11.24375 GHz | H
 | 007 | 11.30275 GHz | H
 | 022 | 11.53800 GHz | V
 | 026 | 11.59700 GHz | V
 | 046 | 11.15600 GHz | V
 | 070 | 11.81700 GHz | V
 | 071 | 11.83650 GHz | H
 | 072 | 11.85600 GHz | V
 | 073 | 11.87550 GHz | H
 | 076 | 11.93400 GHz | V
 | 089 | 12.18750 GHz | H
 | 093 | 12.26550 GHz | H
 | 107 | 12.54475 GHz | H
 | 113 | 12.63325 GHz | H
 | 115 | 12.66275 GHz | H
2009-12-31 | 010 | 11.34700 GHz | V
 | 011 | 11.36175 GHz | H
 | 020 | 11.50850 GHz | V
 | 031 | 11.67075 GHz | H
 | 035 | 10.99375 GHz | H
 | 042 | 11.09700 GHz | V
 | 044 | 11.12650 GHz | V
 | 049 | 10.71425 GHz | H
 | 053 | 10.77325 GHz | H
 | 056 | 10.81750 GHz | V
 | 057 | 10.83225 GHz | H
 | 058 | 10.84700 GHz | V
 | 059 | 10.86175 GHz | H
 | 063 | 10.92075 GHz | H
 | 068 | 11.77800 GHz | V
 | 075 | 11.91450 GHz | H
 | 077 | 11.95350 GHz | H
 | 081 | 12.03150 GHz | H
 | 082 | 12.05100 GHz | V
 | 094 | 12.28500 GHz | V
 | 111 | 12.60375 GHz | H
2009-12-30 | 018 | 11.47900 GHz | V
 | 032 | 11.68550 GHz | V
 | 034 | 10.97900 GHz | V
2009-05-21 | 009 | 11.33225 GHz | H
2009-01-04 | 015 | 11.42075 GHz | H
 | 036 | 11.00850 GHz | V
2008-12-30 | 016 | 11.43550 GHz | V
 | 028 | 11.62650 GHz | V
 | 037 | 11.02325 GHz | H
 | 047 | 11.17075 GHz | H
 | 085 | 12.10950 GHz | H
 | 101 | 12.42150 GHz | H
 | 102 | 12.44100 GHz | V
 | 105 | 12.51525 GHz | H
 | 109 | 12.57425 GHz | H
2008-05-11 | 099 | 12.38250 GHz | H
2008-04-05 | 021 | 11.52325 GHz | H
2008-03-21 | 119 | 12.72175 GHz | H
2008-03-15 | 029 | 11.64125 GHz | H
2008-02-05 | 027 | 11.61175 GHz | H
 | 097 | 12.34350 GHz | H
2008-02-01 | 080 | 12.01200 GHz | V
2008-01-19 | 012 | 11.37650 GHz | V
2008-01-06 | 096 | 12.32400 GHz | V
2007-12-06 | 013 | 11.39125 GHz | H
 | 039 | 11.05275 GHz | H
2007-11-11 | 118 | 12.69900 GHz | V
2007-10-29 | 079 | 11.99250 GHz | H
2007-10-14 | 043 | 11.11175 GHz | H
2007-08-19 | 112 | 12.61050 GHz | V
2007-03-24 | 088 | 12.16800 GHz | V
2007-01-06 | 008 | 11.31750 GHz | V
 | 019 | 11.49375 GHz | H
 | 054 | 10.78800 GHz | V
 | 086 | 12.12900 GHz | V
 | 120 | 12.72850 GHz | V
2006-11-20 | 064 | 10.93550 GHz | V
2006-11-18 | 048 | 11.18550 GHz | V
2006-11-12 | 004 | 11.25850 GHz | V
 | 006 | 11.28800 GHz | V
 | 014 | 11.40600 GHz | V
 | 041 | 11.08225 GHz | H
 | 055 | 10.80275 GHz | H
2006-11-11 | 061 | 10.89125 GHz | H
2006-11-07 | 052 | 10.75850 GHz | V
 | 110 | 12.58100 GHz | V
 | 116 | 12.66950 GHz | V
2006-10-14 | 066 | 11.73900 GHz | V
 | 074 | 11.89500 GHz | V
2006-03-05 | 038 | 11.03800 GHz | V
 | 060 | 10.87650 GHz | V
 | 095 | 12.30450 GHz | H
2005-09-04 | 117 | 12.69225 GHz | H
2005-05-18 | 040 | 11.06750 GHz | V
2005-05-17 | 002 | 11.22900 GHz | V
 | 005 | 11.27325 GHz | H
2005-03-30 | 023 | 11.55275 GHz | H
2003-08-11 | 030 | 11.65600 GHz | V
2003-08-10 | 065 | 11.71950 GHz | H
 | 067 | 11.75850 GHz | H
 | 069 | 11.79750 GHz | H
 | 083 | 12.07050 GHz | H
 | 084 | 12.09000 GHz | V
 | 098 | 12.36300 GHz | V
 | 100 | 12.40200 GHz | V
 | 106 | 12.52200 GHz | V
 | 114 | 12.64000 GHz | V
2003-03-06 | 017 | 11.46425 GHz | H
1999-02-17 | 033 | 10.96425 GHz | H
 | 045 | 11.14125 GHz | H

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Digital Radio Channels

Digital Radio Channels

Name | Transponder | Frequency | Pol. | Mode | PCRPID | APID | Language
1LIVE | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1101 | 1101 | German
1LIVE diggi | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1161 | 1161 | German
2255 Live | 087 | 12.14850 GHz | H | {DVB-S MPEG-2} | 528 | 528 | German
538 Juize | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 229 | Dutch
Ado FM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 253 | French
Antenne Bayern | 087 | 12.14850 GHz | H | {DVB-S MPEG-2} | 352 | 352 | German
Antenne Brandenburg | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 821 | 821 | German
Aragón Radio | 022 | 11.53800 GHz | V | {DVB-S MPEG-2} | 630 | 630 | Spanish
B5 Aktuell | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 141 | 141 | German
B5 plus | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 181 | 181 | German
Bayern 1 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 101 | 101 | German
Bayern 2 Radio | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 111 | 111 | German
Bayern 3 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 121 | 121 | German
Bayern 4 Klassik | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 131 | 131 | German
Bayern Plus | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 151 | 151 | German
BBC World Service Arabic | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1946 | Arabic
BBC World Service English | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1951 | English
Beur FM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1945 | French
BFM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1918 | French
BR Verkehr | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 171 | 171 | German
Bremen Eins | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 701 | 701 | German
Bremen Vier | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 721 | 721 | German
Cadena Dial | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 256 | Spanish
Cadena SER | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 262 | Spanish
CanalSur Radio | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 263 | Spanish
Catalunya Informació | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 265 | Catalan
Catalunya Música | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 266 | Catalan
Catalunya Ràdio | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 264 | Catalan
Caz! | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 222 | Dutch
Chérie FM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 249 | French
Contact FM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 245 | French
Das Ding | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1061 | 1061 | German
Deluxe Lounge Radio | 092 | 12.24600 GHz | V | {DVB-S MPEG-2} | 352 | 352 | German
Deluxe Radio | 092 | 12.24600 GHz | V | {DVB-S MPEG-2} | 336 | 336 | German
Deutsche Welle Radio 1 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 301 | 301 | German
Deutsche Welle Radio 4 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 311 | 311 | German
Deutschlandfunk | 077 | 11.95350 GHz | H | {DVB-S MPEG-2} | 810 | 810 | German
Deutschlandradio Kultur | 077 | 11.95350 GHz | H | {DVB-S MPEG-2} | 710 | 710 | German
Dok&Deb | 077 | 11.95350 GHz | H | {DVB-S MPEG-2} | 410 | 410 | German
Dom Radio | 103 | 12.46050 GHz | H | {DVB-S MPEG-2} | 368 | 368 | German
Ego FM | 103 | 12.46050 GHz | H | {DVB-S MPEG-2} | 384 | 384 | German
ERF Radio | 087 | 12.14850 GHz | H | {DVB-S MPEG-2} | 320 | 320 | German
Europe 1 | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1911 | French
Euskadi Irratia | 020 | 11.50850 GHz | V | {DVB-S MPEG-2} | 743 | 743 | Basque
FFN | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 354 | 354 | German
FFN Comedy | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 358 | 358 | German
FG DJ Radio | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 243 | French
FIP | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 1903 | French
FM4 | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 434 | 434 | German
France Bleu Île de France | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 1907 | French
France Culture | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 1906 | French
France Info | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 1904 | French
France Inter | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 1905 | French
France Musique | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 1901 | French
Fritz | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 851 | 851 | German
Fun Radio | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 240 | French
Funkhaus Europa | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1151 | 1151 | German
FunX | 105 | 12.51525 GHz | H | {DVB-S MPEG-2} | 8190 | 120 | Dutch
Harmony FM | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 1036 | 1036 | German
Hit Radio FFH | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 1024 | 1024 | German
Hitradio Ö3 | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 433 | 433 | German
Hope Channel Radio | 103 | 12.46050 GHz | H | {DVB-S MPEG-2} | 400 | 400 | German
HR 1 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 401 | 401 | German
HR 2 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 411 | 411 | German
HR 3 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 421 | 421 | German
HR 4 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 431 | 431 | German
HR Info | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 461 | 461 | German
HR Info + | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 471 | 471 | German
ICat FM | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 267 | Catalan
InfoRadio | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 801 | 801 | German
Jam FM | 103 | 12.46050 GHz | H | {DVB-S MPEG-2} | 528 | 528 | German
Jazz Radio | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 254 | French
Judaïques FM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1944 | French
Jump | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 541 | 541 | German
Kink FM | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 220 | Dutch
Klassik Radio | 103 | 12.46050 GHz | H | {DVB-S MPEG-2} | 336 | 336 | German
Latina | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 247 | French
Le Mouv' | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 1904 | 241 | French
Los 40 Principales | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 260 | Spanish
M80 Radio | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 257 | Spanish
Mallorca Inselradio 95,8 | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 702 | 702 | German
Máxima FM | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 259 | Spanish
MDR 1 Radio Sachsen Dresden | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 501 | 501 | German
MDR 1 Radio Sachsen-Anhalt Magdeburg | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 511 | 511 | German
MDR 1 Radio Thüringen Mitte/West-Thüringen | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 521 | 521 | German
MDR Figaro | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 531 | 531 | German
MDR Info | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 561 | 561 | German
Medi 1 Radio Méditerranée Int. | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1949 | French
Monte Carlo Doualiya | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1915 | Arabic
NDR 1 Niedersachsen | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 671 | 671 | German
NDR 1 Radio Mecklenburg-Vorp. | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 661 | 661 | German
NDR 1 Welle Nord | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 651 | 651 | German
NDR 2 Niedersachsen | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 601 | 601 | German
NDR 90,3 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 641 | 641 | German
NDR Info | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 621 | 621 | German
NDR Info Spezial | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 681 | 681 | German
NDR Kultur | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 611 | 611 | German
N-Joy | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 631 | 631 | German
NordwestRadio | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 711 | 711 | German
Nostalgie | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 246 | French
NRJ | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 236 | French
Ö1 | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 421 | 421 | German
Ö1 | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 422 | 422 | French
Oldiestar | 103 | 12.46050 GHz | H | {DVB-S MPEG-2} | 352 | 352 | German
On3-Radio | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 161 | 161 | German
OUI FM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 252 | French
Peppermint FM | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 357 | 357 | German
Planet Radio | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 1030 | 1030 | German
Radio 1 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 231 | Dutch
Radio 10 Gold | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 236 | Dutch
Radio 5 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 235 | Dutch
Radio 538 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 230 | Dutch
Radio 6 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 228 | Dutch
Radio Alfa | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1943 | Portuges
Radio Berlin 88,8 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 831 | 831 | German
Radio Burgenland | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 425 | 425 | German
Radio Classique | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1909 | French
Radio Courtoisie | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1952 | French
Radio Eins | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 841 | 841 | German
Radio Euskadi | 020 | 11.50850 GHz | V | {DVB-S MPEG-2} | 744 | 744 | Spanish
Radio Gloria | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 359 | 359 | German
Radio J | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1944 | French
Radio Kärnten | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 431 | 431 | German
Radio Maria Österreich | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 440 | 440 | German
Radio Maryja | 053 | 10.77325 GHz | H | {DVB-S MPEG-2} | 661 | 661 | Polish
Radio Multikulti | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 861 | 861 | German
Radio Niederösterreich | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 424 | 424 | German
Radio Notre Dame | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1942 | French
Radio Nova | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 242 | French
Radio Oberösterreich | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 426 | 426 | German
Radio Österreich 1 International | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 435 | 435 | German
Radio Paloma | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 355 | 355 | German
Radio Regenbogen | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 363 | 363 | German
Radio Salzburg | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 427 | 427 | German
Radio Shalom | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1944 | French
Radio Steiermark | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 430 | 430 | German
Radio Teddy | 092 | 12.24600 GHz | V | {DVB-S MPEG-2} | 368 | 368 | German
Radio Tirol | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 428 | 428 | German
Radio Top 40 | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 353 | 353 | German
Radio Veronica | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 239 | Dutch
Radio Vorarlberg | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 429 | 429 | German
Radio Wien | 115 | 12.66275 GHz | H | {DVB-S MPEG-2} | 423 | 423 | German
Radiolé | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 258 | Spanish
RBB Kulturradio | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 811 | 811 | German
RCJ - Radio Communauté Juive | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1944 | French
RFI | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1908 | French
RFI Multilingues | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1947 | Multilingual
RFM | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 248 | French
Rire et Chansons | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1913 | French
RMC | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1912 | French
RNW 1 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 225 | Dutch
RNW 2 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 226 | English
RNW 3 | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 240 | Spanish
Rock Antenne | 087 | 12.14850 GHz | H | {DVB-S MPEG-2} | 304 | 304 | German
RTL Radio | 097 | 12.34350 GHz | H | {DVB-S MPEG-2} | 8190 | 104 | German
RVI 1 | 097 | 12.34350 GHz | H | {DVB-S MPEG-2} | 8190 | 100 | Dutch
RVI 2 | 097 | 12.34350 GHz | H | {DVB-S MPEG-2} | 8190 | 101 | Dutch
Sinfo Radio | 058 | 10.84700 GHz | V | {DVB-S MPEG-2} | 256 | 261 | Spanish
Sky Radio | 109 | 12.57425 GHz | H | {DVB-S MPEG-2} | 8190 | 227 | Dutch
Skyrock | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 239 | French
Sputnik | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 551 | 551 | German
SR 1 Europawelle | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 901 | 901 | German
SR 2 KulturRadio | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 911 | 911 | German
SR 3 Saarlandwelle | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 921 | 921 | German
Sud Radio | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1914 | French
Sunshine Live | 087 | 12.14850 GHz | H | {DVB-S MPEG-2} | 336 | 336 | German
SWR 1 Baden-Württemberg | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1001 | 1001 | German
SWR 1 Rheinland-Pfalz | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1011 | 1011 | German
SWR 2 Baden-Württemberg | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1021 | 1021 | German
SWR 3 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1031 | 1031 | German
SWR 4 Baden-Württemberg Stuttgart | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1041 | 1041 | German
SWR 4 Rheinland-Pfalz Mainz | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1051 | 1051 | German
SWR cont.ra | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1071 | 1071 | German
TSF Jazz | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 1916 | French
Vibration | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 244 | French
Virgin Radio France | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 237 | French
Voltage | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 168 | 251 | French
WDR 2 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1111 | 1111 | German
WDR 2 Klassik | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1171 | 1171 | German
WDR 3 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1121 | 1121 | German
WDR 4 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1131 | 1131 | German
WDR 5 | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1141 | 1141 | German
WDR Event | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 1181 | 1181 | German
WRN Deutsch | 113 | 12.63325 GHz | H | {DVB-S MPEG-2} | 356 | 356 | German
WRN Français | 090 | 12.20700 GHz | V | {DVB-S MPEG-2} | 169 | 1932 | French
You FM | 093 | 12.26550 GHz | H | {DVB-S MPEG-2} | 451 | 451 | German

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Digital TV Channels

Digital TV Channels

Name | Transponder | Frequency (GHz) | Pol. | Mode | PCRPID | VPID | APID | Language | Time | Teletext
123 Damenwahl | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 220 | 320 | German |  | no
1-2-3 TV | 103 | 12.46050 | H | {DVB-S MPEG-2} | 2815 | 2815 | 2816 | German |  | yes 32
2M Monde | 024 | 11.56750 | V | {DVB-S MPEG-2} | 139 | 139 | 140 | Arabic |  | no
3sat | 077 | 11.95350 | H | {DVB-S MPEG-2} | 210 | 210 | 220 | German |  | yes 230
6 Live TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1519 | 1519 | 1520 | German |  | no
666 Girls | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3807 | 3807 | 3808 | German |  | no
9Live | 107 | 12.54475 | H | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | German |  | yes 36
AbsolutSexy TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2015 | 2015 | 2016 | German |  | no
Achtung Erotik TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 4063 | 4063 | 4064 | German |  | no
Achtung Singles TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2271 | 2271 | 2272 | German |  | no
Aktiv Direkt TV | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1050 | 1050 | 1051 | German |  | no
Al Jazeera | 024 | 11.56750 | V | {DVB-S MPEG-2} | 55 | 55 | 56 | Arabic |  | no
Al Jazeera International | 020 | 11.50850 | V | {DVB-S MPEG-2} | 712 | 712 | 732 | English |  | no
Al Masriya | 024 | 11.56750 | V | {DVB-S MPEG-2} | 163 | 163 | 104 | Arabic |  | no
All Fun TV | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1030 | 1030 | 1031 | German |  | no
Amore-TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1775 | 1775 | 1776 | German |  | no
Andalucía TV | 032 | 11.68550 | V | {DVB-S MPEG-2} | 162 | 162 | 88 | Spanish |  | yes 38
Anixe HD | 057 | 10.83225 | H | {DVB-S2 MPEG-4 HDTV} | 767 | 767 | 771 | German |  | no
Anixe SD | 103 | 12.46050 | H | {DVB-S MPEG-2} | 3311 | 3311 | 3312 | German |  | no
Aragón Sat | 022 | 11.53800 | V | {DVB-S MPEG-2} | 609 | 609 | 629 | Spanish |  | no
Arirang TV | 020 | 11.50850 | V | {DVB-S MPEG-2} | 711 | 711 | 731 | Korean |  | no
Arte | 011 | 11.36175 | H | {DVB-S2 MPEG-4 HDTV} | 6210 | 6210 | 6220 | German |  | yes
 |  |  |  |  |  |  | 6221 | French
Arte | 024 | 11.56750 | V | {DVB-S MPEG-2} | 167 | 167 | 136 | French |  | yes 71
 |  |  |  |  |  |  | 137 | German
Arte | 051 | 10.74375 | H | {DVB-S MPEG-2} | 401 | 401 | 402 | German |  | yes 404
 |  |  |  |  |  |  | 403 | French
Arte | 076 | 11.93400 | V | {DVB-S MPEG-2} | 168 | 168 | 112 | French |  | yes 59
 |  |  |  |  |  |  | 113 | German
Astra HD+ Promo | 057 | 10.83225 | H | {DVB-S2 MPEG-4 HDTV} | 1023 | 1023 | 1027 | English |  | no
Astro TV | 104 | 12.48000 | V | {DVB-S MPEG-2} | 2559 | 2559 | 2560 | German |  | yes 41
Bayerisches Fernsehen Nord | 071 | 11.83650 | H | {DVB-S MPEG-2} | 501 | 501 | 502 | German |  | yes 204
Bayerisches Fernsehen Süd | 071 | 11.83650 | H | {DVB-S MPEG-2} | 201 | 201 | 202 | German |  | yes 204
BBC World News | 026 | 11.59700 | V | {DVB-S MPEG-2} | 163 | 163 | 92 | English |  | yes 41
Beate Uhse Sexy Sat | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1759 | 1759 | 1760 | German |  | no
Beauty TV | 087 | 12.14850 | H | {DVB-S MPEG-2} | 3071 | 3071 | 3072 | German |  | no
Belsat TV | 053 | 10.77325 | H | {DVB-S MPEG-2} | 512 | 512 | 650 | Polish | 18:00-24:00 CET | no
Best of Shopping | 026 | 11.59700 | V | {DVB-S MPEG-2} | 225 | 225 | 245 | French |  | no
BFM TV | 020 | 11.50850 | V | {DVB-S MPEG-2} | 709 | 709 | 729 | French |  | no
BFM TV | 108 | 12.55150 | V | {DVB-S MPEG-2} | 2171 | 2171 | 2172 | French |  | no
Bibel TV | 108 | 12.55150 | V | {DVB-S MPEG-2} | 33 | 33 | 34 | German |  | yes 36
Bizarr24 | 113 | 12.63325 | H | {DVB-S MPEG-2} | 235 | 235 | 335 | German |  | no
Bloomberg TV Europe | 026 | 11.59700 | V | {DVB-S MPEG-2} | 1360 | 1360 | 1320 | English |  | no 37
BR Alpha | 093 | 12.26550 | H | {DVB-S MPEG-2} | 1401 | 1401 | 1402 | German |  | yes 1404
BR-Alpha | 071 | 11.83650 | H | {DVB-S MPEG-2} | 701 | 701 | 702 | German |  | yes 704
BunnyClub24 | 113 | 12.63325 | H | {DVB-S MPEG-2} | 240 | 240 | 340 | German |  | no
BVN TV | 109 | 12.57425 | H | {DVB-S MPEG-2} | 8190 | 515 | 96 | Dutch |  | yes 36
Canal Algérie | 024 | 11.56750 | V | {DVB-S MPEG-2} | 168 | 168 | 138 | Arabic |  | no
Canal Club | 032 | 11.68550 | V | {DVB-S MPEG-2} | 166 | 166 | 104 | Spanish |  | no
Canal+ HD Info Card | 058 | 10.84700 | V | {DVB-S MPEG-2} | 175 | 175 |  | Spanish |  | no
CanalSat France | 072 | 11.85600 | V | {DVB-S MPEG-2} | 160 | 160 | 80 | French |  | no 32
CanalSat France | 072 | 11.85600 | V | {DVB-S MPEG-2} | 170 | 170 | 120 | German |  | no 62
CanalSat Promo | 018 | 11.47900 | V | {DVB-S MPEG-2} | 164 | 164 | 96 | French |  | no
Cash TV | 096 | 12.32400 | V | {DVB-S MPEG-2} | 169 | 169 | 116 | French |  | no
CCTV 9 | 022 | 11.53800 | V | {DVB-S MPEG-2} | 614 | 614 | 33 | Chinese |  | no
CCTV F | 022 | 11.53800 | V | {DVB-S MPEG-2} | 633 | 633 | 634 | French |  | no
Channel 21 | 089 | 12.18750 | H | {DVB-S MPEG-2} | 168 | 168 | 137 | German |  | yes 70
Channel 21 Express | 087 | 12.14850 | H | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German |  | no
Ciné+ Promo | 080 | 12.01200 | V | {DVB-S MPEG-2} | 168 | 168 | 112 | French |  | no
Clipmobile | 113 | 12.63325 | H | {DVB-S MPEG-2} | 241 | 241 | 341 | German |  | no
Club 1 TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3567 | 3567 | 3568 | German |  | no
CNBC Europe | 026 | 11.59700 | V | {DVB-S MPEG-2} | 307 | 307 | 308 | English |  | yes 43
CNN International Europe | 068 | 11.77800 | V | {DVB-S MPEG-2} | 165 | 165 | 100 | English |  | no 47
Comedy Central Deutschland | 078 | 11.97300 | V | {DVB-S MPEG-2} | 8190 | 4101 | 4102 | German | 20:15-06:00 CET | yes 4104
CT 24 | 099 | 12.38250 | H | {DVB-S MPEG-2} | 151 | 151 | 161 | Czech |  | yes 170
Cubavisión Internacional | 020 | 11.50850 | V | {DVB-S MPEG-2} | 708 | 708 | 728 | Spanish |  | no
Das Erotische TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 230 | 330 | German |  | no
Das Erste | 011 | 11.36175 | H | {DVB-S2 MPEG-4 HDTV} | 6010 | 6010 | 6020 | German |  | yes
 |  |  |  |  |  |  | 6022 | German
Das Erste | 071 | 11.83650 | H | {DVB-S MPEG-2} | 101 | 101 | 102 | German |  | yes 104
Das Vierte | 103 | 12.46050 | H | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German |  | yes 36
Date Line | 113 | 12.63325 | H | {DVB-S MPEG-2} | 223 | 223 | 323 | German |  | no
Daystar Television Network | 103 | 12.46050 | H | {DVB-S MPEG-2} | 3567 | 3567 | 3568 | English |  | no
Deluxe Music | 092 | 12.24600 | V | {DVB-S MPEG-2} | 255 | 255 | 256 | German |  | no
Demain | 020 | 11.50850 | V | {DVB-S MPEG-2} | 704 | 704 | 724 | French |  | no
Der Schmuckkanal | 087 | 12.14850 | H | {DVB-S MPEG-2} | 3583 | 3583 | 3584 | German |  | yes 33
Deutsche Girls TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 215 | 315 | German |  | no
Deutsches Anleger Fernsehen | 092 | 12.24600 | V | {DVB-S MPEG-2} | 767 | 767 | 768 | German |  | no
Deutsches Erotik TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1503 | 1503 | 1504 | German |  | no
DHD 24 | 113 | 12.63325 | H | {DVB-S MPEG-2} | 53 | 53 | 54 | German |  | yes 55
DHD 24 Plus | 113 | 12.63325 | H | {DVB-S MPEG-2} | 236 | 236 | 336 | German |  | yes 55
Die Neue Zeit TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3327 | 3327 | 3328 | German |  | no
Digital+ Info Card | 058 | 10.84700 | V | {DVB-S MPEG-2} | 163 | 163 |  | Spanish |  | no
Direct 8 | 022 | 11.53800 | V | {DVB-S MPEG-2} | 601 | 601 | 621 | French |  | no
DMAX | 092 | 12.24600 | V | {DVB-S MPEG-2} | 511 | 511 | 512 | German |  | yes 32
DrDish TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | 10:00-17:00 CET | no
Dreamgirls TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 218 | 318 | German |  | no
DSF | 104 | 12.48000 | V | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German |  | yes 39
EHS TV | 046 | 11.15600 | V | {DVB-S MPEG-2} | 168 | 168 | 112 | Spanish |  | no
Eins Festival | 101 | 12.42150 | H | {DVB-S2 MPEG-4 HDTV} | 1601 | 1601 | 1602 | German |  | no
EinsExtra | 051 | 10.74375 | H | {DVB-S MPEG-2} | 101 | 101 | 102 | German |  | no
Einsfestival | 051 | 10.74375 | H | {DVB-S MPEG-2} | 201 | 201 | 202 | German |  | yes 204
EinsPlus | 051 | 10.74375 | H | {DVB-S MPEG-2} | 301 | 301 | 302 | German |  | yes 304
Equi8 | 104 | 12.48000 | V | {DVB-S MPEG-2} | 767 | 767 | 768 | German |  | no
ERF eins | 103 | 12.46050 | H | {DVB-S MPEG-2} | 511 | 511 | 512 | German |  | no
Eros TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 495 | 495 | 496 | German |  | no
EroticDome | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3551 | 3551 | 3552 | German |  | no
Erotik 24 | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 212 | 312 | German |  | no
Erotika TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 239 | 239 | 339 | German |  | no
Erotik-Sat.TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 219 | 319 | German |  | no
ETB Sat | 020 | 11.50850 | V | {DVB-S MPEG-2} | 703 | 703 | 723 | Basque |  | no
EuroNews | 091 | 12.22650 | H | {DVB-S MPEG-2} | 2432 | 2432 | 2433 | French |  | no
 |  |  |  |  |  |  | 2434 | English
 |  |  |  |  |  |  | 2435 | German
 |  |  |  |  |  |  | 2436 | Italian
 |  |  |  |  |  |  | 2437 | Spanish
 |  |  |  |  |  |  | 2438 | Portuges
 |  |  |  |  |  |  | 2439 | Russian
Eurosport | 091 | 12.22650 | H | {DVB-S MPEG-2} | 8190 | 101 | 103 | German |  | yes 102
Eurotic TV | 108 | 12.55150 | V | {DVB-S MPEG-2} | 511 | 460 | 470 | German |  | no
EWTN Europe | 022 | 11.53800 | V | {DVB-S MPEG-2} | 607 | 607 | 627 | English |  | no
 |  |  |  |  |  |  | 667 | Spanish
 |  |  |  |  |  |  | 677 | German
 |  |  |  |  |  |  | 687 | French
Extremadura TV | 020 | 11.50850 | V | {DVB-S MPEG-2} | 713 | 713 | 733 | Spanish |  | no
Extremadura TV | 026 | 11.59700 | V | {DVB-S MPEG-2} | 1401 | 1401 | 1402 | Spanish |  | no
Flirtline TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1743 | 1743 | 1744 | German |  | no
Fotohandy TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 224 | 224 | 324 | German |  | no
France 24 English | 022 | 11.53800 | V | {DVB-S MPEG-2} | 606 | 606 | 626 | English |  | no
France 24 Français | 022 | 11.53800 | V | {DVB-S MPEG-2} | 605 | 605 | 625 | French |  | no
Franken Sat | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | German | 17:45-23:45 CET | no
Galicia TV Europa | 020 | 11.50850 | V | {DVB-S MPEG-2} | 718 | 718 | 738 | Galician |  | yes 938
GayBoys Live | 092 | 12.24600 | V | {DVB-S MPEG-2} | 975 | 975 | 976 | German |  | no
Glück TV | 104 | 12.48000 | V | {DVB-S MPEG-2} | 1791 | 1791 | 1792 | German |  | no
God TV | 087 | 12.14850 | H | {DVB-S MPEG-2} | 767 | 767 | 768 | English | 06:00-14:00 CET | no
GoTV | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1020 | 1020 | 1021 | German |  | yes 179
Guter Sex TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3039 | 3039 | 3040 | German |  | no
Hitradio Ö3 | 117 | 12.69225 | H | {DVB-S MPEG-2} | 130 | 130 | 131 | German |  | no
Hope Channel Deutsch | 087 | 12.14850 | H | {DVB-S MPEG-2} | 511 | 511 | 512 | German |  | no
Hot Girls TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 751 | 751 | 752 | German |  | no
HR Fernsehen | 071 | 11.83650 | H | {DVB-S MPEG-2} | 301 | 301 | 302 | German |  | yes 304
HSE24 | 104 | 12.48000 | V | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | German |  | yes 37
HSE24 Extra | 091 | 12.22650 | H | {DVB-S MPEG-2} | 512 | 512 | 660 | German |  | yes 576
iMusic1 | 103 | 12.46050 | H | {DVB-S MPEG-2} | 495 | 495 | 496 | German |  | no
Innsat TV | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1040 | 1040 | 1041 | German |  | no
Jamba TV | 103 | 12.46050 | H | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German |  | no
JML Shop | 087 | 12.14850 | H | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German |  | no
Juwelo TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 1041 | 1041 | 1042 | German |  | no
Kabel 1 Deutschland | 107 | 12.54475 | H | {DVB-S MPEG-2} | 767 | 767 | 768 | German |  | yes 34
Kabel 1 Österreich | 082 | 12.05100 | V | {DVB-S MPEG-2} | 166 | 166 | 167 | German |  | yes 169
Kabel 1 Schweiz | 082 | 12.05100 | V | {DVB-S MPEG-2} | 162 | 162 | 163 | German |  | yes 165
Kamasutra TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 227 | 327 | German |  | no
KI.KA | 077 | 11.95350 | H | {DVB-S MPEG-2} | 310 | 310 | 320 | German |  | yes 330
KTO | 022 | 11.53800 | V | {DVB-S MPEG-2} | 602 | 602 | 622 | French |  | no
K-TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 202 | 202 | 302 | German |  | yes 502
LCP | 076 | 11.93400 | V | {DVB-S MPEG-2} | 171 | 171 | 124 | French |  | yes 65
Liberty TV | 108 | 12.55150 | V | {DVB-S MPEG-2} | 941 | 941 | 943 | French |  | no
Liebesglück TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 479 | 479 | 480 | German |  | no
Liebestraum TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2783 | 2783 | 2784 | German |  | no
LokalSat | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1535 | 1535 | 1536 | German | 18:00-24:00 CET | no
LT1 | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1040 | 1040 | 1041 | German |  | no
Lustkanal TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 206 | 306 | German |  | no
Luxe.TV | 108 | 12.55150 | V | {DVB-S MPEG-2} | 98 | 98 | 4451 | German |  | no
 |  |  |  |  |  |  | 4453 | French
M6 Boutique La Chaîne | 026 | 11.59700 | V | {DVB-S MPEG-2} | 1120 | 1120 | 1130 | French |  | no
Männersache TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 222 | 222 | 322 | German |  | yes 522
Männerwelt.TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2543 | 2543 | 2544 | German |  | no
MDR Fernsehen Sachsen | 085 | 12.10950 | H | {DVB-S MPEG-2} | 2801 | 2801 | 2802 | German | 19:00-19:30 / Wed 21:15-21:45 | yes 2904
MDR Fernsehen Sachsen-Anhalt | 085 | 12.10950 | H | {DVB-S MPEG-2} | 2901 | 2901 | 2902 | German | 19:00-19:30 / Wed 21:15-21:45 | yes 2904
MDR Fernsehen Thüringen | 085 | 12.10950 | H | {DVB-S MPEG-2} | 3001 | 3001 | 3002 | German | 19:00-19:30 / Wed 21:15-21:45 | yes 2904
Medi 1 Sat | 022 | 11.53800 | V | {DVB-S MPEG-2} | 608 | 608 | 628 | Arabic |  | no
Mein TV Shop | 104 | 12.48000 | V | {DVB-S MPEG-2} | 511 | 511 | 512 | German |  | no
Mobile Sex | 113 | 12.63325 | H | {DVB-S MPEG-2} | 225 | 225 | 325 | German |  | no
Mosaique 1 | 096 | 12.32400 | V | {DVB-S MPEG-2} | 162 | 162 | 1906 | French |  | no
Mosaique 2 | 096 | 12.32400 | V | {DVB-S MPEG-2} | 163 | 163 | 1921 | French |  | no
Mosaique 3 | 096 | 12.32400 | V | {DVB-S MPEG-2} | 164 | 164 | 1941 | French |  | no
Mosaique 4 | 096 | 12.32400 | V | {DVB-S MPEG-2} | 166 | 166 | 1961 | French |  | no
Mosaique 5 | 096 | 12.32400 | V | {DVB-S MPEG-2} | 172 | 172 | 1981 | French |  | no
MTV Deutschland | 078 | 11.97300 | V | {DVB-S MPEG-2} | 8190 | 4031 | 4032 | German |  | yes 4034
MTV Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 8190 | 515 | 662 | German |  | yes 578
MTV Test Card | 078 | 11.97300 | V | {DVB-S MPEG-2} | 8190 | 4071 |  |  |  | no 4074
München TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1791 | 1791 | 1792 | German | 20:00-23:00 CET | no
My Dirty Mobile | 113 | 12.63325 | H | {DVB-S MPEG-2} | 226 | 226 | 326 | German |  | no
N24 | 107 | 12.54475 | H | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German |  | yes 35
NDR Fernsehen Hamburg | 085 | 12.10950 | H | {DVB-S MPEG-2} | 2501 | 2501 | 2502 | German | 18:00-18:15 / 19:30-20:00 CET | yes 2504
NDR Fernsehen Mecklenburg-Vorpommern | 085 | 12.10950 | H | {DVB-S MPEG-2} | 2401 | 2401 | 2402 | German | 18:00-18:15 / 19:30-20:00 CET | yes 2404
NDR Fernsehen Niedersachsen | 085 | 12.10950 | H | {DVB-S MPEG-2} | 2601 | 2601 | 2602 | German |  | yes 2604
NDR Fernsehen Schleswig-Holstein | 085 | 12.10950 | H | {DVB-S MPEG-2} | 2701 | 2701 | 2702 | German | 18:00-18:15 / 19:30-20:00 CET | yes 2704
NHK World TV | 020 | 11.50850 | V | {DVB-S MPEG-2} | 714 | 714 | 734 | English |  | no
 |  |  |  |  |  |  | 735 | Japanese
Nick Deutschland | 078 | 11.97300 | V | {DVB-S MPEG-2} | 8190 | 4101 | 4102 | German | 06:00-20:15 CET | yes 4104
Nick Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 8190 | 513 | 661 | German | 06:00-20:15 CET | yes 577
N-TV | 089 | 12.18750 | H | {DVB-S MPEG-2} | 169 | 169 | 73 | German |  | yes 80
ONTV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German | 18:00-24:00 CET | no
ORF 2 Europe | 117 | 12.69225 | H | {DVB-S MPEG-2} | 170 | 170 | 171 | German |  | yes 505
ORF 2 Wien | 117 | 12.69225 | H | {DVB-S MPEG-2} | 510 | 510 | 511 | German | 18:58-19:25 CET | yes 505
Phoenix | 051 | 10.74375 | H | {DVB-S MPEG-2} | 501 | 501 | 502 | German |  | yes 504
Po6 | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3311 | 3311 | 3312 | German |  | no 38
PornMe | 092 | 12.24600 | V | {DVB-S MPEG-2} | 463 | 463 | 464 | German |  | no
Preisfuchs TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 233 | 233 | 333 | German |  | no
Press TV | 103 | 12.46050 | H | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | English |  | no
Pro Erotik TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3295 | 3295 | 3296 | German |  | no
ProSieben Deutschland | 107 | 12.54475 | H | {DVB-S MPEG-2} | 511 | 511 | 512 | German |  | yes 33
ProSieben Österreich | 082 | 12.05100 | V | {DVB-S MPEG-2} | 161 | 161 | 84 | German |  | yes 36
ProSieben Schweiz | 082 | 12.05100 | V | {DVB-S MPEG-2} | 289 | 289 | 290 | German |  | yes 33
QVC Deutschland | 108 | 12.55150 | V | {DVB-S MPEG-2} | 165 | 165 | 166 | German |  | yes 167
Radio Bremen TV | 101 | 12.42150 | H | {DVB-S MPEG-2} | 1201 | 1201 | 1202 | German |  | yes 1204
RAI Uno | 024 | 11.56750 | V | {DVB-S MPEG-2} | 289 | 289 | 290 | Italian |  | yes 291
RBB Berlin | 085 | 12.10950 | H | {DVB-S MPEG-2} | 601 | 601 | 602 | German |  | yes 604
RBB Brandenburg | 085 | 12.10950 | H | {DVB-S MPEG-2} | 501 | 501 | 502 | German |  | yes 504
Rede Record Internacional | 020 | 11.50850 | V | {DVB-S MPEG-2} | 710 | 710 | 730 | Portuges |  | no
Regio TV | 104 | 12.48000 | V | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German |  | no
Renault TV | 020 | 11.50850 | V | {DVB-S MPEG-2} | 706 | 706 | 726 | French |  | no
RFO | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1791 | 1791 | 1792 | German | 19:00-20:00 / 23:00-24:00 CET | no
RheinMain TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 208 | 208 | 308 | German |  | yes 508
RNF | 087 | 12.14850 | H | {DVB-S MPEG-2} | 1104 | 1104 | 1105 | German |  | yes 38
RTL 2 Deutschland | 089 | 12.18750 | H | {DVB-S MPEG-2} | 166 | 166 | 128 | German |  | yes 68
RTL 2 Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 401 | 401 | 402 | German |  | yes 403
RTL Bremen / Niedersachsen | 089 | 12.18750 | H | {DVB-S MPEG-2} | 180 | 180 | 181 | German | 18:00-18:30 CET | yes 105
RTL Deutschland | 089 | 12.18750 | H | {DVB-S MPEG-2} | 163 | 163 | 104 | German |  | yes 105
RTL Hamburg / Schleswig-Holstein | 089 | 12.18750 | H | {DVB-S MPEG-2} | 190 | 190 | 191 | German | 18:00-18:30 CET | yes 105
RTL Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 201 | 201 | 202 | German |  | yes 203
RTP Internacional | 024 | 11.56750 | V | {DVB-S MPEG-2} | 161 | 161 | 301 | Portuges |  | yes 302
Rundum Sex TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 228 | 328 | German |  | no
Russia Today | 022 | 11.53800 | V | {DVB-S MPEG-2} | 604 | 604 | 33 | English |  | no
S3X Girls | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2287 | 2287 | 2288 | German |  | no 38
Sat Erotiktreff TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 719 | 719 | 720 | German |  | no
Sat.1 Bayern | 107 | 12.54475 | H | {DVB-S MPEG-2} | 255 | 255 | 256 | German |  | yes 32
Sat.1 Deutschland | 107 | 12.54475 | H | {DVB-S MPEG-2} | 255 | 255 | 256 | German |  | yes 32
Sat.1 Hamburg/Schleswig-Holstein | 082 | 12.05100 | V | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German |  | yes 40
Sat.1 Niedersachsen/Bremen | 082 | 12.05100 | V | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German |  | yes 40
Sat.1 Nordrhein-Westfalen | 107 | 12.54475 | H | {DVB-S MPEG-2} | 255 | 255 | 256 | German |  | yes 32
Sat.1 Österreich | 082 | 12.05100 | V | {DVB-S MPEG-2} | 800 | 800 | 801 | German |  | yes 802
Sat.1 Rheinland-Pfalz/Hessen | 082 | 12.05100 | V | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German |  | yes 40
Sat.1 Schweiz | 082 | 12.05100 | V | {DVB-S MPEG-2} | 1535 | 1535 | 1536 | German |  | yes 38
ServusTV | 007 | 11.30275 | H | {DVB-S2 MPEG-4 HDTV} | 3583 | 3583 | 3584 | German |  | yes
 |  |  |  |  |  |  | 3587 | German
ServusTV | 115 | 12.66275 | H | {DVB-S MPEG-2} | 2110 | 2110 | 2111 | German |  | yes 2115
 |  |  |  |  |  |  | 2113 | German
Sexy Amateure | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2031 | 2031 | 2032 | German |  | no 37
Sexy Sat TV 1 | 113 | 12.63325 | H | {DVB-S MPEG-2} | 221 | 221 | 321 | German |  | no
SexyGirls TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2527 | 2527 | 2528 | German |  | no
Sky News International | 111 | 12.60375 | H | {DVB-S MPEG-2} | 6290 | 1290 | 2290 | English |  | yes 5290
Sky Select | 081 | 12.03150 | H | {DVB-S MPEG-2} | 2815 | 2815 | 2816 | German |  | no
Sonnenklar TV | 104 | 12.48000 | V | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German |  | yes 40
Sophia TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3071 | 3071 |  | German |  | no
SpiritOn TV | 104 | 12.48000 | V | {DVB-S MPEG-2} | 2815 | 2815 | 2816 | German |  | no
SR Fernsehen | 093 | 12.26550 | H | {DVB-S MPEG-2} | 1301 | 1301 | 1302 | German |  | yes 1304
Super RTL Deutschland | 089 | 12.18750 | H | {DVB-S MPEG-2} | 165 | 165 | 120 | German |  | yes 65
Super RTL Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 501 | 501 | 502 | German |  | yes 503
Super RTL Schweiz | 089 | 12.18750 | H | {DVB-S MPEG-2} | 172 | 172 | 145 | German |  | yes 82
Super Sexy TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1263 | 1263 | 1264 | German |  | no
Supreme Master TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 234 | 234 | 334 | English |  | no
SWR Fernsehen Baden-Württemberg | 071 | 11.83650 | H | {DVB-S MPEG-2} | 801 | 801 | 802 | German |  | yes 804
SWR Fernsehen Rheinland-Pfalz | 085 | 12.10950 | H | {DVB-S MPEG-2} | 3101 | 3101 | 3102 | German |  | yes 3104
Tele 5 | 104 | 12.48000 | V | {DVB-S MPEG-2} | 1535 | 1535 | 1536 | German |  | yes 38
Tele 6 TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2799 | 2799 | 2800 | German |  | no
Telefonsex TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 991 | 991 | 992 | German |  | no
Telemadrid SAT/La Otra | 032 | 11.68550 | V | {DVB-S MPEG-2} | 164 | 164 | 96 | Spanish |  | yes 44
Telesur | 022 | 11.53800 | V | {DVB-S MPEG-2} | 612 | 612 | 632 | Spanish |  | no
Timm | 113 | 12.63325 | H | {DVB-S MPEG-2} | 201 | 201 | 301 | German |  | no 501
Tirol TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2559 | 2559 | 2560 | German |  | no
Traumgirls TV | 113 | 12.63325 | H | {DVB-S MPEG-2} | 206 | 229 | 329 | German |  | no
Traumkontakt TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3055 | 3055 | 3056 | German |  | no 38
TRT Türk | 024 | 11.56750 | V | {DVB-S MPEG-2} | 7192 | 712 | 713 | German |  | yes 1122
Tunisie 7 | 024 | 11.56750 | V | {DVB-S MPEG-2} | 166 | 166 | 128 | Arabic |  | no
TV Canaria Sat | 020 | 11.50850 | V | {DVB-S MPEG-2} | 717 | 717 | 737 | Spanish |  | no
TV Gusto | 103 | 12.46050 | H | {DVB-S MPEG-2} | 3071 | 3071 | 3072 | German |  | no 33
TV Mittelrhein | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German |  | no
TV TRWAM | 053 | 10.77325 | H | {DVB-S MPEG-2} | 513 | 513 | 660 | Polish |  | yes 577
TV5 Monde Europe | 026 | 11.59700 | V | {DVB-S MPEG-2} | 45 | 45 | 46 | French |  | yes 3602
TV5 Monde FBS | 024 | 11.56750 | V | {DVB-S MPEG-2} | 164 | 164 | 112 | French |  | yes 60
TVC Internacional | 032 | 11.68550 | V | {DVB-S MPEG-2} | 161 | 161 | 84 | Catalan |  | yes 35
TVE Internacional Europe | 024 | 11.56750 | V | {DVB-S MPEG-2} | 58 | 58 | 59 | Spanish |  | yes 61
TVP Historia | 053 | 10.77325 | H | {DVB-S MPEG-2} | 515 | 515 | 680 | Polish |  | no
TVP Info | 053 | 10.77325 | H | {DVB-S MPEG-2} | 519 | 519 | 720 | Polish |  | no
TVP Kultura | 053 | 10.77325 | H | {DVB-S MPEG-2} | 516 | 516 | 690 | Polish |  | yes 580
TVP Polonia | 053 | 10.77325 | H | {DVB-S MPEG-2} | 514 | 514 | 670 | Polish |  | yes 578
TW1 | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1010 | 1010 | 1011 | German |  | yes 1013
Venus Club TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1247 | 1247 | 1248 | German |  | no
Visit-X.TV | 115 | 12.66275 | H | {DVB-S MPEG-2} | 1070 | 1070 | 1071 | German |  | no
Viva Deutschland | 078 | 11.97300 | V | {DVB-S MPEG-2} | 8190 | 4061 | 4062 | German |  | yes 4064
Viva Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 8190 | 513 | 661 | German | 20:15-06:00 CET | yes 577
Vox Deutschland | 089 | 12.18750 | H | {DVB-S MPEG-2} | 167 | 167 | 136 | German |  | yes 71
Vox Österreich | 091 | 12.22650 | H | {DVB-S MPEG-2} | 301 | 301 | 302 | German |  | yes 303
Vox Schweiz | 089 | 12.18750 | H | {DVB-S MPEG-2} | 173 | 173 | 146 | German |  | yes 84
Voyeur TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 3583 | 3583 | 3584 | German |  | no
WDR Fernsehen Köln | 071 | 11.83650 | H | {DVB-S MPEG-2} | 601 | 601 | 602 | German |  | yes 604
WDR Fernsehen Köln | 101 | 12.42150 | H | {DVB-S MPEG-2} | 101 | 101 | 102 | German |  | yes 104
WDR Fernsehen Köln | 111 | 12.60375 | H | {DVB-S MPEG-2} | 3301 | 3301 | 3302 | German |  | yes 3304
WDR Studio Aachen | 111 | 12.60375 | H | {DVB-S MPEG-2} | 3401 | 3401 | 3402 | German | Mon-Sat 19:30-20:00 CET | yes 3304
WDR Studio Bielefeld | 101 | 12.42150 | H | {DVB-S MPEG-2} | 301 | 301 | 302 | German | Mon-Sat 19:30-20:00 CET | yes 104
WDR Studio Bonn | 111 | 12.60375 | H | {DVB-S MPEG-2} | 3601 | 3601 | 3602 | German | Mon-Sat 19:30-20:00 CET | yes 3304
WDR Studio Dortmund | 101 | 12.42150 | H | {DVB-S MPEG-2} | 401 | 401 | 402 | German | Mon-Sat 19:30-20:00 CET | yes 104
WDR Studio Duisburg | 111 | 12.60375 | H | {DVB-S MPEG-2} | 3701 | 3701 | 3702 | German | Mon-Sat 19:30-20:00 CET | yes 3304
WDR Studio Düsseldorf | 101 | 12.42150 | H | {DVB-S MPEG-2} | 501 | 501 | 502 | German | Mon-Sat 19:30-20:00 CET | yes 104
WDR Studio Essen | 101 | 12.42150 | H | {DVB-S MPEG-2} | 601 | 601 | 602 | German | Mon-Sat 19:30-20:00 CET | yes 104
WDR Studio Münster | 101 | 12.42150 | H | {DVB-S MPEG-2} | 701 | 701 | 702 | German | Mon-Sat 19:30-20:00 CET | yes 104
WDR Studio Siegen | 101 | 12.42150 | H | {DVB-S MPEG-2} | 801 | 801 | 802 | German | Mon-Sat 19:30-20:00 CET | yes 104
WDR Studio Wuppertal | 111 | 12.60375 | H | {DVB-S MPEG-2} | 3501 | 3501 | 3502 | German | Mon-Sat 19:30-20:00 CET | yes 3304
WW TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German |  | no
Yavido Clips | 087 | 12.14850 | H | {DVB-S MPEG-2} | 239 | 239 | 240 | German | 09:00-24:00 CET | yes 36
Yes Italia | 092 | 12.24600 | V | {DVB-S MPEG-2} | 4351 | 4351 | 4352 | Italian |  | no
Zack Erotik TV | 092 | 12.24600 | V | {DVB-S MPEG-2} | 1007 | 1007 | 1008 | German |  | no
ZDF | 011 | 11.36175 | H | {DVB-S2 MPEG-4 HDTV} | 6110 | 6110 | 6120 | German |  | yes
 |  |  |  |  |  |  | 6122 | German
ZDF | 077 | 11.95350 | H | {DVB-S MPEG-2} | 110 | 110 | 120 | German |  | yes 130
ZDF Infokanal | 077 | 11.95350 | H | {DVB-S MPEG-2} | 610 | 610 | 620 | German |  | yes 630
ZDF neo | 077 | 11.95350 | H | {DVB-S MPEG-2} | 660 | 660 | 670 | German |  | yes 630
ZDF Theaterkanal | 077 | 11.95350 | H | {DVB-S MPEG-2} | 1110 | 1110 | 1120 | German | 09:00-24:00 CET | yes 630

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - FAQ

FAQ - Frequently asked questions

  • Where can I find a list of ADR radio stations?
    Currently I cannot provide such a list, but have a look at the following pages:
    http://www.lyngsat.com/astra19.html
    http://www.astra.lu/
  • Where can I receive the Astra satellites?
    On http://markets.ses-astra.com/satellites/footprints.shtml you can see where the Astra satellites can be received and how large your dish has to be.

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Feedback

These pages are maintained by

Dieter Schmeer
Am hohen Busch 22
D - 66957 Ruppertsweiler
Tel. +49-6395-993853
E-mail: astra@pirmasoft.de

This site is a hobby of mine and I don't always have the time to keep it up to date and to answer questions. So please read the FAQ before writing me a mail, maybe the answer you are looking for is already there.

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Individual Transponders

Individual Transponders

Here you see all transponders of the Astra Satellite System with their frequencies, polarizations and their usage (analogue channels or digital channels).

Transponder | Frequency | Polarization | Usage
Band A
001 | 11.21425 GHz | H | analogue
002 | 11.22900 GHz | V | analogue
003 | 11.24375 GHz | H | analogue
004 | 11.25850 GHz | V | analogue
005 | 11.27325 GHz | H | analogue
006 | 11.28800 GHz | V | analogue
007 | 11.30275 GHz | H | digital
008 | 11.31750 GHz | V | -
009 | 11.33225 GHz | H | analogue
010 | 11.34700 GHz | V | analogue
011 | 11.36175 GHz | H | digital
012 | 11.37650 GHz | V | analogue
013 | 11.39125 GHz | H | analogue
014 | 11.40600 GHz | V | analogue
015 | 11.42075 GHz | H | analogue
016 | 11.43550 GHz | V | -
Band B
017 | 11.46425 GHz | H | analogue
018 | 11.47900 GHz | V | digital
019 | 11.49375 GHz | H | analogue
020 | 11.50850 GHz | V | digital
021 | 11.52325 GHz | H | analogue
022 | 11.53800 GHz | V | digital
023 | 11.55275 GHz | H | analogue
024 | 11.56750 GHz | V | digital
025 | 11.58225 GHz | H | analogue
026 | 11.59700 GHz | V | digital
027 | 11.61175 GHz | H | analogue
028 | 11.62650 GHz | V | analogue
029 | 11.64125 GHz | H | analogue
030 | 11.65600 GHz | V | analogue
031 | 11.67075 GHz | H | -
032 | 11.68550 GHz | V | digital
Band C
033 | 10.96425 GHz | H | analogue
034 | 10.97900 GHz | V | -
035 | 10.99375 GHz | H | analogue
036 | 11.00850 GHz | V | analogue
037 | 11.02325 GHz | H | -
038 | 11.03800 GHz | V | -
039 | 11.05275 GHz | H | analogue
040 | 11.06750 GHz | V | analogue
041 | 11.08225 GHz | H | analogue
042 | 11.09700 GHz | V | -
043 | 11.11175 GHz | H | analogue
044 | 11.12650 GHz | V | analogue
045 | 11.14125 GHz | H | analogue
046 | 11.15600 GHz | V | digital
047 | 11.17075 GHz | H | -
048 | 11.18550 GHz | V | analogue
Band D
049 | 10.71425 GHz | H | analogue
050 | 10.72900 GHz | V | analogue
051 | 10.74375 GHz | H | digital
052 | 10.75850 GHz | V | analogue
053 | 10.77325 GHz | H | digital
054 | 10.78800 GHz | V | -
055 | 10.80275 GHz | H | analogue
056 | 10.81750 GHz | V | -
057 | 10.83225 GHz | H | digital
058 | 10.84700 GHz | V | digital
059 | 10.86175 GHz | H | -
060 | 10.87650 GHz | V | -
061 | 10.89125 GHz | H | analogue
062 | 10.90600 GHz | V | analogue
063 | 10.92075 GHz | H | -
064 | 10.93550 GHz | V | analogue
Band E
065 | 11.71950 GHz | H | -
066 | 11.73900 GHz | V | -
067 | 11.75850 GHz | H | -
068 | 11.77800 GHz | V | digital
069 | 11.79750 GHz | H | -
070 | 11.81700 GHz | V | -
071 | 11.83650 GHz | H | digital
072 | 11.85600 GHz | V | digital
073 | 11.87550 GHz | H | -
074 | 11.89500 GHz | V | -
075 | 11.91450 GHz | H | -
076 | 11.93400 GHz | V | digital
077 | 11.95350 GHz | H | digital
078 | 11.97300 GHz | V | digital
079 | 11.99250 GHz | H | -
080 | 12.01200 GHz | V | digital
081 | 12.03150 GHz | H | digital
082 | 12.05100 GHz | V | digital
083 | 12.07050 GHz | H | -
084 | 12.09000 GHz | V | -
085 | 12.10950 GHz | H | digital
Band F
086 | 12.12900 GHz | V | -
087 | 12.14850 GHz | H | digital
088 | 12.16800 GHz | V | -
089 | 12.18750 GHz | H | digital
090 | 12.20700 GHz | V | digital
091 | 12.22650 GHz | H | digital
092 | 12.24600 GHz | V | digital
093 | 12.26550 GHz | H | digital
094 | 12.28500 GHz | V | -
095 | 12.30450 GHz | H | -
096 | 12.32400 GHz | V | digital
097 | 12.34350 GHz | H | digital
098 | 12.36300 GHz | V | -
099 | 12.38250 GHz | H | digital
100 | 12.40200 GHz | V | -
101 | 12.42150 GHz | H | digital
102 | 12.44100 GHz | V | -
103 | 12.46050 GHz | H | digital
104 | 12.48000 GHz | V | digital
105 | 12.51525 GHz | H | digital
Band G
106 | 12.52200 GHz | V | -
107 | 12.54475 GHz | H | digital
108 | 12.55150 GHz | V | digital
109 | 12.57425 GHz | H | digital
110 | 12.58100 GHz | V | -
111 | 12.60375 GHz | H | digital
112 | 12.61050 GHz | V | -
113 | 12.63325 GHz | H | digital
114 | 12.64000 GHz | V | -
115 | 12.66275 GHz | H | digital
116 | 12.66950 GHz | V | -
117 | 12.69225 GHz | H | digital
118 | 12.69900 GHz | V | -
119 | 12.72175 GHz | H | -
120 | 12.72850 GHz | V | -

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Links

Links to other pages

Société Européenne des Satellites S.A. Operator of the Astra Satellite System |
Lyngemark Satellite Chart Frequency charts for satellites all around the world | English
Satellite Logos | English
Satellite Address | English
Satellite Control Center SatcoDX Satellite charts |
Infosat German Satellite Magazine | Deutsch
Satelliten Beobachter Club e.V. | Deutsch
Satelli-Line | Deutsch

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Analogue Radio Channels

Analogue Radio Channels

Name | Transponder | Frequency | Pol. | Receiver | Sound subcarrier | Language | Time | Encoded
1LIVE | 039 | 11.05275 GHz | H | 1,303 MHz | 7.74/7.92 MHz | German |  | no
ERF Radio | 062 | 10.90600 GHz | V | 1,156 MHz | 7.38 MHz | German |  | no
EuroSpar Music | 029 | 11.64125 GHz | H | 1,891 MHz | 7.56 MHz | German |  | no
Funkhaus Europa | 036 | 11.00850 GHz | V | 1,259 MHz | 7.38/7.56 MHz | Multilingual |  | no
Klassik Radio | 005 | 11.27325 GHz | H | 1,523 MHz | 7.74/7.92 MHz | German |  | no
NDR 2 | 025 | 11.58225 GHz | H | 1,832 MHz | 7.38/7.56 MHz | German |  | no
NDR Info | 025 | 11.58225 GHz | H | 1,832 MHz | 7.74/7.92 MHz | German |  | no
POS Radio | 029 | 11.64125 GHz | H | 1,891 MHz | 7.74 MHz | German |  | no
POS Radio | 029 | 11.64125 GHz | H | 1,891 MHz | 7.38 MHz | German |  | no
Radio Horeb | 014 | 11.40600 GHz | V | 1,656 MHz | 7.38 MHz | German |  | no
Radio Paloma | 044 | 11.12650 GHz | V | 1,377 MHz | 7.38/7.56 MHz | German |  | no
RTL Radio | 005 | 11.27325 GHz | H | 1,523 MHz | 7.38/7.56 MHz | German |  | no
RTL Radio | 013 | 11.39125 GHz | H | 1,641 MHz | 7.38/7.56 MHz | German |  | no
RTL Radio | 013 | 11.39125 GHz | H | 1,641 MHz | 7.74/7.92 MHz | German |  | no
Sputnik | 043 | 11.11175 GHz | H | 1,362 MHz | 7.38/7.56 MHz | German |  | no
Sunshine Live | 014 | 11.40600 GHz | V | 1,656 MHz | 7.74/7.92 MHz | German |  | no
WDR 2 | 039 | 11.05275 GHz | H | 1,303 MHz | 7.38/7.56 MHz | German |  | no
WDR 4 | 036 | 11.00850 GHz | V | 1,259 MHz | 7.74/7.92 MHz | German |  | no

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Analogue TV Channels

Analogue TV Channels

Name | Transponder | Frequency | Pol. | Receiver | Mode | Sound subcarriers |  | Time | Teletext
3sat | 010 | 11.34700 GHz | V | 1,597 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
9Live | 064 | 10.93550 GHz | V | 1,186 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Arte | 035 | 10.99375 GHz | H | 1,244 MHz | {Pal Clear} | 7.02/7.20 | German | 19.00-03.00 CET | yes
 |  |  |  |  |  | 7.38 | German
 |  |  |  |  |  | 7.56 | French
Astro TV | 049 | 10.71425 GHz | H | 0,964 MHz | {Pal Clear} | 7.02/7.20 | German | 21:00-06:00 CET | yes
Bayerisches Fernsehen | 045 | 11.14125 GHz | H | 1,391 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
BR-Alpha | 041 | 11.08225 GHz | H | 1,332 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Channel 21 | 003 | 11.24375 GHz | H | 1,494 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
CNN International Europe | 028 | 11.62650 GHz | V | 1,877 MHz | {Pal Clear} | 6.50 | English |  | no
 |  |  |  |  |  | 7.02/7.20 | English
Comedy Central Deutschland | 015 | 11.42075 GHz | H | 1,671 MHz | {Pal Clear} | 6.50 | German | 20:15-06:00 CET | yes
 |  |  |  |  |  | 7.02/7.20 | German
 |  |  |  |  |  | 7.38 | German
 |  |  |  |  |  | 7.56 | German
Das Erste | 019 | 11.49375 GHz | H | 1,744 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Das Vierte | 050 | 10.72900 GHz | V | 0,979 MHz | {Pal Clear} | 7.02/7.20 | German | 05:00-17:00 CET | yes
DMAX | 012 | 11.37650 GHz | V | 1,627 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
DSF | 021 | 11.52325 GHz | H | 1,773 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
Eurosport | 004 | 11.25850 GHz | V | 1,509 MHz | {Pal Clear} | 6.50 | English |  | yes
 |  |  |  |  |  | 7.02 | English
 |  |  |  |  |  | 7.20 | German
HR Fernsehen | 040 | 11.06750 GHz | V | 1,318 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
HSE24 | 062 | 10.90600 GHz | V | 1,156 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Kabel 1 Deutschland | 009 | 11.33225 GHz | H | 1,582 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
KI.KA | 049 | 10.71425 GHz | H | 0,964 MHz | {Pal Clear} | 7.02/7.20 | German | 06.00-21.00 CET | yes
MDR Fernsehen | 043 | 11.11175 GHz | H | 1,362 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
MediaShop | 050 | 10.72900 GHz | V | 0,979 MHz | {Pal Clear} | 7.02/7.20 | German | 17:00-05:00 CET | no
MTV Deutschland | 027 | 11.61175 GHz | H | 1,862 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
N24 | 055 | 10.80275 GHz | H | 1,053 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
NDR Fernsehen Mecklenburg-Vorpommern | 025 | 11.58225 GHz | H | 1,832 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Nick Deutschland | 015 | 11.42075 GHz | H | 1,671 MHz | {Pal Clear} | 6.50 | German | 06:00-20:15 CET | yes
 |  |  |  |  |  | 7.02/7.20 | German
 |  |  |  |  |  | 7.38 | German
 |  |  |  |  |  | 7.56 | German
N-TV | 029 | 11.64125 GHz | H | 1,891 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Phoenix | 036 | 11.00850 GHz | V | 1,259 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
ProSieben Deutschland | 014 | 11.40600 GHz | V | 1,656 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
QVC Deutschland | 052 | 10.75850 GHz | V | 1,009 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
RBB Brandenburg | 030 | 11.65600 GHz | V | 1,906 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
RTL 2 Deutschland | 001 | 11.21425 GHz | H | 1,464 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
RTL Deutschland | 002 | 11.22900 GHz | V | 1,479 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
Sat.1 Deutschland | 006 | 11.28800 GHz | V | 1,538 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
Sonnenklar TV | 017 | 11.46425 GHz | H | 1,714 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
Super RTL Deutschland | 013 | 11.39125 GHz | H | 1,641 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
SWR Fernsehen Baden-Württemberg | 048 | 11.18550 GHz | V | 1,436 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
SWR Fernsehen Rheinland-Pfalz | 061 | 10.89125 GHz | H | 1,141 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Tele 5 | 023 | 11.55275 GHz | H | 1,803 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Viva Deutschland | 044 | 11.12650 GHz | V | 1,377 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
Vox Deutschland | 005 | 11.27325 GHz | H | 1,523 MHz | {Pal Clear} | 6.50 | German |  | yes
 |  |  |  |  |  | 7.02/7.20 | German
WDR Fernsehen | 039 | 11.05275 GHz | H | 1,303 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes
ZDF | 033 | 10.96425 GHz | H | 1,214 MHz | {Pal Clear} | 7.02/7.20 | German |  | yes

Copyright © 2010-06-28 Dieter Schmeer Contact


Astra - Ego FM

Ego FM

 | Ego FM
Address | egoFM Radio Next Generation GmbH & Co. KG Leopoldstraße 254 80807 München Germany
Phone | (089) 36 055 00
Internet | http://www.egofm.de/
E-mail | info@egoFM.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 384
Time |
Teletext | no

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - EHS TV

EHS TV

 | EHS TV
Address | Carretera Villaverde a Vallecas Nº. 265 Edificio Hormigueras Naves 1 y 2 28031 Madrid Spain
Phone | +34-902-33-32-43
Internet | http://www.ehs.tv/

Transponder | 46
Frequency | 11.15600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 168
VPID | 168
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - EinsExtra

EinsExtra

 | EinsExtra
Address | Norddeutscher Rundfunk / EinsExtra Hugh-Greene-Weg 1 22592 Hamburg Germany
Phone | 040 / 4156 4107
Fax | 040 / 4156 7438
Internet | http://www.eins-extra.de/
E-mail | g.grommes@tagesschau.de

Transponder | 51
Frequency | 10.74375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 101
VPID | 101
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Einsfestival

Einsfestival

 | Einsfestival
Address | Westdeutscher Rundfunk Köln Anstalt des öffentlichen Rechts Appellhofplatz 1 50667 Köln Germany
Phone | 0221-220-0
Fax | 0221-220-1798
Internet | http://www.einsfestival.de/
E-mail | 1festival@wdr.de

Transponder | 51
Frequency | 10.74375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 201
VPID | 201
Time |
Teletext | yes

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - EinsPlus

EinsPlus

 | EinsPlus
Address | Südwestrundfunk Anstalt des öffentlichen Rechts Neckarstraße 230 70190 Stuttgart Germany
Phone | +49-711-929-0
Internet | http://www.einsplus.de/

Transponder | 51
Frequency | 10.74375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 301
VPID | 301
Time |
Teletext | yes

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Equi8

Equi8

 | Equi8
Address | BluespiderNetworks GmbH Türkenstr. 95 80799 München Germany
Phone | +49 89 990 19 150
Fax | +49 89 990 19 555
Internet | https://www.equi8.com/
E-mail | support@equi8.com

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 767
VPID | 767
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - ERF eins

ERF eins

 | ERF eins
Address | Evangeliums-Rundfunk Deutschland e. V. Berliner Ring 62 35576 Wetzlar Germany
Phone | +49-6441-957-0
Fax | +49-6441-957-120
Internet | http://www.erf.de/
E-mail | info@erf.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 511
VPID | 511
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - ERF Radio

ERF Radio

 | ERF Radio
Address | Evangeliums-Rundfunk Deutschland e. V. Berliner Ring 62 35576 Wetzlar Germany
Phone | +49-6441-957-0
Fax | +49-6441-957-120
Internet | http://www.erf.de/
E-mail | info@erf.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 320
Time |
Teletext | no

Transponder | 62
Frequency | 10.90600 GHz
Polarization | V
Receiver | 1,156 MHz
Subcarrier | 7.38
Language | German
Time |
Encoded | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Eros TV

Eros TV

Eros TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 495
VPID | 495
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - EroticDome

EroticDome

 | EroticDome
Internet | http://www.eroticdome.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3551
VPID | 3551
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - Erotik 24

Erotik 24

Erotik 24

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 212
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Erotik-Sat.TV

Erotik-Sat.TV

 | Erotik-Sat.TV
Address | Büro- und Internetservice U. B.-Kirch Berliner Str. 25 16321 Bernau Germany
Internet | http://www.erotik-sat.tv/
E-mail | info@erotik-sat.tv

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 219
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Erotika TV

Erotika TV

Erotika TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 239
VPID | 239
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - ETB Sat

ETB Sat

 | ETB Sat
Internet | http://www.eitb.com/television/etb-sat/
E-mail | info@eitb.com

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 703
VPID | 703
Time |
Teletext | no

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - EuroNews

EuroNews

 | EuroNews
Address | EuroNews 60, chemin des Mouilles, BP 131 69131 Lyon-Ecully France
Phone | +33 4 72 18 80 00
Fax | +33 4 78 33 27 17
Internet | http://www.euronews.net/
E-mail | info@euronews.net

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2432
VPID | 2432
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Europe 1

Europe 1

 | Europe 1
Internet | http://www.europe1.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - EuroSpar Music

EuroSpar Music

EuroSpar Music

Transponder | 29
Frequency | 11.64125 GHz
Polarization | H
Receiver | 1,891 MHz
Subcarrier | 7.56
Language | German
Time |
Encoded | no

Copyright © 2003-08-11 Dieter Schmeer Contact


Astra - Eurosport

Eurosport

 | Eurosport
Address | Eurosport 3, rue Gaston et René Caudron 92798 Issy-Les-Moulineaux France
Phone | +33-1-40938000
Fax | +33-1-40938181
Internet | http://de.eurosport.yahoo.com/
E-mail | info@eurosport.co.uk

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 101
Time |
Teletext | yes

Transponder | 4
Frequency | 11.25850 GHz
Polarization | V
Receiver | 1,509 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2010-01-07 Dieter Schmeer Contact


Astra - Eurotic TV

Eurotic TV

 | Eurotic TV
Phone | +359 2 971 96 38
Internet | http://www.eurotic.tv/
E-mail | info@eurotic.tv

Transponder | 108
Frequency | 12.55150 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 511
VPID | 460
Time |
Teletext | no

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - Euskadi Irratia

Euskadi Irratia

 | Euskadi Irratia
Address | Miramon pesealekua, 172 20014 San Sebastian Spain
Phone | +34-94-301-2300
Fax | +34-94-301-2295
Internet | http://www.eitb.com/irratia/euskadi-irratia/
E-mail | info@eitb.com

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 743
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - EWTN Europe

EWTN Europe

 | EWTN Europe
Address | EWTN-TV gGmbH Geschäftsstelle An der Nesselburg 4 53179 Bonn Germany
Phone | +49 (0)228-934941-60
Fax | +49 (0) 228-934941-65
Internet | http://www.ewtn.de/
E-mail | ewtn@ewtn.de

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 607
VPID | 607
Time |
Teletext | no

Copyright © 2007-11-02 Dieter Schmeer Contact


Astra - Extremadura TV

Extremadura TV

Extremadura TV

Transponder | 20 | 26
Frequency | 11.50850 GHz | 11.59700 GHz
Polarization | V | V
Mode | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 22000 | 22000
FEC | 5/6 | 5/6
PCRPID | 713 | 1401
VPID | 713 | 1401
Time |  |
Teletext | no | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - FFN

FFN

 | FFN
Address | Funk & Fernsehen Nordwestdeutschland Marketing- und Vertriebs GmbH & Co. KG Stiftstraße 8 30159 Hannover Germany
Fax | +49-511-1666110
Internet | http://www.ffn.de/
E-mail | radio@ffn.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 354
Time |
Teletext | no

Copyright © 2007-01-06 Dieter Schmeer Contact


Astra - FFN Comedy

FFN Comedy

 | FFN Comedy
Address | Funk & Fernsehen Nordwestdeutschland Marketing- und Vertriebs GmbH & Co. KG Stiftstraße 8 30159 Hannover Germany
Fax | +49-511-16-66-110
Internet | http://www.ffn-comedy.de/
E-mail | radio@ffn.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 358
Time |
Teletext | no

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - FG DJ Radio

FG DJ Radio

 | FG DJ Radio
Address | RADIO FG 51 rue de Rivoli 75001 PARIS France
Phone | 01.40.26.34.35
Internet | http://www.radiofg.com/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - FIP

FIP

 | FIP
Internet | http://www.radiofrance.fr/chaines/fip/accueil/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Flirtline TV

Flirtline TV

Flirtline TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1743
VPID | 1743
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - FM4

FM4

 | FM4
Internet | http://fm4.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 434
Time |
Teletext | no

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - Fotohandy TV

Fotohandy TV

Fotohandy TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 224
VPID | 224
Time |
Teletext | no

Copyright © 2007-10-28 Dieter Schmeer Contact


Astra - France 24 English

France 24 English

 | France 24 English
Internet | http://www.france24.com/

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 606
VPID | 606
Time |
Teletext | no

Copyright © 2006-12-17 Dieter Schmeer Contact


Astra - France 24 Français

France 24 Français

 | France 24 Français
Internet | http://www.france24.com/

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 605
VPID | 605
Time |
Teletext | no

Copyright © 2006-12-17 Dieter Schmeer Contact


Astra - France Bleu Île de France

France Bleu Île de France

 | France Bleu Île de France
Internet | http://www.radiofrance.fr/chaines/france-bleu/?tag=iledefrance

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - France Culture

France Culture

 | France Culture
Internet | http://www.radiofrance.fr/chaines/france-culture2/sommaire/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - France Info

France Info

 | France Info
Internet | http://www.radiofrance.fr/chaines/france-info/accueil/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - France Inter

France Inter

 | France Inter
Internet | http://www.radiofrance.fr/chaines/france-inter01/direct/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - France Musique

France Musique

 | France Musique
Internet | http://www.radiofrance.fr/francemusique/accueil/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Franken Sat

Franken Sat

 | Franken Sat
Address | Franken-Sat Fernsehgesellschaft mbH & Co. KG Mergentheimer Str. 7 97082 Würzburg Germany
Phone | +49-931-79622-0
Fax | +49-931-79622-499
Internet | http://www.tvtouring.de/
E-mail | redaktion@tvtouring.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1279
VPID | 1279
Time | 17:45-23:45 CET
Teletext | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - Fritz

Fritz

Fritz

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 851
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - Fun Radio

Fun Radio

 | Fun Radio
Internet | http://www.funradio.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Funkhaus Europa

Funkhaus Europa

 | Funkhaus Europa
Address | WDR Funkhaus Europa 50600 Köln Germany
Phone | +49-221-56789-777
Internet | http://www.funkhauseuropa.de/
E-mail | funkhauseuropa@wdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1151
Time |
Teletext | no

Transponder | 36
Frequency | 11.00850 GHz
Polarization | V
Receiver | 1,259 MHz
Subcarrier | 7.38/7.56
Language | Multilingual
Time |
Encoded | no

Copyright © 2007-10-14 Dieter Schmeer Contact


Astra - FunX

FunX

 | FunX
Address | FunX Amsterdam Herengracht 545 1017 BW Amsterdam Netherlands
Phone | 020-5304960
Internet | http://www.funx.nl/

Transponder | 105
Frequency | 12.51525 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2007-10-08 Dieter Schmeer Contact


Astra - Galicia TV Europa

Galicia TV Europa

 | Galicia TV Europa
Internet | http://www.crtvg.es/

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 718
VPID | 718
Time |
Teletext | yes

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - GayBoys Live

GayBoys Live

GayBoys Live

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 975
VPID | 975
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Glück TV

Glück TV

 | Glück TV
Address | GlückSHOP GmbH Alfred-Zingler-Str. 5 45881 Gelsenkirchen Germany
Internet | http://www.gluecktv.com/
E-mail | info@gluecktv.com

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1791
VPID | 1791
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - God TV

God TV

 | God TV
Address | GOD TV UK & Ireland / The Angel Foundation Angel House, Borough Road Sunderland SR1 1HW United Kingdom
Phone | +44 (0) 870 60 70 446
Fax | +44 (0) 191 568 0879
Internet | http://www.god.tv/
E-mail | info@god.tv

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 767
VPID | 767
Time | 06:00-14:00 CET
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - GoTV

GoTV

 | GoTV
Address | TIV KabelfernsehGmbH Margaretenstrasse 70/TOP1A 1050 Wien Austria
Internet | http://www.gotv.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1020
VPID | 1020
Time |
Teletext | yes

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - Guter Sex TV

Guter Sex TV

Guter Sex TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3039
VPID | 3039
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Harmony FM

Harmony FM

 | Harmony FM
Internet | http://www.harmonyfm.de/

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1036
Time |
Teletext | no

Copyright © 2005-11-20 Dieter Schmeer Contact


Astra - Hit Radio FFH

Hit Radio FFH

 | Hit Radio FFH
Address | HIT RADIO FFH FFH-Platz 1 61111 Bad Vilbel Germany
Phone | +49-6101-988-0
Fax | +49-6101-988-501
Internet | http://www.ffh.de/
E-mail | hitradio@ffh.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1024
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Hitradio Ö3

Hitradio Ö3

 | Hitradio Ö3
Internet | http://oe3.orf.at/

Transponder | 115 | 117
Frequency | 12.66275 GHz | 12.69225 GHz
Polarization | H | H
Mode | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 22000 | 22000
FEC | 5/6 | 5/6
PCRPID | 433 | 130
Time |  |
Teletext | no | no

Copyright © 2005-10-29 Dieter Schmeer Contact


Astra - Hope Channel Deutsch

Hope Channel Deutsch

 | Hope Channel Deutsch
Address | Stimme der Hoffung e. V. Sandwiesenstraße 35 64665 Alsbach-Hähnlein Germany
Phone | +49 62 57 / 50 65 3-0
Fax | +49 62 57 / 50 65 3-70
Internet | http://www.hopechannel.de/
E-mail | info@stimme-der-hoffnung.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 511
VPID | 511
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Hope Channel Radio

Hope Channel Radio

 | Hope Channel Radio
Address | Stimme der Hoffung e. V. Sandwiesenstraße 35 64665 Alsbach-Hähnlein Germany
Phone | +49 62 57 / 50 65 3-0
Fax | +49 62 57 / 50 65 3-70
Internet | http://www.hopechannel.de/radio/
E-mail | info@stimme-der-hoffnung.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 400
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Hot Girls TV

Hot Girls TV

Hot Girls TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 751
VPID | 751
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - HR 1

HR 1

HR 1

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 401
Time |
Teletext | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - HR 2

HR 2

HR 2

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 411
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - HR 3

HR 3

HR 3

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 421
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - HR 4

HR 4

HR 4

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 431
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - HR Fernsehen

HR Fernsehen

 | HR Fernsehen
Address | Hessischer Rundfunk Bertramstraße 8 60320 Frankfurt am Main Germany
Phone | +49-69-155-1
Fax | +49-69-155-2900
Internet | http://www.hr-online.de/website/fernsehen/sendungen/index.jsp
E-mail | hessenfernsehen@hr-online.de

Transponder | 71
Frequency | 11.83650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 301
VPID | 301
Time |
Teletext | yes

Transponder | 40
Frequency | 11.06750 GHz
Polarization | V
Receiver | 1,318 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2005-05-18 Dieter Schmeer Contact


Astra - HR Info

HR Info

HR Info

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 461
Time |
Teletext | no

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - HR Info +

HR Info +

HR Info +

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 471
Time |
Teletext | no

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - HSE24

HSE24

 | HSE24
Address | Home Shopping Europe AG Münchner Straße 101h 85737 Ismaning Germany
Phone | +49-89-96060-0
Fax | +49-89-96060-110
Internet | http://www.hse24.de/
E-mail | Service@hse24.de

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1279
VPID | 1279
Time |
Teletext | yes

Transponder | 62
Frequency | 10.90600 GHz
Polarization | V
Receiver | 1,156 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - HSE24 Extra

HSE24 Extra

 | HSE24 Extra
Address | Home Shopping Europe AG Münchner Straße 101h 85737 Ismaning Germany
Phone | +49-89-96060-0
Fax | +49-89-96060-110
Internet | http://www.hse24.de/
E-mail | Service@hse24.de

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 512
VPID | 512
Time |
Teletext | yes

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - ICat FM

ICat FM

 | ICat FM
Internet | http://www.icatfm.cat/

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2006-05-27 Dieter Schmeer Contact


Astra - iMusic1

iMusic1

 | iMusic1
Address | iMusic TV GmbH Hanauer Landstrasse 207 60314 Frankfurt Germany
Phone | +49-69-943190-0
Fax | +49-69-943190-77
Internet | http://www.im1.tv/
E-mail | info@im1.tv

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 495
VPID | 495
Time |
Teletext | no

Copyright © 2008-02-08 Dieter Schmeer Contact


Astra - InfoRadio

InfoRadio

InfoRadio

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 801
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - Innsat TV

Innsat TV

 | Innsat TV
Address | INNSAT.TV GmbH Kirchengasse 15 4910 Ried im Innkreis Austria
Phone | (07752) 71678
Internet | http://www.innsat.tv/
E-mail | office@innsat.tv

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1040
VPID | 1040
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Jam FM

Jam FM

 | Jam FM
Address | Haynauer Str. 60 12249 Berlin Germany
Phone | +49-30-859546-0
Fax | +49-30-859546-55
Internet | http://www.jamfm.de/
E-mail | mail@jamfm.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 528
Time |
Teletext | no

Copyright © 2010-01-17 Dieter Schmeer Contact


Astra - Jamba TV

Jamba TV

 | Jamba TV
Address | Fox Mobile Distribution GmbH Karl-Liebknecht-Str. 5 10178 Berlin Germany
Phone | +49-180-5-554890
Internet | http://www.jamba.de/
E-mail | info@jamba.net

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2303
VPID | 2303
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Jazz Radio

Jazz Radio

 | Jazz Radio
Internet | http://www.jazzradio.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - JML Shop

JML Shop

 | JML Shop
Internet | http://www.jml-direct.de/

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2303
VPID | 2303
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Judaïques FM

Judaïques FM

 | Judaïques FM
Phone | +33-1.43.37.27.00
Fax | +33-1.43.37.26.27
Internet | http://www.judaiquesfm.com/
E-mail | contact@judaiquesfm.com

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time | 08:30-11:00 / 21:00-23:00 CET
Teletext | no

Copyright © 2007-10-07 Dieter Schmeer Contact


Astra - Jump

Jump

 | Jump
Address | JUMP Postfach 10 01 22 06140 Halle/Saale Germany
Phone | +49-345-300-28-00
Fax | +49-345-300-29-28-45
Internet | http://www.jumpradio.de/
E-mail | cvd-jump@mdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 541
Time |
Teletext | no

Copyright © 2007-10-14 Dieter Schmeer Contact


Astra - Juwelo TV

Juwelo TV

 | Juwelo TV
Internet | http://www.juwelo.tv/

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1041
VPID | 1041
Time |
Teletext | no

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - K-TV

K-TV

 | K-TV
Address | K-TV GmbH & CoKG Bäumlegasse 35 6850 Dornbirn Austria
Phone | +43-5572-56512-0
Fax | +43-5572-56512-30
Internet | http://www.k-tv.at/
E-mail | info@k-tv.at

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 202
VPID | 202
Time |
Teletext | yes

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Kabel 1 Deutschland

Kabel 1 Deutschland

 | Kabel 1 Deutschland
Address | kabel eins K1 Fernsehen GmbH Gutenbergstr. 1 85774 Unterföhring Germany
Phone | +49-89-9507-2100
Fax | +49-89-9507-2209
Internet | http://www.kabeleins.de/
E-mail | info@kabeleins.de

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 767
VPID | 767
Time |
Teletext | yes

Transponder | 9
Frequency | 11.33225 GHz
Polarization | H
Receiver | 1,582 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2007-04-08 Dieter Schmeer Contact


Astra - Kabel 1 Österreich

Kabel 1 Österreich

 | Kabel 1 Österreich
Address | kabel eins K1 Fernsehen GmbH Gutenbergstr. 1 85774 Unterföhring Germany
Phone | +49-89-9507-2100
Fax | +49-89-9507-2209
Internet | http://www.kabeleins.at/
E-mail | info@kabeleins.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 166
VPID | 166
Time |
Teletext | yes

Copyright © 2006-02-05 Dieter Schmeer Contact


Astra - Kabel 1 Schweiz

Kabel 1 Schweiz

 | Kabel 1 Schweiz
Address | kabel eins K1 Fernsehen GmbH Gutenbergstr. 1 85774 Unterföhring Germany
Phone | +49-89-9507-2100
Fax | +49-89-9507-2209
Internet | http://www.kabeleins.ch/
E-mail | info@kabeleins.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 162
VPID | 162
Time |
Teletext | yes

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - Kamasutra TV

Kamasutra TV

Kamasutra TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 227
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - KI.KA

KI.KA

 | KI.KA
Address | KI.KA Der Kinderkanal ARD/ZDF Richard-Breslau-Straße 11a 99094 Erfurt Germany
Phone | +49-361-218-1890
Fax | +49-361-218-1848
Internet | http://www.kika.de/
E-mail | kika@kika.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 310
VPID | 310
Time |
Teletext | yes

Transponder | 49
Frequency | 10.71425 GHz
Polarization | H
Receiver | 0,964 MHz
Mode | {Pal Clear}
Time | 06.00-21.00 CET
Teletext | yes

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - Kink FM

Kink FM

Kink FM

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Klassik Radio

Klassik Radio

 | Klassik Radio
Address | Klassik Radio GmbH & Co. KG Planckstraße 15 22765 hamburg Germany
Phone | +49-40-3005050
Fax | +49-40-30050544
Internet | http://www.klassikradio.de/
E-mail | info@klassikradio.de

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 336
Time |
Teletext | no

Transponder | 5
Frequency | 11.27325 GHz
Polarization | H
Receiver | 1,523 MHz
Subcarrier | 7.74/7.92
Language | German
Time |
Encoded | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - KTO

KTO

 | KTO
Address | KTO, Télévision Catholique 12 rue d'Oradour-sur-Glane 75015 Paris France
Internet | http://www.ktotv.com/
E-mail | telespectateur@ktotv.com

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 602
VPID | 602
Time |
Teletext | no

Copyright © 2006-10-14 Dieter Schmeer Contact


Astra - Latina

Latina

 | Latina
Internet | http://www.latina.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - LCP

LCP

 | LCP
Address | LCP-Assemblée Nationale 106 rue de l'Université 75007 Paris France
Phone | +33-1-4063-9050
Fax | +33-1-4063-9019
Internet | http://www.lcpan.fr/
E-mail | contact@lcpan.fr

Transponder | 76
Frequency | 11.93400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 171
VPID | 171
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Le Mouv'

Le Mouv'

 | Le Mouv'
Internet | http://www.radiofrance.fr/chaines/lemouv/home/index_flash.php

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1904
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Liberty TV

Liberty TV

 | Liberty TV
Address | Liberty Channels 154, rue Berthelot 1190 Bruxelles Belgium
Phone | +32-70-22-22-44
Internet | http://www.libertytv.com/

Transponder | 108
Frequency | 12.55150 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 941
VPID | 941
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Liebesglück TV

Liebesglück TV

Liebesglück TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 479
VPID | 479
Time |
Teletext | no

Copyright © 2007-10-17 Dieter Schmeer Contact


Astra - Liebestraum TV

Liebestraum TV

 | Liebestraum TV
Internet | http://www.liebestraum.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2783
VPID | 2783
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - LokalSat

LokalSat

 | LokalSat
Address | LokalSAT Donaustraße 11 85049 Ingolstadt Germany
Phone | +49-841-93565-0
Fax | +49-841-93565-19
E-mail | lokalsat@intv.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1535
VPID | 1535
Time | 18:00-24:00 CET
Teletext | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - Los 40 Principales

Los 40 Principales

 | Los 40 Principales
Address | C/ Gran Vía, 32 - 8ª Planta. 28013 Madrid Spain
Phone | +34-91-347-07-92
Fax | +34-91-532-58-08
Internet | http://www.los40.com/40principales/frames.html
E-mail | sugerencias@los40.com

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2005-12-03 Dieter Schmeer Contact


Astra - LT1

LT1

 | LT1
Address | LT1 Privatfernsehen GmbH Industriezeile 36 4020 Linz Austria
Phone | 0732 - 77 66 66 0
Internet | http://www.lt1.at/
E-mail | office@lt1.at

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1040
VPID | 1040
Time |
Teletext | no

Copyright © 2010-01-07 Dieter Schmeer Contact


Astra - Lustkanal TV

Lustkanal TV

 | Lustkanal TV
Internet | http://www.lustkanal.tv/

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 206
Time |
Teletext | no

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - Luxe.TV

Luxe.TV

 | Luxe.TV
Internet | http://www.luxe.tv/

Transponder | 108
Frequency | 12.55150 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 98
VPID | 98
Time |
Teletext | no

Copyright © 2006-12-17 Dieter Schmeer Contact


Astra - M6 Boutique La Chaîne

M6 Boutique La Chaîne

 | M6 Boutique La Chaîne
Address | 27 Bvd Hippolyte Marques 94853 Ivry-sur-Seine Cedex France
Phone | +33-1-4390-6600
Fax | +33-1-4390-6674
Internet | http://www.m6boutique.com/
E-mail | m6boutique@m6boutique.com

Transponder | 26
Frequency | 11.59700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1120
VPID | 1120
Time |
Teletext | no

Copyright © 2007-07-01 Dieter Schmeer Contact


Astra - M80 Radio

M80 Radio

 | M80 Radio
Address | C/Gran Vía, 32 - 8ª Planta 28013 Madrid Spain
Phone | +34-91-347-07-00
Fax | +34-91-522-86-93
Internet | http://www.m80radio.com/frames.html
E-mail | programas@m80radio.com

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Männersache TV

Männersache TV

 | Männersache TV
Address | PrimeTel GmbH Geschäftsführerin: Nicole Werner Odeonstr. 6 30159 Hannover Germany
Internet | http://www.maennersache.tv/
E-mail | info@primetel.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 222
VPID | 222
Time |
Teletext | yes

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - Männerwelt.TV

Männerwelt.TV

 | Männerwelt.TV
Internet | http://www.maennerwelt.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2543
VPID | 2543
Time |
Teletext | no

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - Mallorca Inselradio 95,8

Mallorca Inselradio 95,8

 | Mallorca Inselradio 95,8
Address | Mallorca 95,8 Das Inselradio Paseo Maritimo 26 07014 Palma de Mallorca Spain
Phone | (+34) 971 72 87 38
Fax | (+34) 971 22 84 82
Internet | http://www.inselradio.com/
E-mail | webmaster@inselradio.com

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 702
Time |
Teletext | no

Copyright © 2006-06-03 Dieter Schmeer Contact


Astra - Máxima FM

Máxima FM

Máxima FM

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2005-12-03 Dieter Schmeer Contact


Astra - MDR 1 Radio Sachsen-Anhalt Magdeburg

MDR 1 Radio Sachsen-Anhalt Magdeburg

 | MDR 1 Radio Sachsen-Anhalt Magdeburg
Address | Postfach 3929 39014 Magdeburg Germany
Phone | +49-391-539-2202
Fax | +49-391-539-2209
Internet | http://www.mdr.de/mdr1-radio-sachsen-anhalt
E-mail | Sachsen-Anhalt-Hoererservice@mdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 511
Time |
Teletext | no

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - MDR 1 Radio Sachsen Dresden

MDR 1 Radio Sachsen Dresden

 | MDR 1 Radio Sachsen Dresden
Address | MDR 1 Radio Sachsen 01060 Dresden Germany
Phone | +49-351-846-0
Internet | http://www.mdr.de/mdr1-radio-sachsen
E-mail | mdr1-radio-sachsen@mdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 501
Time |
Teletext | no

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - MDR 1 Radio Thüringen Mitte/West-Thüringen

MDR 1 Radio Thüringen Mitte/West-Thüringen

 | MDR 1 Radio Thüringen Mitte/West-Thüringen
Address | MDR 1 Radio Thüringen Gothaer Straße 36 99094 Erfurt Germany
Phone | +49-361-2181240
Internet | http://www.mdr.de/mdr1-radio-thueringen

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 521
Time |
Teletext | no

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - MDR Fernsehen

MDR Fernsehen

 | MDR Fernsehen
Address | Mitteldeutscher Rundfunk Kantstr. 71 - 73 04275 Leipzig Germany
Phone | +49-341-300-6500
Fax | +49-341-300-6284
Internet | http://www.mdr.de/
E-mail | mdr-fernsehen@mdr.de

Transponder | 43
Frequency | 11.11175 GHz
Polarization | H
Receiver | 1,362 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - MDR Fernsehen Sachsen

MDR Fernsehen Sachsen

 | MDR Fernsehen Sachsen
Address | Mitteldeutscher Rundfunk Kantstr. 71 - 73 04275 Leipzig Germany
Phone | +49-341-300-6500
Fax | +49-341-300-6284
Internet | http://www.mdr.de/
E-mail | mdr-fernsehen@mdr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2801
VPID | 2801
Time | 19:00-19:30 / Wed 21:15-21:45
Teletext | yes

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - MDR Fernsehen Sachsen-Anhalt

MDR Fernsehen Sachsen-Anhalt

 | MDR Fernsehen Sachsen-Anhalt
Address | Mitteldeutscher Rundfunk Kantstr. 71 - 73 04275 Leipzig Germany
Phone | +49-341-300-6500
Fax | +49-341-300-6284
Internet | http://www.mdr.de/
E-mail | mdr-fernsehen@mdr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2901
VPID | 2901
Time | 19:00-19:30 / Wed 21:15-21:45
Teletext | yes

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - MDR Fernsehen Thüringen

MDR Fernsehen Thüringen

 | MDR Fernsehen Thüringen
Address | Mitteldeutscher Rundfunk Kantstr. 71 - 73 04275 Leipzig Germany
Phone | +49-341-300-6500
Fax | +49-341-300-6284
Internet | http://www.mdr.de/
E-mail | mdr-fernsehen@mdr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3001
VPID | 3001
Time | 19:00-19:30 / Wed 21:15-21:45
Teletext | yes

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - MDR Figaro

MDR Figaro

MDR Figaro

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 531
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - MDR Info

MDR Info

MDR Info

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 561
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - Medi 1 Radio Méditerranée Int.

Medi 1 Radio Méditerranée Int.

 | Medi 1 Radio Méditerranée Int.
Internet | http://www.medi1.com/
E-mail | medi1@medi1.com

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - Medi 1 Sat

Medi 1 Sat

 | Medi 1 Sat
Phone | +212-39399800
Fax | +212-39394510
Internet | http://www.medi1sat.ma/
E-mail | info@medi1sat.ma

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 608
VPID | 608
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - MediaShop

MediaShop

 | MediaShop
Address | MediaShop Aktiengesellschaft Schliessa 3 9495 Triesen Liechtenstein
Phone | (+423) 388 18 00
Fax | (+423) 388 18 17
Internet | http://www.mediashop.tv/
E-mail | info@mediashop.li

Transponder | 50
Frequency | 10.72900 GHz
Polarization | V
Receiver | 0,979 MHz
Mode | {Pal Clear}
Time | 17:00-05:00 CET
Teletext | no

Copyright © 2010-01-17 Dieter Schmeer Contact


Astra - Mein TV Shop

Mein TV Shop

 | Mein TV Shop
Address | meinTVshop GmbH Windhag 7 63263 Neu-Isenburg Germany
Phone | 01805 - 16 17 16
Fax | 069 - 69 53 99 27
Internet | http://www.meintvshop.de/
E-mail | info@meintvshop.de

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 511
VPID | 511
Time |
Teletext | no

Copyright © 2007-12-06 Dieter Schmeer Contact


Astra - Mobile Sex

Mobile Sex

Mobile Sex

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 225
VPID | 225
Time |
Teletext | no

Copyright © 2007-10-07 Dieter Schmeer Contact


Astra - Monte Carlo Doualiya

Monte Carlo Doualiya

 | Monte Carlo Doualiya
Address | Maison de la Radio 116, avenue du Président Kennedy 75220 Paris Cedex 16 France
Phone | 33.(0)1.56.40.17.17
Fax | 33.(0)1.56.40.17.00
Internet | http://www.mc-doualiya.com/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2007-10-07 Dieter Schmeer Contact


Astra - Mosaique 1

Mosaique 1

 | Mosaique 1
Internet | http://www.canalsat.fr/

Transponder | 96
Frequency | 12.32400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 162
VPID | 162
Time |
Teletext | no

Copyright © 2006-01-07 Dieter Schmeer Contact


Astra - Mosaique 2

Mosaique 2

 | Mosaique 2
Internet | http://www.canalsat.fr/

Transponder | 96
Frequency | 12.32400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 163
VPID | 163
Time |
Teletext | no

Copyright © 2006-01-07 Dieter Schmeer Contact


Astra - Mosaique 3

Mosaique 3

 | Mosaique 3
Internet | http://www.canalsat.fr/

Transponder | 96
Frequency | 12.32400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 164
VPID | 164
Time |
Teletext | no

Copyright © 2006-01-07 Dieter Schmeer Contact


Astra - Mosaique 4

Mosaique 4

 | Mosaique 4
Internet | http://www.canalsat.fr/

Transponder | 96
Frequency | 12.32400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 166
VPID | 166
Time |
Teletext | no

Copyright © 2006-01-07 Dieter Schmeer Contact


Astra - Mosaique 5

Mosaique 5

 | Mosaique 5
Internet | http://www.canalsat.fr/

Transponder | 96
Frequency | 12.32400 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 172
VPID | 172
Time |
Teletext | no

Copyright © 2008-01-06 Dieter Schmeer Contact


Astra - MTV Deutschland

MTV Deutschland

 | MTV Deutschland
Address | MTV Networks Germany GmbH Zweigniederlassung Berlin Stralauer Allee 7 10245 Berlin Germany
Phone | +49-30-700-100-0
Fax | +49-30-700-100-599
Internet | http://www.mtv.de/

Transponder | 78
Frequency | 11.97300 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 4031
Time |
Teletext | yes

Transponder | 27
Frequency | 11.61175 GHz
Polarization | H
Receiver | 1,862 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2008-02-05 Dieter Schmeer Contact


Astra - MTV Österreich

MTV Österreich

 | MTV Österreich
Address | MTV Networks Germany GmbH Zweigniederlassung Berlin Stralauer Allee 7 10245 Berlin Germany
Phone | +49-30-700-100-0
Fax | +49-30-700-100-599
Internet | http://www.mtv.de/

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 515
Time |
Teletext | yes

Copyright © 2008-02-05 Dieter Schmeer Contact


Astra - MTV Test Card

MTV Test Card

MTV Test Card

Transponder | 78
Frequency | 11.97300 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 4071
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - München TV

München TV

 | München TV
Address | München Live TV Fernsehen GmbH & Co.KG Marcel-Breuer-Str. 18-20 80807 München Germany
Phone | +49 (0) 89 412 007 700
Fax | +49 (0) 89 412 007 707
Internet | http://www.muenchen-tv.de/
E-mail | info@muenchen-tv.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1791
VPID | 1791
Time | 20:00-23:00 CET
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - My Dirty Mobile

My Dirty Mobile

My Dirty Mobile

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 226
VPID | 226
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - N24

N24

 | N24
Address | N24 Gesellschaft für Nachrichten und Zeitgeschehen mbH Gutenbergstraße 1 85774 Unterföhring Germany
Internet | http://www.n24.de/
E-mail | info@n24.de

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1023
VPID | 1023
Time |
Teletext | yes

Transponder | 55
Frequency | 10.80275 GHz
Polarization | H
Receiver | 1,053 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2007-04-08 Dieter Schmeer Contact


Astra - N-Joy

N-Joy

 | N-Joy
Address | Norddeutscher Rundfunk N-Joy Rothenbaumchaussee 132 20149 Hamburg Germany
Phone | +49-1805-117766
Fax | +49-1805-117767
Internet | http://www.n-joy.de/
E-mail | info@n-joy.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 631
Time |
Teletext | no

Copyright © 2005-10-22 Dieter Schmeer Contact


Astra - N-TV

N-TV

 | N-TV
Address | n-tv Nachrichtenfernsehen GmbH & Co.KG Richard-Byrd-Straße 4-6 50829 Köln Germany
Phone | +49-221-9152-0
Fax | +49-221-9152-2090
Internet | http://www.n-tv.de/

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
VPID | 169
Time |
Teletext | yes

Transponder | 29
Frequency | 11.64125 GHz
Polarization | H
Receiver | 1,891 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - NDR 1 Niedersachsen

NDR 1 Niedersachsen

NDR 1 Niedersachsen

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 671
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - NDR 1 Radio Mecklenburg-Vorp.

NDR 1 Radio Mecklenburg-Vorp.

NDR 1 Radio Mecklenburg-Vorp.

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 661
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - NDR 1 Welle Nord

NDR 1 Welle Nord

NDR 1 Welle Nord

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 651
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - NDR 2

NDR 2

 | NDR 2
Address | Rothenbaumchaussee 132 20149 Hamburg Germany
Phone | +49-40-4156-0
Fax | +49-40-4156-3020
Internet | http://www.ndr2.de/
E-mail | info@ndr2.de

Transponder | 25
Frequency | 11.58225 GHz
Polarization | H
Receiver | 1,832 MHz
Subcarrier | 7.38/7.56
Language | German
Time |
Encoded | no

Copyright © 2005-05-11 Dieter Schmeer Contact


Astra - NDR 2 Niedersachsen

NDR 2 Niedersachsen

NDR 2 Niedersachsen

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 601
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - NDR 90,3

NDR 90,3

NDR 90,3

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 641
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - NDR Fernsehen Hamburg

NDR Fernsehen Hamburg

 | NDR Fernsehen Hamburg
Address | Norddeutscher Rundfunk Rothenbaumchaussee 132 - 134 20149 Hamburg Germany
Phone | +49-40-41560
Fax | +49-40-447602
Internet | http://www.ndr.de/tv/
E-mail | fernsehen@ndr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2501
VPID | 2501
Time | 18:00-18:15 / 19:30-20:00 CET
Teletext | yes

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - NDR Fernsehen Mecklenburg-Vorpommern

NDR Fernsehen Mecklenburg-Vorpommern

 | NDR Fernsehen Mecklenburg-Vorpommern
Address | Norddeutscher Rundfunk Rothenbaumchaussee 132 - 134 20149 Hamburg Germany
Phone | +49-40-41560
Fax | +49-40-447602
Internet | http://www.ndr.de/tv/
E-mail | fernsehen@ndr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2401
VPID | 2401
Time | 18:00-18:15 / 19:30-20:00 CET
Teletext | yes

Transponder | 25
Frequency | 11.58225 GHz
Polarization | H
Receiver | 1,832 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2010-01-07 Dieter Schmeer Contact


Astra - NDR Fernsehen Niedersachsen

NDR Fernsehen Niedersachsen

 | NDR Fernsehen Niedersachsen
Address | Norddeutscher Rundfunk Rothenbaumchaussee 132 - 134 20149 Hamburg Germany
Phone | +49-40-41560
Fax | +49-40-447602
Internet | http://www.ndr.de/tv/
E-mail | fernsehen@ndr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2601
VPID | 2601
Time |
Teletext | yes

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - NDR Fernsehen Schleswig-Holstein

NDR Fernsehen Schleswig-Holstein

 | NDR Fernsehen Schleswig-Holstein
Address | Norddeutscher Rundfunk Rothenbaumchaussee 132 - 134 20149 Hamburg Germany
Phone | +49-40-41560
Fax | +49-40-447602
Internet | http://www.ndr.de/tv/
E-mail | fernsehen@ndr.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2701
VPID | 2701
Time | 18:00-18:15 / 19:30-20:00 CET
Teletext | yes

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - NDR Info

NDR Info

 | NDR Info
Address | NDR Info Rothenbaumchaussee 132 20149 Hamburg Germany
Phone | +49-40-41-56-2788
Fax | +49-40-41-56-3018
Internet | http://www.ndrinfo.de/
E-mail | info@ndrinfo.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 621
Time |
Teletext | no

Transponder | 25
Frequency | 11.58225 GHz
Polarization | H
Receiver | 1,832 MHz
Subcarrier | 7.74/7.92
Language | German
Time |
Encoded | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - NDR Info Spezial

NDR Info Spezial

NDR Info Spezial

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 681
Time |
Teletext | no

Copyright © 2008-12-29 Dieter Schmeer Contact


Astra - NDR Kultur

NDR Kultur

NDR Kultur

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 611
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - NHK World TV

NHK World TV

 | NHK World TV
Internet | http://www.nhk.or.jp/nhkworld/english/tv/

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 714
VPID | 714
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Nick Deutschland

Nick Deutschland

 | Nick Deutschland
Address | MTV Networks GmbH & Co OHG Stralauer Allee 7 10245 Berlin Germany
Phone | +49-30-700100-0
Fax | +49-30-700100-599
Internet | http://www.nick.de/

Transponder | 78
Frequency | 11.97300 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 4101
Time | 06:00-20:15 CET
Teletext | yes

Transponder | 15
Frequency | 11.42075 GHz
Polarization | H
Receiver | 1,671 MHz
Mode | {Pal Clear}
Time | 06:00-20:15 CET
Teletext | yes

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Nick Österreich

Nick Österreich

 | Nick Österreich
Address | MTV Networks GmbH & Co OHG Stralauer Allee 7 10245 Berlin Germany
Phone | +49-30-700100-0
Fax | +49-30-700100-599
Internet | http://www.nick.de/

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 513
Time | 06:00-20:15 CET
Teletext | yes

Copyright © 2006-10-14 Dieter Schmeer Contact


Astra - NordwestRadio

NordwestRadio

NordwestRadio

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 711
Time |
Teletext | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - Nostalgie

Nostalgie

 | Nostalgie
Internet | http://www.nostalgie.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - NRJ

NRJ

 | NRJ
Internet | http://www.nrj.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2007-10-14 Dieter Schmeer Contact


Astra - Ö1

Ö1

 | Ö1
Internet | http://oe1.orf.at/

Transponder | 115 | 115
Frequency | 12.66275 GHz | 12.66275 GHz
Polarization | H | H
Mode | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 22000 | 22000
FEC | 5/6 | 5/6
PCRPID | 421 | 422
Time |  |
Teletext | no | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - Oldiestar

Oldiestar

 | Oldiestar
Address | Oldiestar in der T.U.R.M. Erlebniscity Oranienburg André-Pican Str. 42 16515 Oranienburg Germany
Phone | +49-3301-576364
Fax | +49-3301-576365
Internet | http://www.oldiestar.de/

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 352
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - On3-Radio

On3-Radio

 | On3-Radio
Address | Bayerischer Rundfunk on3-radio Rundfunkplatz 1 80335 München Germany
Phone | +49-89-5900-14950
Fax | +49-89-5900-16000
Internet | http://www.on3-radio.de/
E-mail | redaktion@on3-radio.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 161
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - ONTV

ONTV

 | ONTV
Address | ONTV GmbH Hermann-Köhl-Str. 3 93049 Regensburg Germany
Phone | +49-941-29719-10
Fax | +49-941-29719-29

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1023
VPID | 1023
Time | 18:00-24:00 CET
Teletext | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - ORF 2 Europe

ORF 2 Europe

 | ORF 2 Europe
Address | Würzburggasse 30 1136 Wien Austria
Phone | +43-1-87878-0
Fax | +43-1-87878-2250
Internet | http://www.orf.at/
E-mail | kundendienst@orf.at

Transponder | 117
Frequency | 12.69225 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 170
VPID | 170
Time |
Teletext | yes

Copyright © 2005-06-16 Dieter Schmeer Contact


Astra - ORF 2 Wien

ORF 2 Wien

 | ORF 2 Wien
Address | Würzburggasse 30 1136 Wien Austria
Phone | +43-1-87878-0
Fax | +43-1-87878-2250
Internet | http://www.orf.at/
E-mail | kundendienst@orf.at

Transponder | 117
Frequency | 12.69225 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 510
VPID | 510
Time | 18:58-19:25 CET
Teletext | yes

Copyright © 2005-06-16 Dieter Schmeer Contact


Astra - OUI FM

OUI FM

 | OUI FM
Internet | http://www.ouifm.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - Peppermint FM

Peppermint FM

 | Peppermint FM
Address | Funk & Fernsehen Nordwestdeutschland Marketing- und Vertriebs GmbH & Co. KG Stiftstraße 8 30159 Hannover Germany
Fax | +49-511-16-66-110
Internet | http://www.peppermintfm.de/
E-mail | mail@peppermint-jam.com

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 357
Time |
Teletext | no

Copyright © 2007-10-17 Dieter Schmeer Contact


Astra - Phoenix

Phoenix

 | Phoenix
Address | Phoenix Langer Grabenweg 45-47 53175 Bonn Germany
Phone | +49-1802-8217
Fax | +49-1802-8213
Internet | http://www.phoenix.de/
E-mail | info@phoenix.de

Transponder | 51
Frequency | 10.74375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 501
VPID | 501
Time |
Teletext | yes

Transponder | 36
Frequency | 11.00850 GHz
Polarization | V
Receiver | 1,259 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - Planet Radio

Planet Radio

Planet Radio

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1030
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Po6

Po6

Po6

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3311
VPID | 3311
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - PornMe

PornMe

PornMe

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 463
VPID | 463
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - POS Radio

POS Radio

 | POS Radio
Address | Schauenburgerstrasse 116 24118 Kiel Germany
Phone | +49-431-5606-102
Fax | +49-431-5606-140
Internet | http://www.radio-pos.de/
E-mail | info@pos-medien.de

Transponder | 29 | 29
Frequency | 11.64125 GHz | 11.64125 GHz
Polarization | H | H
Receiver | 1,891 MHz | 1,891 MHz
Subcarrier | 7.38 | 7.74
Language | German | German
Time |  |
Encoded | no | no

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - Preisfuchs TV

Preisfuchs TV

Preisfuchs TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 233
VPID | 233
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Press TV

Press TV

 | Press TV
Address | PRESS TV 6 East 2nd St. Farhang Blvd. Saadatabad 19977 Tehran Iran, Islamic Republic of
Phone | +98 (21) 230 111 30
Fax | +98 (21) 230 111 39
Internet | http://www.presstv.com/
E-mail | info@presstv.com

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1279
VPID | 1279
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Pro Erotik TV

Pro Erotik TV

Pro Erotik TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3295
VPID | 3295
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - ProSieben Deutschland

ProSieben Deutschland

 | ProSieben Deutschland
Address | ProSieben Television GmbH Medienallee 7 85774 Unterföhring Germany
Phone | +49-89-9507-7700
Fax | +49-89-9507-7710
Internet | http://www.prosieben.de/
E-mail | info@prosieben.com

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 511
VPID | 511
Time |
Teletext | yes

Transponder | 14
Frequency | 11.40600 GHz
Polarization | V
Receiver | 1,656 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - ProSieben Österreich

ProSieben Österreich

 | ProSieben Österreich
Address | ProSieben Media AG Medienallee 7 85774 Unterföhring Germany
Phone | +49-89-9507-7700
Fax | +49-89-9507-7710
Internet | http://www.prosieben.at/
E-mail | info@prosieben.com

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 161
VPID | 161
Time |
Teletext | yes

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - ProSieben Schweiz

ProSieben Schweiz

 | ProSieben Schweiz
Address | ProSieben Media AG Medienallee 7 85774 Unterföhring Germany Germany
Phone | +49-89-9507-7700
Fax | +49-89-9507-7710
Internet | http://www.prosieben.ch/
E-mail | info@prosieben.com

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 289
VPID | 289
Time |
Teletext | yes

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - QVC Deutschland

QVC Deutschland

 | QVC Deutschland
Address | QVC Handel GmbH Rhein Studios Plockstr. 30 40221 Düsseldorf Germany
Phone | +49-211-3007-0
Fax | +49-211-3007-5100
Internet | http://www.qvc.de/
E-mail | Kundenservice@qvc.com

Transponder | 108
Frequency | 12.55150 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 165
VPID | 165
Time |
Teletext | yes

Transponder | 52
Frequency | 10.75850 GHz
Polarization | V
Receiver | 1,009 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Radio 1

Radio 1

Radio 1

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Radio 5

Radio 5

 | Radio 5
Internet | http://portal.omroep.nl/radio5

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Radio 6

Radio 6

 | Radio 6
Internet | http://radio6.nl/

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2007-07-01 Dieter Schmeer Contact


Astra - Radio 10 Gold

Radio 10 Gold

Radio 10 Gold

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Radio 538

Radio 538

 | Radio 538
Address | Radio 538 Postbus 2538 1200 CM Hilversum Netherlands
Phone | +31 (0)35 538 5538
Internet | http://www.radio538.nl/
E-mail | sales@radio538.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - Radio Alfa

Radio Alfa

 | Radio Alfa
Internet | http://www.radioalfa.net/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Radio Berlin 88,8

Radio Berlin 88,8

 | Radio Berlin 88,8
Address | radioBerlin 88,8 vom Rundfunk Berlin-Brandenburg (RBB) Rundfunk Berlin Brandenburg 88acht 14046 Berlin Germany
Phone | +49-30-3031-3888
Fax | +49-30-3031-3351
Internet | http://www.berlin888.de/
E-mail | radioberlin@rbb-online.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 831
Time |
Teletext | no

Copyright © 2005-11-13 Dieter Schmeer Contact


Astra - Radio Bremen TV

Radio Bremen TV

 | Radio Bremen TV
Address | Programm Radio Bremen Bürgermeister-Spitta-Allee 45 28329 Bremen Germany
Phone | +49-421-246-0
Internet | http://www.radiobremen.de/tv/
E-mail | briefkasten@radiobremen.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1201
VPID | 1201
Time |
Teletext | yes

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - Radio Burgenland

Radio Burgenland

 | Radio Burgenland
Internet | http://burgenland.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 425
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Classique

Radio Classique

 | Radio Classique
Internet | http://www.radioclassique.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Radio Courtoisie

Radio Courtoisie

 | Radio Courtoisie
Internet | http://www.radiocourtoisie.net/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2008-02-05 Dieter Schmeer Contact


Astra - Radio Eins

Radio Eins

Radio Eins

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 841
Time |
Teletext | no

Copyright © 2007-10-17 Dieter Schmeer Contact


Astra - Radio Euskadi

Radio Euskadi

 | Radio Euskadi
Internet | http://www.eitb.com/radio/radio-euskadi/

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 744
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Radio Gloria

Radio Gloria

 | Radio Gloria
Address | Radio Gloria Postfach 540 6280 Hochdorf Switzerland
Phone | +41 41 720 2323
Internet | http://www.radiogloria.ch/
E-mail | info@radiogloria.ch

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 359
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Radio Horeb

Radio Horeb

 | Radio Horeb
Address | Radio Horeb Postfach 1165 87501 Immenstadt Germany
Phone | +49-700-7525-7525
Fax | +49-700-7525-7525
Internet | http://www.horeb.org/
E-mail | info@horeb.org

Transponder | 14
Frequency | 11.40600 GHz
Polarization | V
Receiver | 1,656 MHz
Subcarrier | 7.38
Language | German
Time |
Encoded | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Radio J

Radio J

Radio J

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time | 06:00-08:00 / 14:00-16:00 CET
Teletext | no

Copyright © 2007-10-14 Dieter Schmeer Contact


Astra - Radio Kärnten

Radio Kärnten

 | Radio Kärnten
Internet | http://kaernten.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 431
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Maria Österreich

Radio Maria Österreich

Radio Maria Österreich

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 440
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Maryja

Radio Maryja

 | Radio Maryja
Phone | +48-56-6552361
Internet | http://www.radiomaryja.pl/
E-mail | radio@radiomaryja.pl

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 661
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - Radio Multikulti

Radio Multikulti

Radio Multikulti

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 861
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - Radio Niederösterreich

Radio Niederösterreich

 | Radio Niederösterreich
Internet | http://noe.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 424
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Notre Dame

Radio Notre Dame

 | Radio Notre Dame
Address | Radio Notre Dame 3-11, rue Rosenwald 75015 Paris France
Phone | 01 56 56 44 44
Fax | 01 56 56 44 55
Internet | http://www.radionotredame.net/
E-mail | contact@radionotredame.com

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Radio Nova

Radio Nova

 | Radio Nova
Internet | http://www.novaplanet.com/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Radio Oberösterreich

Radio Oberösterreich

 | Radio Oberösterreich
Internet | http://ooe.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 426
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Österreich 1 International

Radio Österreich 1 International

 | Radio Österreich 1 International
Internet | http://oe1.orf.at/service/international

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 435
Time |
Teletext | no

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - Radio Paloma

Radio Paloma

 | Radio Paloma
Address | Radio Paloma / UNITCOM GmbH Postfach 15 11 15 10673 Berlin Germany
Phone | 030 8800102-00
Fax | 030 8800102-19
Internet | http://www.radiopaloma.de/

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 355
Time |
Teletext | no

Transponder | 44
Frequency | 11.12650 GHz
Polarization | V
Receiver | 1,377 MHz
Subcarrier | 7.38/7.56
Language | German
Time |
Encoded | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Radio Regenbogen

Radio Regenbogen

 | Radio Regenbogen
Address | Radio Regenbogen Hörfunk in Baden GmbH & Co. KG Dudenstraße 12-26 68167 Mannheim Germany
Phone | +49 (0) 621 3375 0
Fax | +49 (0) 621 3375 111
Internet | http://www.regenbogen.de/
E-mail | info@regenbogen.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 363
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Radio Salzburg

Radio Salzburg

 | Radio Salzburg
Internet | http://salzburg.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 427
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Shalom

Radio Shalom

 | Radio Shalom
Address | Radio Shalom 127 bd Malesherbes 75017 Paris France
Internet | http://www.radio-shalom.net/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time | 16:00-21:00 CET
Teletext | no

Copyright © 2007-08-31 Dieter Schmeer Contact


Astra - Radio Steiermark

Radio Steiermark

 | Radio Steiermark
Internet | http://steiermark.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 430
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Teddy

Radio Teddy

 | Radio Teddy
Address | Radio im Filmpark Babelsberg GmbH & Co. KG August-Bebel-Straße 26-53 14482 Potsdam - Babelsberg Germany
Phone | +49 13 75 55 10 68
Internet | http://www.radioteddy.de/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 368
Time |
Teletext | no

Copyright © 2006-08-20 Dieter Schmeer Contact


Astra - Radio Tirol

Radio Tirol

 | Radio Tirol
Internet | http://tirol.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 428
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Top 40

Radio Top 40

Radio Top 40

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 353
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Veronica

Radio Veronica

 | Radio Veronica
Internet | http://www.veronica.nl/radio.html
E-mail | info@radioveronica.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Radio Vorarlberg

Radio Vorarlberg

 | Radio Vorarlberg
Internet | http://vorarlberg.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 429
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radio Wien

Radio Wien

 | Radio Wien
Internet | http://wien.orf.at/

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 423
Time |
Teletext | no

Copyright © 2005-10-31 Dieter Schmeer Contact


Astra - Radiolé

Radiolé

Radiolé

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2005-12-03 Dieter Schmeer Contact


Astra - RAI Uno

RAI Uno

 | RAI Uno
Address | Viale Mazzini 14 00100 Roma Italy
Phone | +39 06 3878-1
Fax | +39 06 372 5680
Internet | http://www.raiuno.rai.it/
E-mail | inforaiuno@rai.it

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 289
VPID | 289
Time |
Teletext | yes

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - RBB Berlin

RBB Berlin

 | RBB Berlin
Address | RBB Standort Berlin Masurenallee 8-14 14057 Berlin Germany
Phone | +49-30-3031-0
Fax | +49-30-3031-3129
Internet | http://www.rbb-online.de/
E-mail | info-berlin@rbb-online.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 601
VPID | 601
Time |
Teletext | yes

Copyright © 2005-06-12 Dieter Schmeer Contact


Astra - RBB Brandenburg

RBB Brandenburg

 | RBB Brandenburg
Address | RBB Standort Potsdam Marlene-Dietrich-Allee 20 14482 Potsdam-Babelsberg Germany
Phone | +49-331-731-0
Fax | +49-331-731-3571
Internet | http://www.rbb-online.de/
E-mail | info-brandenburg@rbb-online.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 501
VPID | 501
Time |
Teletext | yes

Transponder | 30
Frequency | 11.65600 GHz
Polarization | V
Receiver | 1,906 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2003-08-13 Dieter Schmeer Contact


Astra - RBB Kulturradio

RBB Kulturradio

 | RBB Kulturradio
Address | Rundfunk Berlin-Brandenburg Kulturradio Masurenallee 8-14 14057 Berlin Germany
Phone | +49-30-3031-3200
Fax | +49-30-3031-3208
Internet | http://www.kulturradio.de/
E-mail | kulturradio@rbb-online.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 811
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - RCJ - Radio Communauté Juive

RCJ - Radio Communauté Juive

RCJ - Radio Communauté Juive

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time | 08:00-08:30 / 11:00-14:00 / 23:00-24:00 CET
Teletext | no

Copyright © 2007-10-07 Dieter Schmeer Contact


Astra - Rede Record Internacional

Rede Record Internacional

 | Rede Record Internacional
Address | Rede Record de Televisão Europa Ltda. Avenida 5 de Outubro 17, 1 e 2 pisos Lisboa 1050-047 Portugal
Phone | +351 21 843 7358
Internet | http://www.rederecord.com.br/internacional/
E-mail | comercial@recordeuropa.com

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 710
VPID | 710
Time |
Teletext | no

Copyright © 2006-11-15 Dieter Schmeer Contact


Astra - Regio TV

Regio TV

 | Regio TV
Internet | http://www.regio-tv.de/

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2047
VPID | 2047
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Renault TV

Renault TV

 | Renault TV
Internet | http://www.renault.tv/

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 706
VPID | 706
Time |
Teletext | no

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - RFI

RFI

 | RFI
Internet | http://www.rfi.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - RFI Multilingues

RFI Multilingues

 | RFI Multilingues
Internet | http://www.rfi.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - RFM

RFM

 | RFM
Internet | http://www.rfm.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - RFO

RFO

 | RFO
Address | RFO Regional Fernsehen Oberbayern GmbH Hechtseestraße 16 83022 Rosenheim Germany
Phone | +49-8031-2144-0
Fax | +49-8031-2144-51
Internet | http://www.rfr.de/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1791
VPID | 1791
Time | 19:00-20:00 / 23:00-24:00 CET
Teletext | no

Copyright © 2007-07-07 Dieter Schmeer Contact


Astra - RheinMain TV

RheinMain TV

 | RheinMain TV
Address | rheinmaintv Daimlerstraße 12 61352 Bad Homburg Germany
Phone | +49-6172-1711-0
Fax | +49-6172-1711-190
Internet | http://www.rheinmaintv.de/
E-mail | info@rmtv.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 208
VPID | 208
Time |
Teletext | yes

Copyright © 2005-05-07 Dieter Schmeer Contact


Astra - Rire et Chansons

Rire et Chansons

 | Rire et Chansons
Internet | http://www.rireetchansons.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - RMC

RMC

 | RMC
Internet | http://www.rmcinfo.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - RNF

RNF

 | RNF
Address | Rhein-Neckar Fernsehen GmbH Dudenstraße 12-26 68167 Mannheim Germany
Phone | +49-621-392-2789
Fax | +49-621-392-2700
Internet | http://www.rnf.de/
E-mail | feedback@rnf.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1104
VPID | 1104
Time |
Teletext | yes

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - RNW 1

RNW 1

 | RNW 1
Address | Radio Netherlands Box 222 1200 JG Hilversum Netherlands
Phone | +31 35 6724211
Fax | +31 35 6724239
Internet | http://www.rnw.nl/
E-mail | letters@rnw.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - RNW 2

RNW 2

 | RNW 2
Address | Radio Netherlands Box 222 1200 JG Hilversum Netherlands
Phone | +31 35 6724211
Fax | +31 35 6724239
Internet | http://www.rnw.nl/
E-mail | letters@rnw.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - RNW 3

RNW 3

 | RNW 3
Address | Radio Netherlands Box 222 1200 JG Hilversum Netherlands
Phone | +31 35 6724211
Fax | +31 35 6724239
Internet | http://www.rnw.nl/
E-mail | letters@rnw.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Rock Antenne

Rock Antenne

 | Rock Antenne
Address | ROCK ANTENNE GmbH & Co. KG Münchener Strasse 101 c 85737 Ismaning Germany
Phone | +49-89-99277-0
Fax | +49-89-99277-88
Internet | http://www.rockantenne.de/
E-mail | info@rockantenne.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 304
Time |
Teletext | no

Copyright © 2005-06-26 Dieter Schmeer Contact


Astra - RTL 2 Deutschland

RTL 2 Deutschland

 | RTL 2 Deutschland
Address | RTL II Fernsehen GmbH & Co. KG Lil-Dagover-Ring 1 82031 Grünwald Germany
Phone | +49-89-64185-0
Fax | +49-89-64185-9999
Internet | http://www.rtl2.de/
E-mail | zuschau@rtl2.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 166
VPID | 166
Time |
Teletext | yes

Transponder | 1
Frequency | 11.21425 GHz
Polarization | H
Receiver | 1,464 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - RTL 2 Österreich

RTL 2 Österreich

 | RTL 2 Österreich
Address | RTL II Fernsehen GmbH & Co. KG Lil-Dagover-Ring 1 82031 Grünwald Germany
Phone | +49-89-64185-0
Fax | +49-89-64185-9999
Internet | http://www.rtl2.at/
E-mail | zuschau@rtl2.de

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 401
VPID | 401
Time |
Teletext | yes

Copyright © 2005-10-06 Dieter Schmeer Contact


Astra - RTL Bremen / Niedersachsen

RTL Bremen / Niedersachsen

 | RTL Bremen / Niedersachsen
Address | RTL Nord GmbH Straßenbahnring 18 20251 Hamburg Germany
Internet | http://www.rtlregional.de/
E-mail | zuschauerredaktion@rtl.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 180
VPID | 180
Time | 18:00-18:30 CET
Teletext | yes

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - RTL Deutschland

RTL Deutschland

 | RTL Deutschland
Address | RTL Television Aachener Straße 1044 50858 Köln Germany
Phone | +49-221-456-0
Fax | +49-221-456-1690
Internet | http://www.rtl.de/
E-mail | webmaster@rtl.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 163
VPID | 163
Time |
Teletext | yes

Transponder | 2
Frequency | 11.22900 GHz
Polarization | V
Receiver | 1,479 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - RTL Hamburg / Schleswig-Holstein

RTL Hamburg / Schleswig-Holstein

 | RTL Hamburg / Schleswig-Holstein
Address | RTL Nord GmbH Straßenbahnring 18 20251 Hamburg Germany
Internet | http://www.rtlregional.de/
E-mail | zuschauerredaktion@rtl.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 190
VPID | 190
Time | 18:00-18:30 CET
Teletext | yes

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - RTL Österreich

RTL Österreich

 | RTL Österreich
Address | RTL Television Aachener Straße 1044 50858 Köln Germany
Phone | +49-221-456-0
Fax | +49-221-456-1690
Internet | http://www.rtl.at/
E-mail | webmaster@rtl.de

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 201
VPID | 201
Time |
Teletext | yes

Copyright © 2005-10-06 Dieter Schmeer Contact


Astra - RTL Radio

RTL Radio

 | RTL Radio
Address | RTL Radio 45, boulevard Pierre Frieden 1543 Luxembourg Luxembourg
Phone | +352-42-142-3500
Fax | +352-42-44-44
Internet | http://www.rtlradio.de/

Transponder | 97
Frequency | 12.34350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
Time |
Teletext | no

Transponder | 5 | 13 | 13
Frequency | 11.27325 GHz | 11.39125 GHz | 11.39125 GHz
Polarization | H | H | H
Receiver | 1,523 MHz | 1,641 MHz | 1,641 MHz
Subcarrier | 7.38/7.56 | 7.38/7.56 | 7.74/7.92
Language | German | German | German
Time |  |  |
Encoded | no | no | no

Copyright © 2007-12-06 Dieter Schmeer Contact


Astra - RTP Internacional

RTP Internacional

 | RTP Internacional
Address | Avenia 5 de Outubro 197 - 5s 1050 154 Lisboa Portugal
Phone | +351 21 794 7000
Fax | +351 21 797 7474
Internet | http://www.rtp.pt/
E-mail | rtpi@rtp.pt

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 161
VPID | 161
Time |
Teletext | yes

Copyright © 2007-10-07 Dieter Schmeer Contact


Astra - Rundum Sex TV

Rundum Sex TV

Rundum Sex TV

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 228
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Russia Today

Russia Today

 | Russia Today
Address | TV-Novosti Channel "RT TV" Zubovsky boulevard, 4 Moscow 119021 Russian Federation
Phone | +7 (495) 649 89 89
Fax | +7 (495) 649 89 79
Internet | http://rt.com/
E-mail | info@rttv.ru

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 604
VPID | 604
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - RVI 1

RVI 1

 | RVI 1
Internet | http://www.rvi.be/

Transponder | 97
Frequency | 12.34350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - RVI 2

RVI 2

 | RVI 2
Internet | http://www.rvi.be/

Transponder | 97
Frequency | 12.34350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - S3X Girls

S3X Girls

S3X Girls

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2287
VPID | 2287
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Sat.1 Bayern

Sat.1 Bayern

 | Sat.1 Bayern
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.de/
E-mail | zuschauerservice@sat1.de

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 255
VPID | 255
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Sat.1 Deutschland

Sat.1 Deutschland

 | Sat.1 Deutschland
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.de/
E-mail | zuschauerservice@sat1.de

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 255
VPID | 255
Time |
Teletext | yes

Transponder | 6
Frequency | 11.28800 GHz
Polarization | V
Receiver | 1,538 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Sat.1 Hamburg/Schleswig-Holstein

Sat.1 Hamburg/Schleswig-Holstein

 | Sat.1 Hamburg/Schleswig-Holstein
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.de/
E-mail | zuschauerservice@sat1.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2047
VPID | 2047
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Sat.1 Niedersachsen/Bremen

Sat.1 Niedersachsen/Bremen

 | Sat.1 Niedersachsen/Bremen
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.de/
E-mail | zuschauerservice@sat1.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2047
VPID | 2047
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Sat.1 Nordrhein-Westfalen

Sat.1 Nordrhein-Westfalen

 | Sat.1 Nordrhein-Westfalen
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.de/
E-mail | zuschauerservice@sat1.de

Transponder | 107
Frequency | 12.54475 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 255
VPID | 255
Time |
Teletext | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Sat.1 Österreich

Sat.1 Österreich

 | Sat.1 Österreich
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.at/
E-mail | zuschauerservice@sat1.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 800
VPID | 800
Time |
Teletext | yes

Copyright © 2005-05-14 Dieter Schmeer Contact


Astra - Sat.1 Rheinland-Pfalz/Hessen

Sat.1 Rheinland-Pfalz/Hessen

 | Sat.1 Rheinland-Pfalz/Hessen
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.de/
E-mail | zuschauerservice@sat1.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2047
VPID | 2047
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Sat.1 Schweiz

Sat.1 Schweiz

 | Sat.1 Schweiz
Address | SAT.1 SatellitenFernsehen GmbH Oberwallstraße 6 10117 Berlin Germany
Phone | +49-30-2090-0
Fax | +49-30-2090-2090
Internet | http://www.sat1.ch/
E-mail | zuschauerservice@sat1.de

Transponder | 82
Frequency | 12.05100 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1535
VPID | 1535
Time |
Teletext | yes

Copyright © 2007-07-07 Dieter Schmeer Contact


Astra - Sat Erotiktreff TV

Sat Erotiktreff TV

Sat Erotiktreff TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 719
VPID | 719
Time |
Teletext | no

Copyright © 2007-07-07 Dieter Schmeer Contact


Astra - ServusTV

ServusTV

 | ServusTV
Address | ServusTV Fernsehgesellschaft m.b.H. Ludwig-Bieringer-Platz 1 5073 Wals-Himmelreich Austria
Phone | 0800/1003070
Internet | http://www.servustv.com/
E-mail | kontakt@servustv.at

Transponder | 7 | 115
Frequency | 11.30275 GHz | 12.66275 GHz
Polarization | H | H
Mode | {DVB-S2 MPEG-4 HDTV} | {DVB-S MPEG-2}
SR | 22000 | 22000
FEC | 2/3 | 5/6
PCRPID | 3583 | 2110
VPID | 3583 | 2110
Time |  |
Teletext | yes | yes

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Sexy Amateure

Sexy Amateure

Sexy Amateure

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2031
VPID | 2031
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Sexy Sat TV 1

Sexy Sat TV 1

 | Sexy Sat TV 1
Internet | http://www.sexysat.tv/

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 221
VPID | 221
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - SexyGirls TV

SexyGirls TV

SexyGirls TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2527
VPID | 2527
Time |
Teletext | no

Copyright © 2008-02-07 Dieter Schmeer Contact


Astra - Sinfo Radio

Sinfo Radio

 | Sinfo Radio
Address | Gran Vía, 32 - 8º 28013 Madrid Spain
Internet | http://www.sinforadio.com/

Transponder | 58
Frequency | 10.84700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 256
Time |
Teletext | no

Copyright © 2005-12-03 Dieter Schmeer Contact


Astra - Sky News International

Sky News International

 | Sky News International
Address | Sky News, BSkyB 6 Centaurs Business Park Grant Way Isleworth, Middlesex, TW7 5QD United Kingdom
Phone | +44-20-7705-3000
Fax | +44-20-7705-3030
Internet | http://www.skynews.co.uk/
E-mail | news@sky.com

Transponder | 111
Frequency | 12.60375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 6290
VPID | 1290
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Sky Radio

Sky Radio

 | Sky Radio
Address | Sky Radio BV Postbus 101 1400 AC Bussum Netherlands
Phone | +31-35-699-0101
Fax | +31-35-699-1005
Internet | http://www.skyradio.nl/
E-mail | info@skyradio.nl

Transponder | 109
Frequency | 12.57425 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 8190
Time |
Teletext | no

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Sky Select

Sky Select

 | Sky Select
Address | Sky Deutschland Fernsehen GmbH & Co. KG Medienallee 4 85774 Unterföhring Germany
Phone | +49-89-9958-02
Fax | +49-89-9958-6358
Internet | http://www.sky.de/web/cms/de/skyselect.jsp

Transponder | 81
Frequency | 12.03150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2815
VPID | 2815
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Skyrock

Skyrock

 | Skyrock
Internet | http://www.skyrock.fm/radio/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Sonnenklar TV

Sonnenklar TV

 | Sonnenklar TV
Address | Euvía Travel GmbH Königsallee 49 71638 Ludwigsburg Germany
Phone | +49-7141-6853-100
Internet | http://www.sonnenklar.tv/
E-mail | info@sonnenklar.tv

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2303
VPID | 2303
Time |
Teletext | yes

Transponder | 17
Frequency | 11.46425 GHz
Polarization | H
Receiver | 1,714 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Sophia TV

Sophia TV

Sophia TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3071
VPID | 3071
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - SpiritOn TV

SpiritOn TV

 | SpiritOn TV
Address | SpiritOn GmbH Windhag 7 63263 Neu-Isenburg Germany
Phone | +49 69 691 691
Internet | http://www.spiriton.tv/
E-mail | info@spiriton.de

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2815
VPID | 2815
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Sputnik

Sputnik

 | Sputnik
Address | Mitteldeutscher Rundfunk Anstalt des Öffentlichen Rechts Kantstr. 71 - 73 04275 Leipzig Germany
Phone | +49.(0)341-3000
Internet | http://www.sputnik.de/
E-mail | 210000@mdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 551
Time |
Teletext | no

Transponder | 43
Frequency | 11.11175 GHz
Polarization | H
Receiver | 1,362 MHz
Subcarrier | 7.38/7.56
Language | German
Time |
Encoded | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - SR 1 Europawelle

SR 1 Europawelle

SR 1 Europawelle

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 901
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - SR 2 KulturRadio

SR 2 KulturRadio

SR 2 KulturRadio

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 911
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - SR 3 Saarlandwelle

SR 3 Saarlandwelle

SR 3 Saarlandwelle

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 921
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - SR Fernsehen

SR Fernsehen

 | SR Fernsehen
Address | Saarländischer Rundfunk Funkhaus Halberg 66100 Saarbrücken Germany
Phone | +49-681-602-1313
Fax | +49-681-602-2049
Internet | http://www.sr-online.de/fernsehen/
E-mail | info@sr-online.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1301
VPID | 1301
Time |
Teletext | yes

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Sud Radio

Sud Radio

 | Sud Radio
Internet | http://www.sudradio.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Sunshine Live

Sunshine Live

 | Sunshine Live
Address | Sunshine Live RNO Radio GmbH & Co KG Scheffelstrasse 55 68723 Schwetzingen Germany
Phone | +49-6202-282-0
Fax | +49-6202-282-100
Internet | http://www.sunshine-live.de/
E-mail | contact@sunshine-live.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 336
Time |
Teletext | no

Transponder | 14
Frequency | 11.40600 GHz
Polarization | V
Receiver | 1,656 MHz
Subcarrier | 7.74/7.92
Language | German
Time |
Encoded | no

Copyright © 2005-06-12 Dieter Schmeer Contact


Astra - Super RTL Deutschland

Super RTL Deutschland

 | Super RTL Deutschland
Address | Super RTL RTL Disney Fernsehen GmbH & Co. KG Richard-Byrd-Straße 6 50829 Köln Germany
Phone | +49-221-9155-0
Fax | +49-221-9155-1019
Internet | http://www.superrtl.de/

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 165
VPID | 165
Time |
Teletext | yes

Transponder | 13
Frequency | 11.39125 GHz
Polarization | H
Receiver | 1,641 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2007-11-27 Dieter Schmeer Contact


Astra - Super RTL Österreich

Super RTL Österreich

 | Super RTL Österreich
Address | Super RTL RTL Disney Fernsehen GmbH & Co. KG Richard-Byrd-Straße 6 50829 Köln Germany
Phone | +49-221-9155-0
Fax | +49-221-9155-1019
Internet | http://www.superrtl.de/

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 501
VPID | 501
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Super RTL Schweiz

Super RTL Schweiz

 | Super RTL Schweiz
Address | Super RTL RTL Disney Fernsehen GmbH & Co. KG Richard-Byrd-Straße 6 50829 Köln Germany
Phone | +49-221-9155-0
Fax | +49-221-9155-1019
Internet | http://www.superrtl.de/

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 172
VPID | 172
Time |
Teletext | yes

Copyright © 2007-11-28 Dieter Schmeer Contact


Astra - Super Sexy TV

Super Sexy TV

Super Sexy TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1263
VPID | 1263
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Supreme Master TV

Supreme Master TV

 | Supreme Master TV
Address | Supreme Master Television 122 A East foothill Blvd, #306 Arcadia CA 91006 United States
Phone | +1 626-444-4385
Fax | +1 626-444-4386
Internet | http://www.suprememastertv.com/
E-mail | info@suprememastertv.com

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 234
VPID | 234
Time |
Teletext | no

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - SWR 1 Baden-Württemberg

SWR 1 Baden-Württemberg

 | SWR 1 Baden-Württemberg
Address | SWR Funkhaus Stuttgart Neckarstraße 230 70190 Stuttgart Germany
Phone | +49-711-929-0
Fax | +49-711-929-1300
Internet | http://www.swr.de/swr1/bw/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1001
Time |
Teletext | no

Copyright © 2007-10-28 Dieter Schmeer Contact


Astra - SWR 1 Rheinland-Pfalz

SWR 1 Rheinland-Pfalz

 | SWR 1 Rheinland-Pfalz
Address | SWR1 Rheinland-Pfalz Postfach 3740 55027 Mainz Germany
Phone | +49-6131-929-1111
Fax | +49-6131-929-2010
Internet | http://www.swr.de/swr1/rp/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1011
Time |
Teletext | no

Copyright © 2007-10-28 Dieter Schmeer Contact


Astra - SWR 2 Baden-Württemberg

SWR 2 Baden-Württemberg

 | SWR 2 Baden-Württemberg
Address | Südwestrundfunk Anstalt des öffentlichen Rechts Neckarstraße 230 70190 Stuttgart Germany
Phone | +49-711-929-0
Internet | http://www.swr2.de/
E-mail | info@swr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1021
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - SWR 3

SWR 3

 | SWR 3
Address | Südwestrundfunk Anstalt des öffentlichen Rechts Neckarstraße 230 70190 Stuttgart Germany
Phone | +49-711-929-0
Internet | http://www.swr3.de/
E-mail | info@swr3.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1031
Time |
Teletext | no

Copyright © 2007-10-29 Dieter Schmeer Contact


Astra - SWR 4 Baden-Württemberg Stuttgart

SWR 4 Baden-Württemberg Stuttgart

 | SWR 4 Baden-Württemberg Stuttgart
Address | SWR4 Baden-Württemberg Postfach 70150 Stuttgart Germany
Internet | http://www.swr.de/swr4/bw/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1041
Time |
Teletext | no

Copyright © 2007-10-28 Dieter Schmeer Contact


Astra - SWR 4 Rheinland-Pfalz Mainz

SWR 4 Rheinland-Pfalz Mainz

 | SWR 4 Rheinland-Pfalz Mainz
Address | SWR Studio Mainz Am Fort Gonsenheim 139 55122 Mainz Germany
Phone | +49-6131-929-4217
Fax | +49-6131-929-4037
Internet | http://www.swr.de/swr4/rp/

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1051
Time |
Teletext | no

Copyright © 2007-10-28 Dieter Schmeer Contact


Astra - SWR cont.ra

SWR cont.ra

SWR cont.ra

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1071
Time |
Teletext | no

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - SWR Fernsehen Baden-Württemberg

SWR Fernsehen Baden-Württemberg

 | SWR Fernsehen Baden-Württemberg
Address | Südwestrundfunk Neckarstraße 230 70190 Stuttgart Germany
Phone | +49-711-929-0
Fax | +49-711-929-2600
Internet | http://www.swr.de/
E-mail | tv@swr-online.de

Transponder | 71
Frequency | 11.83650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 801
VPID | 801
Time |
Teletext | yes

Transponder | 48
Frequency | 11.18550 GHz
Polarization | V
Receiver | 1,436 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - SWR Fernsehen Rheinland-Pfalz

SWR Fernsehen Rheinland-Pfalz

 | SWR Fernsehen Rheinland-Pfalz
Address | Südwestrundfunk Neckarstraße 230 70190 Stuttgart Germany
Phone | +49-711-929-0
Fax | +49-711-929-2600
Internet | http://www.swr.de/
E-mail | tv@swr-online.de

Transponder | 85
Frequency | 12.10950 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3101
VPID | 3101
Time |
Teletext | yes

Transponder | 61
Frequency | 10.89125 GHz
Polarization | H
Receiver | 1,141 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Tele 5

Tele 5

 | Tele 5
Address | Tele 5 Zuschauerredaktion Postfach 70 19 48 81319 München Germany
Internet | http://www.tele5.de/

Transponder | 104
Frequency | 12.48000 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1535
VPID | 1535
Time |
Teletext | yes

Transponder | 23
Frequency | 11.55275 GHz
Polarization | H
Receiver | 1,803 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2005-03-30 Dieter Schmeer Contact


Astra - Tele 6 TV

Tele 6 TV

Tele 6 TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2799
VPID | 2799
Time |
Teletext | no

Copyright © 2010-01-07 Dieter Schmeer Contact


Astra - Telefonsex TV

Telefonsex TV

Telefonsex TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 991
VPID | 991
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Telemadrid SAT/La Otra

Telemadrid SAT/La Otra

 | Telemadrid SAT/La Otra
Address | Paseo del Príncipe, 3 28223 - Pozuelo de Alarcón (Madrid) Spain
Phone | +34-91-512-82-00
Fax | +34-91-512-83-00
Internet | http://www.telemadrid.es/
E-mail | prensa@telemadrid.es

Transponder | 32
Frequency | 11.68550 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 164
VPID | 164
Time |
Teletext | yes

Copyright © 2006-11-20 Dieter Schmeer Contact


Astra - Telesur

Telesur

 | Telesur
Address | Telesur Avenida Principal de los Ruices Edificio Anexo VTV, Piso 4 Caracas Venezuela
Phone | +58-212-2376365
Internet | http://www.telesurtv.net/
E-mail | contactenos@telesurtv.net

Transponder | 22
Frequency | 11.53800 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 612
VPID | 612
Time |
Teletext | no

Copyright © 2007-11-11 Dieter Schmeer Contact


Astra - Timm

Timm

 | Timm
Address | DFW Deutsche Fernsehwerke GmbH Lützowstraße 33 10785 Berlin Germany
Phone | +49 (0)30 616 543-110
Fax | +49 (0)30 616 543-109
Internet | http://www.timm.de/
E-mail | info@timm.de

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 201
VPID | 201
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Tirol TV

Tirol TV

 | Tirol TV
Address | Eduard-Bodem-Gasse 2/2 6020 Innsbruck Austria
Phone | +43 512 34 11 77
Fax | +43 512 34 11 77 7
Internet | http://www.tiroltv.at/
E-mail | info@tiroltv.at

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2559
VPID | 2559
Time |
Teletext | no

Copyright © 2007-12-03 Dieter Schmeer Contact


Astra - Transponder 001

Transponder 001

< 11.21425 GHz horizontal >
Receiver: 1,464 MHz

Analogue TV Channels

RTL 2 Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2010-01-17 Dieter Schmeer Contact


Astra - Transponder 002

Transponder 002

< 11.22900 GHz vertical >
Receiver: 1,479 MHz

Analogue TV Channels

RTL Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2005-05-17 Dieter Schmeer Contact


Astra - Transponder 003

Transponder 003

< 11.24375 GHz horizontal >
Receiver: 1,494 MHz

Analogue TV Channels

Channel 21
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 004

Transponder 004

< 11.25850 GHz vertical >
Receiver: 1,509 MHz

Analogue TV Channels

Eurosport
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | English
7.02 | TV sound
 | English
7.20 | TV sound
 | German
7.38/7.56 | -----

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Transponder 005

Transponder 005

< 11.27325 GHz horizontal >
Receiver: 1,523 MHz

Analogue TV Channels

Vox Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German
7.38/7.56 | RTL Radio
 | German
7.74/7.92 | Klassik Radio
 | German

Copyright © 2005-05-17 Dieter Schmeer Contact


Astra - Transponder 006

Transponder 006

< 11.28800 GHz vertical >
Receiver: 1,538 MHz

Analogue TV Channels

Sat.1 Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Transponder 007

Transponder 007

< | 11.30275 GHz | horizontal | >
 | SR 22000 | FEC 2/3

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | ServusTV | {DVB-S2 MPEG-4 HDTV} | 3583 | 3583 | 3584 | German | yes |
 |  |  |  |  | 3587 | German

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 008

Transponder 008

< 11.31750 GHz vertical >

Copyright © 2007-01-06 Dieter Schmeer Contact


Astra - Transponder 009

Transponder 009

< 11.33225 GHz horizontal >
Receiver: 1,582 MHz

Analogue TV Channels

Kabel 1 Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2009-05-21 Dieter Schmeer Contact


Astra - Transponder 010

Transponder 010

< 11.34700 GHz vertical >
Receiver: 1,597 MHz

Analogue TV Channels

3sat
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 011

Transponder 011

< | 11.36175 GHz | horizontal | >
 | SR 22000 | FEC 2/3

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Arte | {DVB-S2 MPEG-4 HDTV} | 6210 | 6210 | 6220 | German | yes |
 |  |  |  |  | 6221 | French
 | Das Erste | {DVB-S2 MPEG-4 HDTV} | 6010 | 6010 | 6020 | German | yes |
 |  |  |  |  | 6022 | German
 | ZDF | {DVB-S2 MPEG-4 HDTV} | 6110 | 6110 | 6120 | German | yes |
 |  |  |  |  | 6122 | German

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 012

Transponder 012

< 11.37650 GHz vertical >
Receiver: 1,627 MHz

Analogue TV Channels

DMAX
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2008-01-19 Dieter Schmeer Contact


Astra - Transponder 013

Transponder 013

< 11.39125 GHz horizontal >
Receiver: 1,641 MHz

Analogue TV Channels

Super RTL Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | RTL Radio
 | German
7.74/7.92 | RTL Radio
 | German

Copyright © 2007-12-06 Dieter Schmeer Contact


Astra - Transponder 014

Transponder 014

< 11.40600 GHz vertical >
Receiver: 1,656 MHz

Analogue TV Channels

ProSieben Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German
7.38 | Radio Horeb
 | German
7.74/7.92 | Sunshine Live
 | German

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Transponder 015

Transponder 015

< 11.42075 GHz horizontal >
Receiver: 1,671 MHz

Analogue TV Channels

Comedy Central Deutschland
{Pal Clear} | [Teletext] | 20:15-06:00 CET
Nick Deutschland
{Pal Clear} | [Teletext] | 06:00-20:15 CET

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German
7.38 | TV sound
 | German
7.56 | TV sound
 | German

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Transponder 016

Transponder 016

< 11.43550 GHz vertical >

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 017

Transponder 017

< 11.46425 GHz horizontal >
Receiver: 1,714 MHz

Analogue TV Channels

Sonnenklar TV
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2003-03-06 Dieter Schmeer Contact


Astra - Transponder 018

Transponder 018

< | 11.47900 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | CanalSat Promo | {DVB-S MPEG-2} | 164 | 164 | 96 | French | no |

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - Transponder 019

Transponder 019

< 11.49375 GHz horizontal >
Receiver: 1,744 MHz

Analogue TV Channels

Das Erste
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | -----

Copyright © 2007-01-06 Dieter Schmeer Contact


Astra - Transponder 020

Transponder 020

< | 11.50850 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Al Jazeera International | {DVB-S MPEG-2} | 712 | 712 | 732 | English | no |
 | Arirang TV | {DVB-S MPEG-2} | 711 | 711 | 731 | Korean | no |
 | BFM TV | {DVB-S MPEG-2} | 709 | 709 | 729 | French | no |
 | Cubavisión Internacional | {DVB-S MPEG-2} | 708 | 708 | 728 | Spanish | no |
 | Demain | {DVB-S MPEG-2} | 704 | 704 | 724 | French | no |
 | ETB Sat | {DVB-S MPEG-2} | 703 | 703 | 723 | Basque | no |
 | Extremadura TV | {DVB-S MPEG-2} | 713 | 713 | 733 | Spanish | no |
 | Galicia TV Europa | {DVB-S MPEG-2} | 718 | 718 | 738 | Galician | yes 938 |
 | NHK World TV | {DVB-S MPEG-2} | 714 | 714 | 734 | English | no |
 |  |  |  |  | 735 | Japanese
 | Rede Record Internacional | {DVB-S MPEG-2} | 710 | 710 | 730 | Portuges | no |
 | Renault TV | {DVB-S MPEG-2} | 706 | 706 | 726 | French | no |
 | TV Canaria Sat | {DVB-S MPEG-2} | 717 | 717 | 737 | Spanish | no |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Euskadi Irratia | {DVB-S MPEG-2} | 743 | 743 | Basque
 | Radio Euskadi | {DVB-S MPEG-2} | 744 | 744 | Spanish

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 021

Transponder 021

< 11.52325 GHz horizontal >
Receiver: 1,773 MHz

Analogue TV Channels

DSF
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2008-04-05 Dieter Schmeer Contact


Astra - Transponder 022

Transponder 022

< | 11.53800 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Aragón Sat | {DVB-S MPEG-2} | 609 | 609 | 629 | Spanish | no |
 | CCTV 9 | {DVB-S MPEG-2} | 614 | 614 | 33 | Chinese | no |
 | CCTV F | {DVB-S MPEG-2} | 633 | 633 | 634 | French | no |
 | Direct 8 | {DVB-S MPEG-2} | 601 | 601 | 621 | French | no |
 | EWTN Europe | {DVB-S MPEG-2} | 607 | 607 | 627 | English | no |
 |  |  |  |  | 667 | Spanish
 |  |  |  |  | 677 | German
 |  |  |  |  | 687 | French
 | France 24 English | {DVB-S MPEG-2} | 606 | 606 | 626 | English | no |
 | France 24 Français | {DVB-S MPEG-2} | 605 | 605 | 625 | French | no |
 | KTO | {DVB-S MPEG-2} | 602 | 602 | 622 | French | no |
 | Medi 1 Sat | {DVB-S MPEG-2} | 608 | 608 | 628 | Arabic | no |
 | Russia Today | {DVB-S MPEG-2} | 604 | 604 | 33 | English | no |
 | Telesur | {DVB-S MPEG-2} | 612 | 612 | 632 | Spanish | no |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Aragón Radio | {DVB-S MPEG-2} | 630 | 630 | Spanish

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 023

Transponder 023

< 11.55275 GHz horizontal >
Receiver: 1,803 MHz

Analogue TV Channels

Tele 5
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2005-03-30 Dieter Schmeer Contact


Astra - Transponder 024

Transponder 024

< | 11.56750 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | 2M Monde | {DVB-S MPEG-2} | 139 | 139 | 140 | Arabic | no |
 | Al Jazeera | {DVB-S MPEG-2} | 55 | 55 | 56 | Arabic | no |
 | Al Masriya | {DVB-S MPEG-2} | 163 | 163 | 104 | Arabic | no |
 | Arte | {DVB-S MPEG-2} | 167 | 167 | 136 | French | yes 71 |
 |  |  |  |  | 137 | German
 | Canal Algérie | {DVB-S MPEG-2} | 168 | 168 | 138 | Arabic | no |
 | RAI Uno | {DVB-S MPEG-2} | 289 | 289 | 290 | Italian | yes 291 |
 | RTP Internacional | {DVB-S MPEG-2} | 161 | 161 | 301 | Portuges | yes 302 |
 | TRT Türk | {DVB-S MPEG-2} | 7192 | 712 | 713 | German | yes 1122 |
 | Tunisie 7 | {DVB-S MPEG-2} | 166 | 166 | 128 | Arabic | no |
 | TV5 Monde FBS | {DVB-S MPEG-2} | 164 | 164 | 112 | French | yes 60 |
 | TVE Internacional Europe | {DVB-S MPEG-2} | 58 | 58 | 59 | Spanish | yes 61 |

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Transponder 025

Transponder 025

< 11.58225 GHz horizontal >
Receiver: 1,832 MHz

Analogue TV Channels

NDR Fernsehen Mecklenburg-Vorpommern
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | NDR 2
 | German
7.74/7.92 | NDR Info
 | German

Copyright © 2010-01-07 Dieter Schmeer Contact


Astra - Transponder 026

Transponder 026

< | 11.59700 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | BBC World News | {DVB-S MPEG-2} | 163 | 163 | 92 | English | yes 41 |
 | Best of Shopping | {DVB-S MPEG-2} | 225 | 225 | 245 | French | no |
 | Bloomberg TV Europe | {DVB-S MPEG-2} | 1360 | 1360 | 1320 | English | no 37 |
 | CNBC Europe | {DVB-S MPEG-2} | 307 | 307 | 308 | English | yes 43 |
 | Extremadura TV | {DVB-S MPEG-2} | 1401 | 1401 | 1402 | Spanish | no |
 | M6 Boutique La Chaîne | {DVB-S MPEG-2} | 1120 | 1120 | 1130 | French | no |
 | TV5 Monde Europe | {DVB-S MPEG-2} | 45 | 45 | 46 | French | yes 3602 |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 027

Transponder 027

< 11.61175 GHz horizontal >
Receiver: 1,862 MHz

Analogue TV Channels

MTV Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German
7.38 | -----
7.74/7.92 | -----

Copyright © 2008-02-05 Dieter Schmeer Contact


Astra - Transponder 028

Transponder 028

< 11.62650 GHz vertical >
Receiver: 1,877 MHz

Analogue TV Channels

CNN International Europe
{Pal Clear}

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | English
7.02/7.20 | TV sound
 | English
7.74/7.92 | -----

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 029

Transponder 029

< 11.64125 GHz horizontal >
Receiver: 1,891 MHz

Analogue TV Channels

N-TV
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38 | POS Radio
 | German
7.56 | EuroSpar Music
 | German
7.74 | POS Radio
 | German

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - Transponder 030

Transponder 030

< 11.65600 GHz vertical >
Receiver: 1,906 MHz

Analogue TV Channels

RBB Brandenburg
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2003-08-11 Dieter Schmeer Contact


Astra - Transponder 031

Transponder 031

< 11.67075 GHz horizontal >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 032

Transponder 032

< | 11.68550 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Andalucía TV | {DVB-S MPEG-2} | 162 | 162 | 88 | Spanish | yes 38 |
 | Canal Club | {DVB-S MPEG-2} | 166 | 166 | 104 | Spanish | no |
 | Telemadrid SAT/La Otra | {DVB-S MPEG-2} | 164 | 164 | 96 | Spanish | yes 44 |
 | TVC Internacional | {DVB-S MPEG-2} | 161 | 161 | 84 | Catalan | yes 35 |

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - Transponder 033

Transponder 033

< 10.96425 GHz horizontal >
Receiver: 1,214 MHz

Analogue TV Channels

ZDF
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 1999-02-17 Dieter Schmeer Contact


Astra - Transponder 034

Transponder 034

< 10.97900 GHz vertical >

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - Transponder 035

Transponder 035

< 10.99375 GHz horizontal >
Receiver: 1,244 MHz

Analogue TV Channels

Arte
{Pal Clear} [Teletext] 19.00-03.00 CET

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38 | TV sound
 | German
7.56 | TV sound
 | French

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 036

Transponder 036

< 11.00850 GHz vertical >
Receiver: 1,259 MHz

Analogue TV Channels

Phoenix
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | Funkhaus Europa
 | Multilingual
7.74/7.92 | WDR 4
 | German

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Transponder 037

Transponder 037

< 11.02325 GHz horizontal >

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 038

Transponder 038

< 11.03800 GHz vertical >

Copyright © 2006-03-05 Dieter Schmeer Contact


Astra - Transponder 039

Transponder 039

< 11.05275 GHz horizontal >
Receiver: 1,303 MHz

Analogue TV Channels

WDR Fernsehen
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | WDR 2
 | German
7.74/7.92 | 1LIVE
 | German

Copyright © 2007-12-06 Dieter Schmeer Contact


Astra - Transponder 040

Transponder 040

< 11.06750 GHz vertical >
Receiver: 1,318 MHz

Analogue TV Channels

HR Fernsehen
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2005-05-18 Dieter Schmeer Contact


Astra - Transponder 041

Transponder 041

< 11.08225 GHz horizontal >
Receiver: 1,332 MHz

Analogue TV Channels

BR-Alpha
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Transponder 042

Transponder 042

< 11.09700 GHz vertical >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 043

Transponder 043

< 11.11175 GHz horizontal >
Receiver: 1,362 MHz

Analogue TV Channels

MDR Fernsehen
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | Sputnik
 | German

Copyright © 2007-10-14 Dieter Schmeer Contact


Astra - Transponder 044

Transponder 044

< 11.12650 GHz vertical >
Receiver: 1,377 MHz

Analogue TV Channels

Viva Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | Radio Paloma
 | German

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 045

Transponder 045

< 11.14125 GHz horizontal >
Receiver: 1,391 MHz

Analogue TV Channels

Bayerisches Fernsehen
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 1999-02-17 Dieter Schmeer Contact


Astra - Transponder 046

Transponder 046

< | 11.15600 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | EHS TV | {DVB-S MPEG-2} | 168 | 168 | 112 | Spanish | no |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 047

Transponder 047

< 11.17075 GHz horizontal >

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 048

Transponder 048

< 11.18550 GHz vertical >
Receiver: 1,436 MHz

Analogue TV Channels

SWR Fernsehen Baden-Württemberg
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - Transponder 049

Transponder 049

< 10.71425 GHz horizontal >
Receiver: 0,964 MHz

Analogue TV Channels

Astro TV
{Pal Clear} | [Teletext] | 21:00-06:00 CET
KI.KA
{Pal Clear} | [Teletext] | 06.00-21.00 CET

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38/7.56 | TV sound
 | German (KIKA)

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 050

Transponder 050

< 10.72900 GHz vertical >
Receiver: 0,979 MHz

Analogue TV Channels

Das Vierte
{Pal Clear} | [Teletext] | 05:00-17:00 CET
MediaShop
{Pal Clear} |  | 17:00-05:00 CET

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2010-01-17 Dieter Schmeer Contact


Astra - Transponder 051

Transponder 051

< | 10.74375 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Arte | {DVB-S MPEG-2} | 401 | 401 | 402 | German | yes 404 |
 |  |  |  |  | 403 | French
 | EinsExtra | {DVB-S MPEG-2} | 101 | 101 | 102 | German | no |
 | Einsfestival | {DVB-S MPEG-2} | 201 | 201 | 202 | German | yes 204 |
 | EinsPlus | {DVB-S MPEG-2} | 301 | 301 | 302 | German | yes 304 |
 | Phoenix | {DVB-S MPEG-2} | 501 | 501 | 502 | German | yes 504 |

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Transponder 052

Transponder 052

< 10.75850 GHz vertical >
Receiver: 1,009 MHz

Analogue TV Channels

QVC Deutschland
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

6.50 | TV sound
 | German
7.02/7.20 | TV sound
 | German

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Transponder 053

Transponder 053

< | 10.77325 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Belsat TV | {DVB-S MPEG-2} | 512 | 512 | 650 | Polish | no | 18:00-24:00 CET
 | TV TRWAM | {DVB-S MPEG-2} | 513 | 513 | 660 | Polish | yes 577 |
 | TVP Historia | {DVB-S MPEG-2} | 515 | 515 | 680 | Polish | no |
 | TVP Info | {DVB-S MPEG-2} | 519 | 519 | 720 | Polish | no |
 | TVP Kultura | {DVB-S MPEG-2} | 516 | 516 | 690 | Polish | yes 580 |
 | TVP Polonia | {DVB-S MPEG-2} | 514 | 514 | 670 | Polish | yes 578 |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Radio Maryja | {DVB-S MPEG-2} | 661 | 661 | Polish

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 054

Transponder 054

< 10.78800 GHz vertical >

Copyright © 2007-01-06 Dieter Schmeer Contact


Astra - Transponder 055

Transponder 055

< 10.80275 GHz horizontal >
Receiver: 1,053 MHz

Analogue TV Channels

N24
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 TV sound
German

Copyright © 2006-11-12 Dieter Schmeer Contact


Astra - Transponder 056

Transponder 056

< 10.81750 GHz vertical >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 057

Transponder 057

< | 10.83225 GHz | horizontal | >
 | SR 22000 | FEC 2/3

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Anixe HD | {DVB-S2 MPEG-4 HDTV} | 767 | 767 | 771 | German | no |
 | Astra HD+ Promo | {DVB-S2 MPEG-4 HDTV} | 1023 | 1023 | 1027 | English | no |

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 058

Transponder 058

< | 10.84700 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Canal+ HD Info Card | {DVB-S MPEG-2} | 175 | 175 |  | Spanish | no |
 | Digital+ Info Card | {DVB-S MPEG-2} | 163 | 163 |  | Spanish | no |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Cadena Dial | {DVB-S MPEG-2} | 256 | 256 | Spanish
 | Cadena SER | {DVB-S MPEG-2} | 256 | 262 | Spanish
 | CanalSur Radio | {DVB-S MPEG-2} | 256 | 263 | Spanish
 | Catalunya Informació | {DVB-S MPEG-2} | 256 | 265 | Catalan
 | Catalunya Música | {DVB-S MPEG-2} | 256 | 266 | Catalan
 | Catalunya Ràdio | {DVB-S MPEG-2} | 256 | 264 | Catalan
 | ICat FM | {DVB-S MPEG-2} | 256 | 267 | Catalan
 | Los 40 Principales | {DVB-S MPEG-2} | 256 | 260 | Spanish
 | M80 Radio | {DVB-S MPEG-2} | 256 | 257 | Spanish
 | Máxima FM | {DVB-S MPEG-2} | 256 | 259 | Spanish
 | Radiolé | {DVB-S MPEG-2} | 256 | 258 | Spanish
 | Sinfo Radio | {DVB-S MPEG-2} | 256 | 261 | Spanish

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 059

Transponder 059

< 10.86175 GHz horizontal >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 060

Transponder 060

< 10.87650 GHz vertical >

Copyright © 2006-03-05 Dieter Schmeer Contact


Astra - Transponder 061

Transponder 061

< 10.89125 GHz horizontal >
Receiver: 1,141 MHz

Analogue TV Channels

SWR Fernsehen Rheinland-Pfalz
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.56 | -----

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - Transponder 062

Transponder 062

< 10.90600 GHz vertical >
Receiver: 1,156 MHz

Analogue TV Channels

HSE24
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.38 | ERF Radio
 | German

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Transponder 063

Transponder 063

< 10.92075 GHz horizontal >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 064

Transponder 064

< 10.93550 GHz vertical >
Receiver: 1,186 MHz

Analogue TV Channels

9Live
{Pal Clear} [Teletext]

Analogue Sound Subcarriers (TV sound and Radio Channels)

7.02/7.20 | TV sound
 | German
7.56 | -----
7.74/7.92 | -----

Copyright © 2006-11-20 Dieter Schmeer Contact


Astra - Transponder 065

Transponder 065

< 11.71950 GHz horizontal >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 066

Transponder 066

< 11.73900 GHz vertical >

Copyright © 2006-10-14 Dieter Schmeer Contact


Astra - Transponder 067

Transponder 067

< 11.75850 GHz horizontal >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 068

Transponder 068

< | 11.77800 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | CNN International Europe | {DVB-S MPEG-2} | 165 | 165 | 100 | English | no 47 |

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 069

Transponder 069

< 11.79750 GHz horizontal >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 070

Transponder 070

< 11.81700 GHz vertical >

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 071

Transponder 071

< | 11.83650 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Bayerisches Fernsehen Nord | {DVB-S MPEG-2} | 501 | 501 | 502 | German | yes 204 |
 | Bayerisches Fernsehen Süd | {DVB-S MPEG-2} | 201 | 201 | 202 | German | yes 204 |
 | BR-Alpha | {DVB-S MPEG-2} | 701 | 701 | 702 | German | yes 704 |
 | Das Erste | {DVB-S MPEG-2} | 101 | 101 | 102 | German | yes 104 |
 | HR Fernsehen | {DVB-S MPEG-2} | 301 | 301 | 302 | German | yes 304 |
 | SWR Fernsehen Baden-Württemberg | {DVB-S MPEG-2} | 801 | 801 | 802 | German | yes 804 |
 | WDR Fernsehen Köln | {DVB-S MPEG-2} | 601 | 601 | 602 | German | yes 604 |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 072

Transponder 072

< | 11.85600 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | CanalSat France | {DVB-S MPEG-2} | 160 | 160 | 80 | French | no 32 |
 | CanalSat France | {DVB-S MPEG-2} | 170 | 170 | 120 | German | no 62 |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 073

Transponder 073

< 11.87550 GHz horizontal >

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 074

Transponder 074

< 11.89500 GHz vertical >

Copyright © 2006-10-14 Dieter Schmeer Contact


Astra - Transponder 075

Transponder 075

< 11.91450 GHz horizontal >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 076

Transponder 076

< | 11.93400 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Arte | {DVB-S MPEG-2} | 168 | 168 | 112 | French | yes 59 |
 |  |  |  |  | 113 | German
 | LCP | {DVB-S MPEG-2} | 171 | 171 | 124 | French | yes 65 |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 077

Transponder 077

< | 11.95350 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | 3sat | {DVB-S MPEG-2} | 210 | 210 | 220 | German | yes 230 |
 | KI.KA | {DVB-S MPEG-2} | 310 | 310 | 320 | German | yes 330 |
 | ZDF | {DVB-S MPEG-2} | 110 | 110 | 120 | German | yes 130 |
 | ZDF Infokanal | {DVB-S MPEG-2} | 610 | 610 | 620 | German | yes 630 |
 | ZDF neo | {DVB-S MPEG-2} | 660 | 660 | 670 | German | yes 630 |
 | ZDF Theaterkanal | {DVB-S MPEG-2} | 1110 | 1110 | 1120 | German | yes 630 | 09:00-24:00 CET

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Deutschlandfunk | {DVB-S MPEG-2} | 810 | 810 | German
 | Deutschlandradio Kultur | {DVB-S MPEG-2} | 710 | 710 | German
 | Dok&Deb | {DVB-S MPEG-2} | 410 | 410 | German

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 078

Transponder 078

< | 11.97300 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Comedy Central Deutschland | {DVB-S MPEG-2} | 8190 | 4101 | 4102 | German | yes 4104 | 20:15-06:00 CET
 | MTV Deutschland | {DVB-S MPEG-2} | 8190 | 4031 | 4032 | German | yes 4034 |
 | MTV Test Card | {DVB-S MPEG-2} | 8190 | 4071 | 4072 |  | no 4074 |
 | Nick Deutschland | {DVB-S MPEG-2} | 8190 | 4101 | 4102 | German | yes 4104 | 06:00-20:15 CET
 | Viva Deutschland | {DVB-S MPEG-2} | 8190 | 4061 | 4062 | German | yes 4064 |

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Transponder 079

Transponder 079

< 11.99250 GHz horizontal >

Copyright © 2007-10-29 Dieter Schmeer Contact


Astra - Transponder 080

Transponder 080

< | 12.01200 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Ciné+ Promo | {DVB-S MPEG-2} | 168 | 168 | 112 | French | no |

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - Transponder 081

Transponder 081

< | 12.03150 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Sky Select | {DVB-S MPEG-2} | 2815 | 2815 | 2816 | German | no |

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 082

Transponder 082

< | 12.05100 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Kabel 1 Österreich | {DVB-S MPEG-2} | 166 | 166 | 167 | German | yes 169 |
 | Kabel 1 Schweiz | {DVB-S MPEG-2} | 162 | 162 | 163 | German | yes 165 |
 | ProSieben Österreich | {DVB-S MPEG-2} | 161 | 161 | 84 | German | yes 36 |
 | ProSieben Schweiz | {DVB-S MPEG-2} | 289 | 289 | 290 | German | yes 33 |
 | Sat.1 Hamburg/Schleswig-Holstein | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | yes 40 |
 | Sat.1 Niedersachsen/Bremen | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | yes 40 |
 | Sat.1 Österreich | {DVB-S MPEG-2} | 800 | 800 | 801 | German | yes 802 |
 | Sat.1 Rheinland-Pfalz/Hessen | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | yes 40 |
 | Sat.1 Schweiz | {DVB-S MPEG-2} | 1535 | 1535 | 1536 | German | yes 38 |

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 083

Transponder 083

< 12.07050 GHz horizontal >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 084

Transponder 084

< 12.09000 GHz vertical >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 085

Transponder 085

< | 12.10950 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | MDR Fernsehen Sachsen | {DVB-S MPEG-2} | 2801 | 2801 | 2802 | German | yes 2904 | 19:00-19:30 / Wed 21:15-21:45
 | MDR Fernsehen Sachsen-Anhalt | {DVB-S MPEG-2} | 2901 | 2901 | 2902 | German | yes 2904 | 19:00-19:30 / Wed 21:15-21:45
 | MDR Fernsehen Thüringen | {DVB-S MPEG-2} | 3001 | 3001 | 3002 | German | yes 2904 | 19:00-19:30 / Wed 21:15-21:45
 | NDR Fernsehen Hamburg | {DVB-S MPEG-2} | 2501 | 2501 | 2502 | German | yes 2504 | 18:00-18:15 / 19:30-20:00 CET
 | NDR Fernsehen Mecklenburg-Vorpommern | {DVB-S MPEG-2} | 2401 | 2401 | 2402 | German | yes 2404 | 18:00-18:15 / 19:30-20:00 CET
 | NDR Fernsehen Niedersachsen | {DVB-S MPEG-2} | 2601 | 2601 | 2602 | German | yes 2604 |
 | NDR Fernsehen Schleswig-Holstein | {DVB-S MPEG-2} | 2701 | 2701 | 2702 | German | yes 2704 | 18:00-18:15 / 19:30-20:00 CET
 | RBB Berlin | {DVB-S MPEG-2} | 601 | 601 | 602 | German | yes 604 |
 | RBB Brandenburg | {DVB-S MPEG-2} | 501 | 501 | 502 | German | yes 504 |
 | SWR Fernsehen Rheinland-Pfalz | {DVB-S MPEG-2} | 3101 | 3101 | 3102 | German | yes 3104 |

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 086

Transponder 086

< 12.12900 GHz vertical >

Copyright © 2007-01-06 Dieter Schmeer Contact


Astra - Transponder 087

Transponder 087

< | 12.14850 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Beauty TV | {DVB-S MPEG-2} | 3071 | 3071 | 3072 | German | no |
 | Channel 21 Express | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German | no |
 | Der Schmuckkanal | {DVB-S MPEG-2} | 3583 | 3583 | 3584 | German | yes 33 |
 | God TV | {DVB-S MPEG-2} | 767 | 767 | 768 | English | no | 06:00-14:00 CET
 | Hope Channel Deutsch | {DVB-S MPEG-2} | 511 | 511 | 512 | German | no |
 | JML Shop | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German | no |
 | RNF | {DVB-S MPEG-2} | 1104 | 1104 | 1105 | German | yes 38 |
 | Yavido Clips | {DVB-S MPEG-2} | 239 | 239 | 240 | German | yes 36 | 09:00-24:00 CET

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | 2255 Live | {DVB-S MPEG-2} | 528 | 528 | German
 | Antenne Bayern | {DVB-S MPEG-2} | 352 | 352 | German
 | ERF Radio | {DVB-S MPEG-2} | 320 | 320 | German
 | Rock Antenne | {DVB-S MPEG-2} | 304 | 304 | German
 | Sunshine Live | {DVB-S MPEG-2} | 336 | 336 | German

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Transponder 088

Transponder 088

< 12.16800 GHz vertical >

Copyright © 2007-03-24 Dieter Schmeer Contact


Astra - Transponder 089

Transponder 089

< | 12.18750 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Channel 21 | {DVB-S MPEG-2} | 168 | 168 | 137 | German | yes 70 |
 | N-TV | {DVB-S MPEG-2} | 169 | 169 | 73 | German | yes 80 |
 | RTL 2 Deutschland | {DVB-S MPEG-2} | 166 | 166 | 128 | German | yes 68 |
 | RTL Bremen / Niedersachsen | {DVB-S MPEG-2} | 180 | 180 | 181 | German | yes 105 | 18:00-18:30 CET
 | RTL Deutschland | {DVB-S MPEG-2} | 163 | 163 | 104 | German | yes 105 |
 | RTL Hamburg / Schleswig-Holstein | {DVB-S MPEG-2} | 190 | 190 | 191 | German | yes 105 | 18:00-18:30 CET
 | Super RTL Deutschland | {DVB-S MPEG-2} | 165 | 165 | 120 | German | yes 65 |
 | Super RTL Schweiz | {DVB-S MPEG-2} | 172 | 172 | 145 | German | yes 82 |
 | Vox Deutschland | {DVB-S MPEG-2} | 167 | 167 | 136 | German | yes 71 |
 | Vox Schweiz | {DVB-S MPEG-2} | 173 | 173 | 146 | German | yes 84 |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 090

Transponder 090

< | 12.20700 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Ado FM | {DVB-S MPEG-2} | 168 | 253 | French
 | BBC World Service Arabic | {DVB-S MPEG-2} | 169 | 1946 | Arabic
 | BBC World Service English | {DVB-S MPEG-2} | 169 | 1951 | English
 | Beur FM | {DVB-S MPEG-2} | 169 | 1945 | French
 | BFM | {DVB-S MPEG-2} | 168 | 1918 | French
 | Chérie FM | {DVB-S MPEG-2} | 168 | 249 | French
 | Contact FM | {DVB-S MPEG-2} | 168 | 245 | French
 | Europe 1 | {DVB-S MPEG-2} | 168 | 1911 | French
 | FG DJ Radio | {DVB-S MPEG-2} | 168 | 243 | French
 | FIP | {DVB-S MPEG-2} | 1904 | 1903 | French
 | France Bleu Île de France | {DVB-S MPEG-2} | 1904 | 1907 | French
 | France Culture | {DVB-S MPEG-2} | 1904 | 1906 | French
 | France Info | {DVB-S MPEG-2} | 1904 | 1904 | French
 | France Inter | {DVB-S MPEG-2} | 1904 | 1905 | French
 | France Musique | {DVB-S MPEG-2} | 1904 | 1901 | French
 | Fun Radio | {DVB-S MPEG-2} | 168 | 240 | French
 | Jazz Radio | {DVB-S MPEG-2} | 168 | 254 | French
 | Judaïques FM | {DVB-S MPEG-2} | 169 | 1944 | French
 | Latina | {DVB-S MPEG-2} | 168 | 247 | French
 | Le Mouv' | {DVB-S MPEG-2} | 1904 | 241 | French
 | Medi 1 Radio Méditerranée Int. | {DVB-S MPEG-2} | 169 | 1949 | French
 | Monte Carlo Doualiya | {DVB-S MPEG-2} | 168 | 1915 | Arabic
 | Nostalgie | {DVB-S MPEG-2} | 168 | 246 | French
 | NRJ | {DVB-S MPEG-2} | 168 | 236 | French
 | OUI FM | {DVB-S MPEG-2} | 168 | 252 | French
 | Radio Alfa | {DVB-S MPEG-2} | 169 | 1943 | Portuges
 | Radio Classique | {DVB-S MPEG-2} | 168 | 1909 | French
 | Radio Courtoisie | {DVB-S MPEG-2} | 169 | 1952 | French
 | Radio J | {DVB-S MPEG-2} | 169 | 1944 | French
 | Radio Notre Dame | {DVB-S MPEG-2} | 169 | 1942 | French
 | Radio Nova | {DVB-S MPEG-2} | 168 | 242 | French
 | Radio Shalom | {DVB-S MPEG-2} | 169 | 1944 | French
 | RCJ - Radio Communauté Juive | {DVB-S MPEG-2} | 169 | 1944 | French
 | RFI | {DVB-S MPEG-2} | 168 | 1908 | French
 | RFI Multilingues | {DVB-S MPEG-2} | 169 | 1947 | Multilingual
 | RFM | {DVB-S MPEG-2} | 168 | 248 | French
 | Rire et Chansons | {DVB-S MPEG-2} | 168 | 1913 | French
 | RMC | {DVB-S MPEG-2} | 168 | 1912 | French
 | Skyrock | {DVB-S MPEG-2} | 168 | 239 | French
 | Sud Radio | {DVB-S MPEG-2} | 168 | 1914 | French
 | TSF Jazz | {DVB-S MPEG-2} | 168 | 1916 | French
 | Vibration | {DVB-S MPEG-2} | 168 | 244 | French
 | Virgin Radio France | {DVB-S MPEG-2} | 168 | 237 | French
 | Voltage | {DVB-S MPEG-2} | 168 | 251 | French
 | WRN Français | {DVB-S MPEG-2} | 169 | 1932 | French

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Transponder 091

Transponder 091

< | 12.22650 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | EuroNews | {DVB-S MPEG-2} | 2432 | 2432 | 2433 | French | no |
 |  |  |  |  | 2434 | English
 |  |  |  |  | 2435 | German
 |  |  |  |  | 2436 | Italian
 |  |  |  |  | 2437 | Spanish
 |  |  |  |  | 2438 | Portuges
 |  |  |  |  | 2439 | Russian
 | Eurosport | {DVB-S MPEG-2} | 8190 | 101 | 103 | German | yes 102 |
 | HSE24 Extra | {DVB-S MPEG-2} | 512 | 512 | 660 | German | yes 576 |
 | MTV Österreich | {DVB-S MPEG-2} | 8190 | 515 | 662 | German | yes 578 |
 | Nick Österreich | {DVB-S MPEG-2} | 8190 | 513 | 661 | German | yes 577 | 06:00-20:15 CET
 | RTL 2 Österreich | {DVB-S MPEG-2} | 401 | 401 | 402 | German | yes 403 |
 | RTL Österreich | {DVB-S MPEG-2} | 201 | 201 | 202 | German | yes 203 |
 | Super RTL Österreich | {DVB-S MPEG-2} | 501 | 501 | 502 | German | yes 503 |
 | Viva Österreich | {DVB-S MPEG-2} | 8190 | 513 | 661 | German | yes 577 | 20:15-06:00 CET
 | Vox Österreich | {DVB-S MPEG-2} | 301 | 301 | 302 | German | yes 303 |

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Transponder 092

Transponder 092

< | 12.24600 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | 6 Live TV | {DVB-S MPEG-2} | 1519 | 1519 | 1520 | German | no |
 | 666 Girls | {DVB-S MPEG-2} | 3807 | 3807 | 3808 | German | no |
 | AbsolutSexy TV | {DVB-S MPEG-2} | 2015 | 2015 | 2016 | German | no |
 | Achtung Erotik TV | {DVB-S MPEG-2} | 4063 | 4063 | 4064 | German | no |
 | Achtung Singles TV | {DVB-S MPEG-2} | 2271 | 2271 | 2272 | German | no |
 | Amore-TV | {DVB-S MPEG-2} | 1775 | 1775 | 1776 | German | no |
 | Beate Uhse Sexy Sat | {DVB-S MPEG-2} | 1759 | 1759 | 1760 | German | no |
 | Club 1 TV | {DVB-S MPEG-2} | 3567 | 3567 | 3568 | German | no |
 | Deluxe Music | {DVB-S MPEG-2} | 255 | 255 | 256 | German | no |
 | Deutsches Anleger Fernsehen | {DVB-S MPEG-2} | 767 | 767 | 768 | German | no |
 | Deutsches Erotik TV | {DVB-S MPEG-2} | 1503 | 1503 | 1504 | German | no |
 | Die Neue Zeit TV | {DVB-S MPEG-2} | 3327 | 3327 | 3328 | German | no |
 | DMAX | {DVB-S MPEG-2} | 511 | 511 | 512 | German | yes 32 |
 | DrDish TV | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | no | 10:00-17:00 CET
 | Eros TV | {DVB-S MPEG-2} | 495 | 495 | 496 | German | no |
 | EroticDome | {DVB-S MPEG-2} | 3551 | 3551 | 3552 | German | no |
 | Flirtline TV | {DVB-S MPEG-2} | 1743 | 1743 | 1744 | German | no |
 | Franken Sat | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | German | no | 17:45-23:45 CET
 | GayBoys Live | {DVB-S MPEG-2} | 975 | 975 | 976 | German | no |
 | Guter Sex TV | {DVB-S MPEG-2} | 3039 | 3039 | 3040 | German | no |
 | Hot Girls TV | {DVB-S MPEG-2} | 751 | 751 | 752 | German | no |
 | Liebesglück TV | {DVB-S MPEG-2} | 479 | 479 | 480 | German | no |
 | Liebestraum TV | {DVB-S MPEG-2} | 2783 | 2783 | 2784 | German | no |
 | LokalSat | {DVB-S MPEG-2} | 1535 | 1535 | 1536 | German | no | 18:00-24:00 CET
 | Männerwelt.TV | {DVB-S MPEG-2} | 2543 | 2543 | 2544 | German | no |
 | München TV | {DVB-S MPEG-2} | 1791 | 1791 | 1792 | German | no | 20:00-23:00 CET
 | ONTV | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German | no | 18:00-24:00 CET
 | Po6 | {DVB-S MPEG-2} | 3311 | 3311 | 3312 | German | no 38 |
 | PornMe | {DVB-S MPEG-2} | 463 | 463 | 464 | German | no |
 | Pro Erotik TV | {DVB-S MPEG-2} | 3295 | 3295 | 3296 | German | no |
 | RFO | {DVB-S MPEG-2} | 1791 | 1791 | 1792 | German | no | 19:00-20:00 / 23:00-24:00 CET
 | S3X Girls | {DVB-S MPEG-2} | 2287 | 2287 | 2288 | German | no 38 |
 | Sat Erotiktreff TV | {DVB-S MPEG-2} | 719 | 719 | 720 | German | no |
 | Sexy Amateure | {DVB-S MPEG-2} | 2031 | 2031 | 2032 | German | no 37 |
 | SexyGirls TV | {DVB-S MPEG-2} | 2527 | 2527 | 2528 | German | no |
 | Sophia TV | {DVB-S MPEG-2} | 3071 | 3071 |  | German | no |
 | Super Sexy TV | {DVB-S MPEG-2} | 1263 | 1263 | 1264 | German | no |
 | Tele 6 TV | {DVB-S MPEG-2} | 2799 | 2799 | 2800 | German | no |
 | Telefonsex TV | {DVB-S MPEG-2} | 991 | 991 | 992 | German | no |
 | Tirol TV | {DVB-S MPEG-2} | 2559 | 2559 | 2560 | German | no |
 | Traumkontakt TV | {DVB-S MPEG-2} | 3055 | 3055 | 3056 | German | no 38 |
 | TV Mittelrhein | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German | no |
 | Venus Club TV | {DVB-S MPEG-2} | 1247 | 1247 | 1248 | German | no |
 | Voyeur TV | {DVB-S MPEG-2} | 3583 | 3583 | 3584 | German | no |
 | WW TV | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German | no |
 | Yes Italia | {DVB-S MPEG-2} | 4351 | 4351 | 4352 | Italian | no |
 | Zack Erotik TV | {DVB-S MPEG-2} | 1007 | 1007 | 1008 | German | no |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Deluxe Lounge Radio | {DVB-S MPEG-2} | 352 | 352 | German
 | Deluxe Radio | {DVB-S MPEG-2} | 336 | 336 | German
 | Radio Teddy | {DVB-S MPEG-2} | 368 | 368 | German

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Transponder 093

Transponder 093

< | 12.26550 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | BR Alpha | {DVB-S MPEG-2} | 1401 | 1401 | 1402 | German | yes 1404 |
 | SR Fernsehen | {DVB-S MPEG-2} | 1301 | 1301 | 1302 | German | yes 1304 |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | 1LIVE | {DVB-S MPEG-2} | 1101 | 1101 | German
 | 1LIVE diggi | {DVB-S MPEG-2} | 1161 | 1161 | German
 | Antenne Brandenburg | {DVB-S MPEG-2} | 821 | 821 | German
 | B5 Aktuell | {DVB-S MPEG-2} | 141 | 141 | German
 | B5 plus | {DVB-S MPEG-2} | 181 | 181 | German
 | Bayern 1 | {DVB-S MPEG-2} | 101 | 101 | German
 | Bayern 2 Radio | {DVB-S MPEG-2} | 111 | 111 | German
 | Bayern 3 | {DVB-S MPEG-2} | 121 | 121 | German
 | Bayern 4 Klassik | {DVB-S MPEG-2} | 131 | 131 | German
 | Bayern Plus | {DVB-S MPEG-2} | 151 | 151 | German
 | BR Verkehr | {DVB-S MPEG-2} | 171 | 171 | German
 | Bremen Eins | {DVB-S MPEG-2} | 701 | 701 | German
 | Bremen Vier | {DVB-S MPEG-2} | 721 | 721 | German
 | Das Ding | {DVB-S MPEG-2} | 1061 | 1061 | German
 | Deutsche Welle Radio 1 | {DVB-S MPEG-2} | 301 | 301 | German
 | Deutsche Welle Radio 4 | {DVB-S MPEG-2} | 311 | 311 | German
 | Fritz | {DVB-S MPEG-2} | 851 | 851 | German
 | Funkhaus Europa | {DVB-S MPEG-2} | 1151 | 1151 | German
 | HR 1 | {DVB-S MPEG-2} | 401 | 401 | German
 | HR 2 | {DVB-S MPEG-2} | 411 | 411 | German
 | HR 3 | {DVB-S MPEG-2} | 421 | 421 | German
 | HR 4 | {DVB-S MPEG-2} | 431 | 431 | German
 | HR Info | {DVB-S MPEG-2} | 461 | 461 | German
 | HR Info + | {DVB-S MPEG-2} | 471 | 471 | German
 | InfoRadio | {DVB-S MPEG-2} | 801 | 801 | German
 | Jump | {DVB-S MPEG-2} | 541 | 541 | German
 | MDR 1 Radio Sachsen Dresden | {DVB-S MPEG-2} | 501 | 501 | German
 | MDR 1 Radio Sachsen-Anhalt Magdeburg | {DVB-S MPEG-2} | 511 | 511 | German
 | MDR 1 Radio Thüringen Mitte/West-Thüringen | {DVB-S MPEG-2} | 521 | 521 | German
 | MDR Figaro | {DVB-S MPEG-2} | 531 | 531 | German
 | MDR Info | {DVB-S MPEG-2} | 561 | 561 | German
 | NDR 1 Niedersachsen | {DVB-S MPEG-2} | 671 | 671 | German
 | NDR 1 Radio Mecklenburg-Vorp. | {DVB-S MPEG-2} | 661 | 661 | German
 | NDR 1 Welle Nord | {DVB-S MPEG-2} | 651 | 651 | German
 | NDR 2 Niedersachsen | {DVB-S MPEG-2} | 601 | 601 | German
 | NDR 90,3 | {DVB-S MPEG-2} | 641 | 641 | German
 | NDR Info | {DVB-S MPEG-2} | 621 | 621 | German
 | NDR Info Spezial | {DVB-S MPEG-2} | 681 | 681 | German
 | NDR Kultur | {DVB-S MPEG-2} | 611 | 611 | German
 | N-Joy | {DVB-S MPEG-2} | 631 | 631 | German
 | NordwestRadio | {DVB-S MPEG-2} | 711 | 711 | German
 | On3-Radio | {DVB-S MPEG-2} | 161 | 161 | German
 | Radio Berlin 88,8 | {DVB-S MPEG-2} | 831 | 831 | German
 | Radio Eins | {DVB-S MPEG-2} | 841 | 841 | German
 | Radio Multikulti | {DVB-S MPEG-2} | 861 | 861 | German
 | RBB Kulturradio | {DVB-S MPEG-2} | 811 | 811 | German
 | Sputnik | {DVB-S MPEG-2} | 551 | 551 | German
 | SR 1 Europawelle | {DVB-S MPEG-2} | 901 | 901 | German
 | SR 2 KulturRadio | {DVB-S MPEG-2} | 911 | 911 | German
 | SR 3 Saarlandwelle | {DVB-S MPEG-2} | 921 | 921 | German
 | SWR 1 Baden-Württemberg | {DVB-S MPEG-2} | 1001 | 1001 | German
 | SWR 1 Rheinland-Pfalz | {DVB-S MPEG-2} | 1011 | 1011 | German
 | SWR 2 Baden-Württemberg | {DVB-S MPEG-2} | 1021 | 1021 | German
 | SWR 3 | {DVB-S MPEG-2} | 1031 | 1031 | German
 | SWR 4 Baden-Württemberg Stuttgart | {DVB-S MPEG-2} | 1041 | 1041 | German
 | SWR 4 Rheinland-Pfalz Mainz | {DVB-S MPEG-2} | 1051 | 1051 | German
 | SWR cont.ra | {DVB-S MPEG-2} | 1071 | 1071 | German
 | WDR 2 | {DVB-S MPEG-2} | 1111 | 1111 | German
 | WDR 2 Klassik | {DVB-S MPEG-2} | 1171 | 1171 | German
 | WDR 3 | {DVB-S MPEG-2} | 1121 | 1121 | German
 | WDR 4 | {DVB-S MPEG-2} | 1131 | 1131 | German
 | WDR 5 | {DVB-S MPEG-2} | 1141 | 1141 | German
 | WDR Event | {DVB-S MPEG-2} | 1181 | 1181 | German
 | You FM | {DVB-S MPEG-2} | 451 | 451 | German

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 094

Transponder 094

< 12.28500 GHz vertical >

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 095

Transponder 095

< 12.30450 GHz horizontal >

Copyright © 2006-03-05 Dieter Schmeer Contact


Astra - Transponder 096

Transponder 096

< | 12.32400 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Cash TV | {DVB-S MPEG-2} | 169 | 169 | 116 | French | no |
 | Mosaique 1 | {DVB-S MPEG-2} | 162 | 162 | 1906 | French | no |
 | Mosaique 2 | {DVB-S MPEG-2} | 163 | 163 | 1921 | French | no |
 | Mosaique 3 | {DVB-S MPEG-2} | 164 | 164 | 1941 | French | no |
 | Mosaique 4 | {DVB-S MPEG-2} | 166 | 166 | 1961 | French | no |
 | Mosaique 5 | {DVB-S MPEG-2} | 172 | 172 | 1981 | French | no |

Copyright © 2008-01-06 Dieter Schmeer Contact


Astra - Transponder 097

Transponder 097

< | 12.34350 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | RTL Radio | {DVB-S MPEG-2} | 8190 | 104 | German
 | RVI 1 | {DVB-S MPEG-2} | 8190 | 100 | Dutch
 | RVI 2 | {DVB-S MPEG-2} | 8190 | 101 | Dutch

Copyright © 2008-02-05 Dieter Schmeer Contact


Astra - Transponder 098

Transponder 098

< 12.36300 GHz vertical >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 099

Transponder 099

< | 12.38250 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | CT 24 | {DVB-S MPEG-2} | 151 | 151 | 161 | Czech | yes 170 |

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - Transponder 100

Transponder 100

< 12.40200 GHz vertical >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 101

Transponder 101

< | 12.42150 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Eins Festival | {DVB-S2 MPEG-4 HDTV} | 1601 | 1601 | 1602 | German | no |
 | Radio Bremen TV | {DVB-S MPEG-2} | 1201 | 1201 | 1202 | German | yes 1204 |
 | WDR Fernsehen Köln | {DVB-S MPEG-2} | 101 | 101 | 102 | German | yes 104 |
 | WDR Studio Bielefeld | {DVB-S MPEG-2} | 301 | 301 | 302 | German | yes 104 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Dortmund | {DVB-S MPEG-2} | 401 | 401 | 402 | German | yes 104 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Düsseldorf | {DVB-S MPEG-2} | 501 | 501 | 502 | German | yes 104 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Essen | {DVB-S MPEG-2} | 601 | 601 | 602 | German | yes 104 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Münster | {DVB-S MPEG-2} | 701 | 701 | 702 | German | yes 104 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Siegen | {DVB-S MPEG-2} | 801 | 801 | 802 | German | yes 104 | Mon-Sat 19:30-20:00 CET

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 102

Transponder 102

< 12.44100 GHz vertical >

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 103

Transponder 103

< | 12.46050 GHz | horizontal | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | 1-2-3 TV | {DVB-S MPEG-2} | 2815 | 2815 | 2816 | German | yes 32 |
 | Anixe SD | {DVB-S MPEG-2} | 3311 | 3311 | 3312 | German | no |
 | Das Vierte | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | yes 36 |
 | Daystar Television Network | {DVB-S MPEG-2} | 3567 | 3567 | 3568 | English | no |
 | ERF eins | {DVB-S MPEG-2} | 511 | 511 | 512 | German | no |
 | iMusic1 | {DVB-S MPEG-2} | 495 | 495 | 496 | German | no |
 | Jamba TV | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German | no |
 | Press TV | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | English | no |
 | TV Gusto | {DVB-S MPEG-2} | 3071 | 3071 | 3072 | German | no 33 |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | Dom Radio | {DVB-S MPEG-2} | 368 | 368 | German
 | Ego FM | {DVB-S MPEG-2} | 384 | 384 | German
 | Hope Channel Radio | {DVB-S MPEG-2} | 400 | 400 | German
 | Jam FM | {DVB-S MPEG-2} | 528 | 528 | German
 | Klassik Radio | {DVB-S MPEG-2} | 336 | 336 | German
 | Oldiestar | {DVB-S MPEG-2} | 352 | 352 | German

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - Transponder 104

Transponder 104

< | 12.48000 GHz | vertical | >
 | SR 27500 | FEC 3/4

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Astro TV | {DVB-S MPEG-2} | 2559 | 2559 | 2560 | German | yes 41 |
 | DSF | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German | yes 39 |
 | Equi8 | {DVB-S MPEG-2} | 767 | 767 | 768 | German | no |
 | Glück TV | {DVB-S MPEG-2} | 1791 | 1791 | 1792 | German | no |
 | HSE24 | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | German | yes 37 |
 | Mein TV Shop | {DVB-S MPEG-2} | 511 | 511 | 512 | German | no |
 | Regio TV | {DVB-S MPEG-2} | 2047 | 2047 | 2048 | German | no |
 | Sonnenklar TV | {DVB-S MPEG-2} | 2303 | 2303 | 2304 | German | yes 40 |
 | SpiritOn TV | {DVB-S MPEG-2} | 2815 | 2815 | 2816 | German | no |
 | Tele 5 | {DVB-S MPEG-2} | 1535 | 1535 | 1536 | German | yes 38 |

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - Transponder 105

Transponder 105

< | 12.51525 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | FunX | {DVB-S MPEG-2} | 8190 | 120 | Dutch

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 106

Transponder 106

< 12.52200 GHz vertical >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 107

Transponder 107

< | 12.54475 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | 9Live | {DVB-S MPEG-2} | 1279 | 1279 | 1280 | German | yes 36 |
 | Kabel 1 Deutschland | {DVB-S MPEG-2} | 767 | 767 | 768 | German | yes 34 |
 | N24 | {DVB-S MPEG-2} | 1023 | 1023 | 1024 | German | yes 35 |
 | ProSieben Deutschland | {DVB-S MPEG-2} | 511 | 511 | 512 | German | yes 33 |
 | Sat.1 Bayern | {DVB-S MPEG-2} | 255 | 255 | 256 | German | yes 32 |
 | Sat.1 Deutschland | {DVB-S MPEG-2} | 255 | 255 | 256 | German | yes 32 |
 | Sat.1 Nordrhein-Westfalen | {DVB-S MPEG-2} | 255 | 255 | 256 | German | yes 32 |

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 108

Transponder 108

< | 12.55150 GHz | vertical | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | BFM TV | {DVB-S MPEG-2} | 2171 | 2171 | 2172 | French | no |
 | Bibel TV | {DVB-S MPEG-2} | 33 | 33 | 34 | German | yes 36 |
 | Eurotic TV | {DVB-S MPEG-2} | 511 | 460 | 470 | German | no |
 | Liberty TV | {DVB-S MPEG-2} | 941 | 941 | 943 | French | no |
 | Luxe.TV | {DVB-S MPEG-2} | 98 | 98 | 4451 | German | no |
 |  |  |  |  | 4453 | French
 | QVC Deutschland | {DVB-S MPEG-2} | 165 | 165 | 166 | German | yes 167 |

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Transponder 109

Transponder 109

< | 12.57425 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | BVN TV | {DVB-S MPEG-2} | 8190 | 515 | 96 | Dutch | yes 36 |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | 538 Juize | {DVB-S MPEG-2} | 8190 | 229 | Dutch
 | Caz! | {DVB-S MPEG-2} | 8190 | 222 | Dutch
 | Kink FM | {DVB-S MPEG-2} | 8190 | 220 | Dutch
 | Radio 1 | {DVB-S MPEG-2} | 8190 | 231 | Dutch
 | Radio 10 Gold | {DVB-S MPEG-2} | 8190 | 236 | Dutch
 | Radio 5 | {DVB-S MPEG-2} | 8190 | 235 | Dutch
 | Radio 538 | {DVB-S MPEG-2} | 8190 | 230 | Dutch
 | Radio 6 | {DVB-S MPEG-2} | 8190 | 228 | Dutch
 | Radio Veronica | {DVB-S MPEG-2} | 8190 | 239 | Dutch
 | RNW 1 | {DVB-S MPEG-2} | 8190 | 225 | Dutch
 | RNW 2 | {DVB-S MPEG-2} | 8190 | 226 | English
 | RNW 3 | {DVB-S MPEG-2} | 8190 | 240 | Spanish
 | Sky Radio | {DVB-S MPEG-2} | 8190 | 227 | Dutch

Copyright © 2008-12-30 Dieter Schmeer Contact


Astra - Transponder 110

Transponder 110

< 12.58100 GHz vertical >

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Transponder 111

Transponder 111

< | 12.60375 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Sky News International | {DVB-S MPEG-2} | 6290 | 1290 | 2290 | English | yes 5290 |
 | WDR Fernsehen Köln | {DVB-S MPEG-2} | 3301 | 3301 | 3302 | German | yes 3304 |
 | WDR Studio Aachen | {DVB-S MPEG-2} | 3401 | 3401 | 3402 | German | yes 3304 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Bonn | {DVB-S MPEG-2} | 3601 | 3601 | 3602 | German | yes 3304 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Duisburg | {DVB-S MPEG-2} | 3701 | 3701 | 3702 | German | yes 3304 | Mon-Sat 19:30-20:00 CET
 | WDR Studio Wuppertal | {DVB-S MPEG-2} | 3501 | 3501 | 3502 | German | yes 3304 | Mon-Sat 19:30-20:00 CET

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Transponder 112

Transponder 112

< 12.61050 GHz vertical >

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - Transponder 113

Transponder 113

< | 12.63325 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | 123 Damenwahl | {DVB-S MPEG-2} | 206 | 220 | 320 | German | no |
 | Bizarr24 | {DVB-S MPEG-2} | 235 | 235 | 335 | German | no |
 | BunnyClub24 | {DVB-S MPEG-2} | 240 | 240 | 340 | German | no |
 | Clipmobile | {DVB-S MPEG-2} | 241 | 241 | 341 | German | no |
 | Das Erotische TV | {DVB-S MPEG-2} | 206 | 230 | 330 | German | no |
 | Date Line | {DVB-S MPEG-2} | 223 | 223 | 323 | German | no |
 | Deutsche Girls TV | {DVB-S MPEG-2} | 206 | 215 | 315 | German | no |
 | DHD 24 | {DVB-S MPEG-2} | 53 | 53 | 54 | German | yes 55 |
 | DHD 24 Plus | {DVB-S MPEG-2} | 236 | 236 | 336 | German | yes 55 |
 | Dreamgirls TV | {DVB-S MPEG-2} | 206 | 218 | 318 | German | no |
 | Erotik 24 | {DVB-S MPEG-2} | 206 | 212 | 312 | German | no |
 | Erotika TV | {DVB-S MPEG-2} | 239 | 239 | 339 | German | no |
 | Erotik-Sat.TV | {DVB-S MPEG-2} | 206 | 219 | 319 | German | no |
 | Fotohandy TV | {DVB-S MPEG-2} | 224 | 224 | 324 | German | no |
 | Juwelo TV | {DVB-S MPEG-2} | 1041 | 1041 | 1042 | German | no |
 | Kamasutra TV | {DVB-S MPEG-2} | 206 | 227 | 327 | German | no |
 | K-TV | {DVB-S MPEG-2} | 202 | 202 | 302 | German | yes 502 |
 | Lustkanal TV | {DVB-S MPEG-2} | 206 | 206 | 306 | German | no |
 | Männersache TV | {DVB-S MPEG-2} | 222 | 222 | 322 | German | yes 522 |
 | Mobile Sex | {DVB-S MPEG-2} | 225 | 225 | 325 | German | no |
 | My Dirty Mobile | {DVB-S MPEG-2} | 226 | 226 | 326 | German | no |
 | Preisfuchs TV | {DVB-S MPEG-2} | 233 | 233 | 333 | German | no |
 | RheinMain TV | {DVB-S MPEG-2} | 208 | 208 | 308 | German | yes 508 |
 | Rundum Sex TV | {DVB-S MPEG-2} | 206 | 228 | 328 | German | no |
 | Sexy Sat TV 1 | {DVB-S MPEG-2} | 221 | 221 | 321 | German | no |
 | Supreme Master TV | {DVB-S MPEG-2} | 234 | 234 | 334 | English | no |
 | Timm | {DVB-S MPEG-2} | 201 | 201 | 301 | German | no 501 |
 | Traumgirls TV | {DVB-S MPEG-2} | 206 | 229 | 329 | German | no |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | FFN | {DVB-S MPEG-2} | 354 | 354 | German
 | FFN Comedy | {DVB-S MPEG-2} | 358 | 358 | German
 | Harmony FM | {DVB-S MPEG-2} | 1036 | 1036 | German
 | Hit Radio FFH | {DVB-S MPEG-2} | 1024 | 1024 | German
 | Mallorca Inselradio 95,8 | {DVB-S MPEG-2} | 702 | 702 | German
 | Peppermint FM | {DVB-S MPEG-2} | 357 | 357 | German
 | Planet Radio | {DVB-S MPEG-2} | 1030 | 1030 | German
 | Radio Gloria | {DVB-S MPEG-2} | 359 | 359 | German
 | Radio Paloma | {DVB-S MPEG-2} | 355 | 355 | German
 | Radio Regenbogen | {DVB-S MPEG-2} | 363 | 363 | German
 | Radio Top 40 | {DVB-S MPEG-2} | 353 | 353 | German
 | WRN Deutsch | {DVB-S MPEG-2} | 356 | 356 | German

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 114

Transponder 114

< 12.64000 GHz vertical >

Copyright © 2003-08-10 Dieter Schmeer Contact


Astra - Transponder 115

Transponder 115

< | 12.66275 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Aktiv Direkt TV | {DVB-S MPEG-2} | 1050 | 1050 | 1051 | German | no |
 | All Fun TV | {DVB-S MPEG-2} | 1030 | 1030 | 1031 | German | no |
 | GoTV | {DVB-S MPEG-2} | 1020 | 1020 | 1021 | German | yes 179 |
 | Innsat TV | {DVB-S MPEG-2} | 1040 | 1040 | 1041 | German | no |
 | LT1 | {DVB-S MPEG-2} | 1040 | 1040 | 1041 | German | no |
 | ServusTV | {DVB-S MPEG-2} | 2110 | 2110 | 2111 | German | yes 2115 |
 |  |  |  |  | 2113 | German
 | TW1 | {DVB-S MPEG-2} | 1010 | 1010 | 1011 | German | yes 1013 |
 | Visit-X.TV | {DVB-S MPEG-2} | 1070 | 1070 | 1071 | German | no |

Digital Radio Channels

Logo | Name | Norm | PCRPID | APID | Language
 | FM4 | {DVB-S MPEG-2} | 434 | 434 | German
 | Hitradio Ö3 | {DVB-S MPEG-2} | 433 | 433 | German
 | Ö1 | {DVB-S MPEG-2} | 421 | 421 | German
 | Ö1 | {DVB-S MPEG-2} | 422 | 422 | French
 | Radio Burgenland | {DVB-S MPEG-2} | 425 | 425 | German
 | Radio Kärnten | {DVB-S MPEG-2} | 431 | 431 | German
 | Radio Maria Österreich | {DVB-S MPEG-2} | 440 | 440 | German
 | Radio Niederösterreich | {DVB-S MPEG-2} | 424 | 424 | German
 | Radio Oberösterreich | {DVB-S MPEG-2} | 426 | 426 | German
 | Radio Österreich 1 International | {DVB-S MPEG-2} | 435 | 435 | German
 | Radio Salzburg | {DVB-S MPEG-2} | 427 | 427 | German
 | Radio Steiermark | {DVB-S MPEG-2} | 430 | 430 | German
 | Radio Tirol | {DVB-S MPEG-2} | 428 | 428 | German
 | Radio Vorarlberg | {DVB-S MPEG-2} | 429 | 429 | German
 | Radio Wien | {DVB-S MPEG-2} | 423 | 423 | German

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Transponder 116

Transponder 116

< 12.66950 GHz vertical >

Copyright © 2006-11-07 Dieter Schmeer Contact


Astra - Transponder 117

Transponder 117

< | 12.69225 GHz | horizontal | >
 | SR 22000 | FEC 5/6

Digital TV Channels

Logo | Name | Norm | PCRPID | VPID | APID | Language | Teletext-PID | Time
 | Hitradio Ö3 | {DVB-S MPEG-2} | 130 | 130 | 131 | German | no |
 | ORF 2 Europe | {DVB-S MPEG-2} | 170 | 170 | 171 | German | yes 505 |
 | ORF 2 Wien | {DVB-S MPEG-2} | 510 | 510 | 511 | German | yes 505 | 18:58-19:25 CET

Copyright © 2005-09-04 Dieter Schmeer Contact


Astra - Transponder 118

Transponder 118

< 12.69900 GHz vertical >

Copyright © 2007-11-11 Dieter Schmeer Contact


Astra - Transponder 119

Transponder 119

< 12.72175 GHz horizontal >

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - Transponder 120

Transponder 120

< 12.72850 GHz vertical >

Copyright © 2007-01-06 Dieter Schmeer Contact


Astra - Traumgirls TV

Traumgirls TV

 | Traumgirls TV
Address | Maligan International Limited Suite 23, Portland House, Glacis Road Gibraltar United Kingdom
Internet | http://www.traumgirls.tv/

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 206
VPID | 229
Time |
Teletext | no

Copyright © 2010-01-01 Dieter Schmeer Contact


Astra - Traumkontakt TV

Traumkontakt TV

 | Traumkontakt TV
Address | Traumkontakt TV Service Postfach 2201 48587 Gronau Germany
Internet | http://www.traumkontakt.tv/
E-mail | anzeige@traumkontakt.tv

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3055
VPID | 3055
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - TRT Türk

TRT Türk

 | TRT Türk
Internet | http://www.trt.net.tr/

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 7192
VPID | 712
Time |
Teletext | yes

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - TSF Jazz

TSF Jazz

 | TSF Jazz
Internet | http://www.tsfjazz.com/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2010-01-16 Dieter Schmeer Contact


Astra - Tunisie 7

Tunisie 7

 | Tunisie 7
Address | La Télévision Tunisienne 71 Av. de la Liberté 1002 Tunis Tunisia
Phone | +216 71 847 300
Fax | +216 71 781 058
Internet | http://www.tunisie7.tn/
E-mail | info@tunisiatv.com

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 166
VPID | 166
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - TV5 Monde Europe

TV5 Monde Europe

 | TV5 Monde Europe
Address | TV5 Monde Direction de l'interactivité 131, avenue de Wagram 75017 Paris France
Phone | +33-1 44 18 55 55
Fax | +33-1 44 18 55 10
Internet | http://www.tv5.org/
E-mail | contact@europe.tv5.org

Transponder | 26
Frequency | 11.59700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 45
VPID | 45
Time |
Teletext | yes

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - TV5 Monde FBS

TV5 Monde FBS

 | TV5 Monde FBS
Address | TV5 France Belgique Suisse Direction de l'interactivité 19, rue Cognaq-Jay 75007 Paris France
Phone | +33-1 44 18 55 55
Fax | +33-1 44 18 55 10
Internet | http://www.tv5.org/
E-mail | contact@europe.tv5.org

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 164
VPID | 164
Time |
Teletext | yes

Copyright © 2006-11-18 Dieter Schmeer Contact


Astra - TV Canaria Sat

TV Canaria Sat

 | TV Canaria Sat
Address | Edificio Mapfre C/ Poeta Agustin Millares Sall, 3 35008 Las Palmas de Gran Canaria Spain
Phone | +34 928 476 700
Fax | +34 928 466 720
Internet | http://www.rtvc.es/television/tvcanariasat.aspx
E-mail | sat@tvcanaria.tv

Transponder | 20
Frequency | 11.50850 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 717
VPID | 717
Time |
Teletext | no

Copyright © 2009-12-30 Dieter Schmeer Contact


Astra - TV Gusto

TV Gusto

 | TV Gusto
Address | tv.gusto GmbH Brüsseler Str. 89-93 50672 Köln Germany
Phone | +49-221-71040-200
Fax | +49-221-71040-209
Internet | http://www.tvgusto.com/
E-mail | info@tvgusto.com

Transponder | 103
Frequency | 12.46050 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3071
VPID | 3071
Time |
Teletext | no

Copyright © 2010-01-02 Dieter Schmeer Contact


Astra - TV Mittelrhein

TV Mittelrhein

 | TV Mittelrhein
Address | TV Mittelrhein GmbH & Co. KG Im Klosterfeld 1 56182 Urbar Germany
Phone | +49-261-667579-0
Fax | +49-261-667579-12
Internet | http://www.tv-mittelrhein.com/
E-mail | info@tv-mittelrhein.com

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2303
VPID | 2303
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - TV TRWAM

TV TRWAM

 | TV TRWAM
Address | Fundacja Lux Veritatis we Wroclawiu Oddzial w Toruniu 87-100 Torun, ul. sw. Józefa 23/35 Poland
Internet | http://www.tv-trwam.pl/
E-mail | sekretariat@tv-trwam.pl

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 513
VPID | 513
Time |
Teletext | yes

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - TVC Internacional

TVC Internacional

 | TVC Internacional
Internet | http://www.tv3.cat/canal/tvci

Transponder | 32
Frequency | 11.68550 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 161
VPID | 161
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - TVE Internacional Europe

TVE Internacional Europe

 | TVE Internacional Europe
Internet | http://www.rtve.es/television/tve-internacional/

Transponder | 24
Frequency | 11.56750 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 58
VPID | 58
Time |
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - TVP Historia

TVP Historia

 | TVP Historia
Internet | http://www.tvp.com.pl/

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 515
VPID | 515
Time |
Teletext | no

Copyright © 2008-03-15 Dieter Schmeer Contact


Astra - TVP Info

TVP Info

 | TVP Info
Internet | http://www.tvp.pl/

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 519
VPID | 519
Time |
Teletext | no

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - TVP Kultura

TVP Kultura

 | TVP Kultura
Address | Telewizja Polska S.A. ul. Jana Pawla Woronicza 17 00-999 Warszawa Poland
Internet | http://www.tvp.pl/tvpkultura/
E-mail | widzowie@tvp.pl

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 516
VPID | 516
Time |
Teletext | yes

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - TVP Polonia

TVP Polonia

 | TVP Polonia
Address | Telewizja Polska S.A. ul. Jana Pawla Woronicza 17 00-999 Warszawa Poland
Internet | http://www.tvp.com.pl/polonia/
E-mail | widzowie@tvp.pl

Transponder | 53
Frequency | 10.77325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 514
VPID | 514
Time |
Teletext | yes

Copyright © 2008-05-11 Dieter Schmeer Contact


Astra - TW1

TW1

 | TW1
Address | TW1 Tourismus Fernsehen GesmbH Moosstraße 105a 5020 Salzburg Austria
Phone | +43-662-82-77-66
Internet | http://www.tw1.at/
E-mail | redaktion@tw1.at

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1010
VPID | 1010
Time |
Teletext | yes

Copyright © 2006-11-08 Dieter Schmeer Contact


Astra - Venus Club TV

Venus Club TV

 | Venus Club TV
Address | E-DevInvent GmbH Morgental 24 8126 Zumikon Switzerland
Internet | http://www.venusclub.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1247
VPID | 1247
Time |
Teletext | no

Copyright © 2007-08-05 Dieter Schmeer Contact


Astra - Vibration

Vibration

 | Vibration
Internet | http://www.vibration.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - Virgin Radio France

Virgin Radio France

 | Virgin Radio France
Address | VIRGIN RADIO Service Multimédia 26 bis, rue François 1er 75008 Paris France
Phone | 33 (1) 47 23 10 00
Fax | 33 (1) 47 23 10 71
Internet | http://www.virginradio.fr/
E-mail | webmaster@virginradio.fr

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2008-01-06 Dieter Schmeer Contact


Astra - Visit-X.TV

Visit-X.TV

 | Visit-X.TV
Address | VISIT-X B.V. Dokweg 27 B 1976 CA Ijmuiden Netherlands
Phone | +31 255 522 754
Fax | +31 255 522 244
Internet | http://www.visit-x.tv/
E-mail | support@visit-x.net

Transponder | 115
Frequency | 12.66275 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 1070
VPID | 1070
Time |
Teletext | no

Copyright © 2008-02-01 Dieter Schmeer Contact


Astra - Viva Deutschland

Viva Deutschland

 | Viva Deutschland
Address | VIVA Fernsehen GmbH Zuschauerredaktion Postfach 801061 51010 Köln Germany
Phone | +49-221-6509-4777
Fax | +49-221-6509-94777
Internet | http://www.viva.tv/
E-mail | info@viva-tv.de

Transponder | 78
Frequency | 11.97300 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 4061
Time |
Teletext | yes

Transponder | 44
Frequency | 11.12650 GHz
Polarization | V
Receiver | 1,377 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - Viva Österreich

Viva Österreich

 | Viva Österreich
Address | VIVA Fernsehen GmbH Zuschauerredaktion Postfach 801061 51010 Köln Germany
Phone | +49-221-6509-4777
Fax | +49-221-6509-94777
Internet | http://www.viva.tv/
E-mail | info@viva-tv.de

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 8190
VPID | 513
Time | 20:15-06:00 CET
Teletext | yes

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - Voltage

Voltage

 | Voltage
Internet | http://www.voltage.fr/

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 168
Time |
Teletext | no

Copyright © 2007-08-31 Dieter Schmeer Contact


Astra - Vox Deutschland

Vox Deutschland

 | Vox Deutschland
Address | VOX Film- und Fernseh-GmbH & Co.KG Richard-Byrd-Straße 6 50829 Köln Germany
Phone | +49-221-9534-0
Fax | +49-221-9534-8000
Internet | http://www.vox.de/
E-mail | mail@vox.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 167
VPID | 167
Time |
Teletext | yes

Transponder | 5
Frequency | 11.27325 GHz
Polarization | H
Receiver | 1,523 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2007-11-27 Dieter Schmeer Contact


Astra - Vox Österreich

Vox Österreich

 | Vox Österreich
Address | VOX Film- und Fernseh-GmbH & Co.KG Richard-Byrd-Straße 6 50829 Köln Germany
Phone | +49-221-9534-0
Fax | +49-221-9534-8000
Internet | http://www.vox.at/
E-mail | mail@vox.de

Transponder | 91
Frequency | 12.22650 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 301
VPID | 301
Time |
Teletext | yes

Copyright © 2005-10-06 Dieter Schmeer Contact


Astra - Vox Schweiz

Vox Schweiz

 | Vox Schweiz
Address | VOX Film- und Fernseh-GmbH & Co.KG Richard-Byrd-Straße 6 50829 Köln Germany
Phone | +49-221-9534-0
Fax | +49-221-9534-8000
Internet | http://www.vox.de/
E-mail | mail@vox.de

Transponder | 89
Frequency | 12.18750 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 173
VPID | 173
Time |
Teletext | yes

Copyright © 2007-11-28 Dieter Schmeer Contact


Astra - Voyeur TV

Voyeur TV

Voyeur TV

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 3583
VPID | 3583
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - WDR 2

WDR 2

 | WDR 2
Address | Appellhofplatz 1 50667 Köln Germany
Phone | +49-180-5678-222
Fax | +49-180-5678-220
Internet | http://www.wdr2.de/
E-mail | wdr2@wdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1111
Time |
Teletext | no

Transponder | 39
Frequency | 11.05275 GHz
Polarization | H
Receiver | 1,303 MHz
Subcarrier | 7.38/7.56
Language | German
Time |
Encoded | no

Copyright © 2005-10-22 Dieter Schmeer Contact


Astra - WDR 2 Klassik

WDR 2 Klassik

WDR 2 Klassik

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1171
Time |
Teletext | no

Copyright © 2005-10-28 Dieter Schmeer Contact


Astra - WDR 3

WDR 3

WDR 3

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1121
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - WDR 4

WDR 4

 | WDR 4
Address | WDR4 50600 Köln Germany
Phone | +49-800-5678-444
Fax | +49-800-5678-440
Internet | http://www.wdr4.de/
E-mail | wdr4@wdr.de

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1131
Time |
Teletext | no

Transponder | 36
Frequency | 11.00850 GHz
Polarization | V
Receiver | 1,259 MHz
Subcarrier | 7.74/7.92
Language | German
Time |
Encoded | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - WDR 5

WDR 5

WDR 5

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1141
Time |
Teletext | no

Copyright © 2008-06-21 Dieter Schmeer Contact


Astra - WDR Event

WDR Event

 | WDR Event
Internet | http://www.wdr.de/radio/home/index.phtml

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1181
Time |
Teletext | no

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - WDR Fernsehen

WDR Fernsehen

 | WDR Fernsehen
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 39
Frequency | 11.05275 GHz
Polarization | H
Receiver | 1,303 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Fernsehen Köln

WDR Fernsehen Köln

 | WDR Fernsehen Köln
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 71 | 101 | 111
Frequency | 11.83650 GHz | 12.42150 GHz | 12.60375 GHz
Polarization | H | H | H
Mode | {DVB-S MPEG-2} | {DVB-S MPEG-2} | {DVB-S MPEG-2}
SR | 27500 | 27500 | 22000
FEC | 3/4 | 3/4 | 5/6
PCRPID | 601 | 101 | 3301
VPID | 601 | 101 | 3301
Time |  |  |
Teletext | yes | yes | yes

Copyright © 2008-03-21 Dieter Schmeer Contact


Astra - WDR Studio Aachen

WDR Studio Aachen

 | WDR Studio Aachen
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 111
Frequency | 12.60375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 3401
VPID | 3401
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Bielefeld

WDR Studio Bielefeld

 | WDR Studio Bielefeld
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 301
VPID | 301
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Bonn

WDR Studio Bonn

 | WDR Studio Bonn
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 111
Frequency | 12.60375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 3601
VPID | 3601
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Dortmund

WDR Studio Dortmund

 | WDR Studio Dortmund
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 401
VPID | 401
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Düsseldorf

WDR Studio Düsseldorf

 | WDR Studio Düsseldorf
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 501
VPID | 501
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Duisburg

WDR Studio Duisburg

 | WDR Studio Duisburg
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 111
Frequency | 12.60375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 3701
VPID | 3701
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Essen

WDR Studio Essen

 | WDR Studio Essen
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 601
VPID | 601
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Münster

WDR Studio Münster

 | WDR Studio Münster
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 701
VPID | 701
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Siegen

WDR Studio Siegen

 | WDR Studio Siegen
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 101
Frequency | 12.42150 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 801
VPID | 801
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WDR Studio Wuppertal

WDR Studio Wuppertal

 | WDR Studio Wuppertal
Address | Westdeutscher Rundfunk Köln Appellhofplatz 1 50667 Köln Germany
Phone | +49-221-220-0
Fax | +49-221-220-4800
Internet | http://www.wdr.de/
E-mail | osc@wdr.de

Transponder | 111
Frequency | 12.60375 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 3501
VPID | 3501
Time | Mon-Sat 19:30-20:00 CET
Teletext | yes

Copyright © 2007-08-19 Dieter Schmeer Contact


Astra - WRN Deutsch

WRN Deutsch

 | WRN Deutsch
Address | WRN PO Box 1212 London SW8 2ZF United Kingdom
Phone | +44-20-7896-9010
Fax | +44-20-7896-9007
Internet | http://www.wrn.org/listeners/stations/station.php?StationID=61
E-mail | mail@wrn.org

Transponder | 113
Frequency | 12.63325 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 22000
FEC | 5/6
PCRPID | 356
Time |
Teletext | no

Copyright © 2009-01-04 Dieter Schmeer Contact


Astra - WRN Français

WRN Français

 | WRN Français
Internet | http://new.wrn.org/listeners/stations/station.php?StationID=62

Transponder | 90
Frequency | 12.20700 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 169
Time |
Teletext | no

Copyright © 2005-12-18 Dieter Schmeer Contact


Astra - WW TV

WW TV

 | WW TV
Address | wwtv Westerwald-Wied GmbH Rheinstraße 96 56235 Ransbach-Baumbach Germany
Phone | +49-2623-8824-0
Fax | +49-2623-8824-99
Internet | http://www.wwtv.de/
E-mail | info@wwtv.de

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 2303
VPID | 2303
Time |
Teletext | no

Copyright © 2008-12-28 Dieter Schmeer Contact


Astra - Yavido Clips

Yavido Clips

 | Yavido Clips
Address | EURO l – Fernsehproduktions- und Betriebs AG Redaktion YAVIDO CLIPS Große Reichenstraße 27 20457 Hamburg Germany
Phone | +49 180 3 0000 83
Fax | +49 40 329 12 333
Internet | http://www.yavido.de/
E-mail | music@yavido.de

Transponder | 87
Frequency | 12.14850 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 239
VPID | 239
Time | 09:00-24:00 CET
Teletext | yes

Copyright © 2007-08-05 Dieter Schmeer Contact


Astra - Yes Italia

Yes Italia

Yes Italia

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 4351
VPID | 4351
Time |
Teletext | no

Copyright © 2010-01-03 Dieter Schmeer Contact


Astra - You FM

You FM

You FM

Transponder | 93
Frequency | 12.26550 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 451
Time |
Teletext | no

Copyright © 2006-11-11 Dieter Schmeer Contact


Astra - Zack Erotik TV

Zack Erotik TV

 | Zack Erotik TV
Internet | http://www.tele69.tv/

Transponder | 92
Frequency | 12.24600 GHz
Polarization | V
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1007
VPID | 1007
Time |
Teletext | no

Copyright © 2008-02-07 Dieter Schmeer Contact


Astra - ZDF

ZDF

 | ZDF
Address | Postfach 4040 55100 Mainz Germany
Phone | +49-6131-70-1
Fax | +49-6131-70-6864
Internet | http://www.zdf.de/
E-mail | info@zdf.de

Transponder | 11 | 77
Frequency | 11.36175 GHz | 11.95350 GHz
Polarization | H | H
Mode | {DVB-S2 MPEG-4 HDTV} | {DVB-S MPEG-2}
SR | 22000 | 27500
FEC | 2/3 | 3/4
PCRPID | 6110 | 110
VPID | 6110 | 110
Time |  |
Teletext | yes | yes

Transponder | 33
Frequency | 10.96425 GHz
Polarization | H
Receiver | 1,214 MHz
Mode | {Pal Clear}
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - ZDF Infokanal

ZDF Infokanal

 | ZDF Infokanal
Address | Postfach 4040 55100 Mainz Germany
Phone | +49-6131-70-1
Fax | +49-6131-70-6864
Internet | http://www.zdf.de/
E-mail | info@zdf.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 610
VPID | 610
Time |
Teletext | yes

Copyright © 2007-03-04 Dieter Schmeer Contact


Astra - ZDF neo

ZDF neo

 | ZDF neo
Address | Postfach 4040 55100 Mainz Germany
Phone | +49-6131-70-1
Fax | +49-6131-70-6864
Internet | http://neo.zdf.de/
E-mail | info@zdf.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 660
VPID | 660
Time |
Teletext | yes

Copyright © 2009-12-31 Dieter Schmeer Contact


Astra - ZDF Theaterkanal

ZDF Theaterkanal

 | ZDF Theaterkanal
Address | Postfach 4040 55100 Mainz Germany
Phone | +49-6131-70-1
Fax | +49-6131-70-6864
Internet | http://www.zdf.de/
E-mail | info@zdf.de

Transponder | 77
Frequency | 11.95350 GHz
Polarization | H
Mode | {DVB-S MPEG-2}
SR | 27500
FEC | 3/4
PCRPID | 1110
VPID | 1110
Time | 09:00-24:00 CET
Teletext | yes

Copyright © 2007-03-05 Dieter Schmeer Contact